Main desplay screen - Civinfo

 1Likes
  • 1 Post By Kremmen
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 19th April 2017, 16:47 Thread Starter
Supporter
 
lazzy git's Avatar
 
Join Date: 5th September 2006
Location: herts
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Main desplay screen

Hi all
I have a 65 plate civic sport and the main screen won't let me past the legal screen where you press ok to start. Radio works, reverse camera works
lazzy git is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 19th April 2017, 18:21
 
foddy's Avatar
 
Join Date: 31st August 2006
Location: St Albans GB
Posts: 59
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by lazzy git View Post
Hi all
I have a 65 plate civic sport and the main screen won't let me past the legal screen where you press ok to start. Radio works, reverse camera works
You should post this in the 9G forum.
foddy is offline  
post #3 of 6 (permalink) Old 19th April 2017, 18:25
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 18,056
Thanks: 776
Thanked 1,517 Times in 1,247 Posts
iTrader: (0)
Eco display Eco display
Garage
Moved, plus the OP Avatar is an 8G so that's all bases covered.
Farqui likes this.
Kremmen is offline  
post #4 of 6 (permalink) Old 19th April 2017, 18:26 Thread Starter
Supporter
** Thread starter **
 
lazzy git's Avatar
 
Join Date: 5th September 2006
Location: herts
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Thanks, that's my old civic

Last edited by lazzy git; 19th April 2017 at 18:31.
lazzy git is offline  
post #5 of 6 (permalink) Old 22nd April 2017, 15:49
 
barney's Avatar
 
Join Date: 19th February 2008
Location: West Sussex, UK ENGLAND
Posts: 19
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
I had this once on my 65 reg SR Tourer.
I turned it off by pressing and holding the off button.
Turned ignition off for a few mins.
Turned ignition back on.
Turned infotainment back on and all was well.
I then did a 'skin change' which seems to do a complete reboot of the system........and then changed it back again to my preferred skin setting.
Hope it helps?
Cheers!
Barney
barney is offline  
post #6 of 6 (permalink) Old 25th April 2017, 16:40 Thread Starter
Supporter
** Thread starter **
 
lazzy git's Avatar
 
Join Date: 5th September 2006
Location: herts
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Thanks Barney,
All working ok now 👍🏻👍🏻😀😀
lazzy git is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to disable warning / welcome screen on the bigger screen in 9g sebna Electronics and ICE (9G) 5 26th October 2015 10:42
Main Page Pottsy Wiki Article Discussion 2 16th May 2015 20:42
Satnav screen boots to a dia screen everytime i start gray52 Electronics 4 30th May 2012 21:54
Servicing First Main service C18 Buying, Dealers and Servicing 2 9th November 2010 18:16
Crack in perspex to main screen barneybee General Discussion 4 11th June 2008 09:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome