Performance misfire - Civinfo

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 18th December 2013, 18:46 Thread Starter
Supporter
 
vision's Avatar
 
Car: 2006 ctdi ex civic
Join Date: 5th November 2013
Location: carlisle ENGLAND
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
misfire

Hi all.
I am having a problem of a intermittent misfire.
It only happens at 1700 revs and sitting at those revs.
If im in 4th 5th gear at 1700 revs it will misfire but before those revs and after it its fine.
So when I accelerate to say 3000 revs from 800 its fine its only when im cruising at 1700.
o and only does it when its warm,
Has anyone else had the same problem any help would be great cheers john
vision is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 18th December 2013, 18:49
Supporter
 
stoney's Avatar
 
Car: 2007 FN2 GT
Join Date: 24th March 2010
Location: lisburn NORTHIRELAND
Posts: 10,524
Thanks: 227
Thanked 1,940 Times in 1,633 Posts
iTrader: (13)
What car?
stoney is offline  
post #3 of 6 (permalink) Old 18th December 2013, 19:15 Thread Starter
Supporter
** Thread starter **
 
vision's Avatar
 
Car: 2006 ctdi ex civic
Join Date: 5th November 2013
Location: carlisle ENGLAND
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
oops sorry mate its a civic ex 2.2 2006
vision is offline  
post #4 of 6 (permalink) Old 18th December 2013, 19:20
Supporter
 
stoney's Avatar
 
Car: 2007 FN2 GT
Join Date: 24th March 2010
Location: lisburn NORTHIRELAND
Posts: 10,524
Thanks: 227
Thanked 1,940 Times in 1,633 Posts
iTrader: (13)
Diesels don't missfire, what you are experiencing is soemthing else.

What exactly is happening, could it be clutch slip ie. the engine rpm rises but the speed doesn't? if that's the case your clutch is screwed.
stoney is offline  
post #5 of 6 (permalink) Old 18th December 2013, 19:53
Stage 4 Supercharged. LOL
 
Jon_G's Avatar
 
Car: 2005 Accord iCTDi Tourer
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 4,617
Thanks: 1,009
Thanked 1,137 Times in 926 Posts
iTrader: (0)
Not heard of this problem, so can't offer a definite fix. I suggest these things could be possible culprits...
Sticky EGR valve.
Sticky IMRC swirl valve (or actuator).
Sticky turbo vanes (or actuator).
Jon_G is offline  
post #6 of 6 (permalink) Old 19th December 2013, 05:12 Thread Starter
Supporter
** Thread starter **
 
vision's Avatar
 
Car: 2006 ctdi ex civic
Join Date: 5th November 2013
Location: carlisle ENGLAND
Posts: 24
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
its had a new clutch fitted, at 1700 revs it judders but u can drive thru it.
its got me stumped.
It in today for a new exhaust manifold because mine is cracked.
may ask Honda but a 90 pound a hour this could cost a lot to find.
I plugged in a diag code reader its only bringing up a code for a engine coolant sensor
vision is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic > Engines and Transmission

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel RC injectors misfire Laney Engines and Transmission 8 1st August 2013 19:24
Misfire at 3000rpm in neutral or when in gear kart n trailer Type-R 5 20th January 2011 19:52
Performance 1.8 slight misfire PWOOD Engines and Transmission 31 7th September 2010 13:20
Faults Engine misfire??? drover73 Engines and Transmission 15 19th January 2010 21:45
engine stutter / misfire @ 4500 rpm when not in gear Newbie76 Type-R 8 11th January 2010 21:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome