Civinfo - View Profile: Civ_Admin

Civ_Admin Civ_Admin is offline

Administrator

  Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. Clappy2120
    27th September 2016 17:00 - permalink
    Clappy2120
    Hi there,

    Please can I reorder a civinfo sticker. I've been subscribed for some time but still don't have a sticker.

    Thanks

    Jamie
  2. Hondacivic*80 - deactivated
    8th August 2016 09:03 - permalink
    Hondacivic*80 - deactivated
    I want to delete my account all attached info please soon as possible.
  3. Hawks143
    25th April 2016 12:52 - permalink
    Hawks143
    Hi I'm just enquiringly about a missing sticker.
    I paid £7 for the type R style sticker on the 16th of March but I haven't had it yet?
    Just wondering if it will be coming soon?

    Many thanks
  4. Paul Brooksbank
    14th July 2015 20:53 - permalink
    Paul Brooksbank
    Good evening mate. I contacted Pottsy but he doesn't seem to be on much now, if at all.

    Can you change my user name to 'PBrooks' please?

    Appreciate it if you can.
  5. gallzer
    23rd March 2015 20:34 - permalink
    gallzer
    kevin gall 56 Milton street monifieth angus dd54qg thanks gallzer
  6. Zorbathegeek
    25th January 2015 15:31 - permalink
    Zorbathegeek
    Hi mate,

    Paid £4.00 on 8th November to become a supporter and then paid £6.50 for a couple of Type R outside stickers on 6th January.

    Any sign yet ?

    Andy.
  7. JonnyS
    13th January 2015 06:48 - permalink
    JonnyS
    Hi

    I've tried to a for sale ad but I'm not sure whether it's being picked up?

    Thanks

    Jonny
  8. CivicAce
    30th December 2014 19:31 - permalink
    CivicAce
    Hi there.

    I've not recieved a reply to my email I sent. I cannot post on the forsale or wanted section. Not to mention the stickers haven't arrived.

    Kind regards
    Gareth
  9. Matty30
    25th October 2014 19:06 - permalink
    Matty30
    Hi there. I actually paid for 1 plain civinfo sticker and 4 civinfo stickers with the big red R behind it.
    My address is
    417 oundle road
    Orton longueville
    Peterborough
    Pe2 7da
    I have been waiting over a month now and have to say a little disappointed. Anyway, I hope that they arrive soon as I have paid for them. Thanks for your time. Matt Way

  About Me

  • About Civ_Admin
    Mileage
    0
    Spritmonitor car number
    3654
    Spritmonitor car number
    45544

  Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 21st June 2017 17:29
  • Join Date: 8th September 2014
  • Referrals: 0

  Friends

Showing Friends 1 to 1 of 1
  • Colin77
    • Colin77 is offline

  Mentions

12th June 2017
16:28 - veehexx mentioned Civ_Admin in post Thumbnails not loading for site photo uploads
Civ_Admin - not quite the same...
9th May 2017
17:02 - Civ_Admin mentioned lightningslow in post Thumbnails not loading for site photo uploads
lightningslow, We do apologize ...
3rd May 2017
20:47 - Civ_Admin mentioned guten in post Thumbnails not loading for site photo uploads
guten burchy182 just so I'...
20:47 - Civ_Admin mentioned burchy182 in post Thumbnails not loading for site photo uploads
guten burchy182 just so I'm clear ye...
3rd March 2017
20:00 - Farqui mentioned Civ_Admin in post Attached image thumbnails on mobile
Civ_Admin, another pic issue h...
27th February 2017
17:05 - Farqui mentioned Civ_Admin in post
16th February 2017
11:37 - Farqui mentioned Civ_Admin in post
3rd November 2016
13:38 - Farqui mentioned Civ_Admin in post
8th October 2016
15:50 - shaunwistow mentioned Civ_Admin in post Civinfo Changes
Civ_Admin
21st September 2016
08:50 - shaunwistow mentioned Civ_Admin in post
1st September 2016
20:33 - Farqui mentioned Civ_Admin in post
18th August 2016
20:21 - Farqui mentioned Civ_Admin in post Re-registration
...en having trouble. Civ_Admin should have been wor...
27th July 2016
09:26 - Farqui mentioned Civ_Admin in post
25th July 2016
13:18 - Farqui mentioned Civ_Admin in post
23rd July 2016
08:14 - Farqui mentioned Civ_Admin in post
22nd July 2016
22:44 - Farqui mentioned Civ_Admin in post
20th July 2016
15:54 - Civ_Admin mentioned Farqui in post
19th July 2016
18:44 - shaunwistow mentioned Civ_Admin in post Delete Account and all data
...to protect data. Civ_Admin
18th July 2016
21:14 - Farqui mentioned Civ_Admin in post Twilight Blue Metalic
.... Gawd knows mate, Civ_Admin have known about the...
15th July 2016
21:02 - Farqui mentioned Civ_Admin in post

  Quotes

29th May 2017
16:21 - Civ_Admin quoted lightningslow in post Thumbnails not loading for site photo uploads
...not working. Hey lightningslow, I apologize for...
27th May 2017
08:37 - lightningslow quoted Civ_Admin in post Thumbnails not loading for site photo uploads
If whitelisting Verticalscope/...
24th May 2017
15:06 - Civ_Admin quoted GUR in post Thumbnails not loading for site photo uploads
Problem persist : Mac OS...
23rd May 2017
16:34 - Civ_Admin quoted GUR in post Thumbnails not loading for site photo uploads
Problem persist : Mac OS...
19th May 2017
15:19 - Civ_Admin quoted Kremmen in post Thumbnails not loading for site photo uploads
One thing I've noticed is th...
17th May 2017
14:30 - Civ_Admin quoted burchy182 in post Thumbnails not loading for site photo uploads
...e 😥 ^Hey burchy182, Are you running...
14:30 - Civ_Admin quoted Peterdj in post Thumbnails not loading for site photo uploads
I'm not clued up on forums a...
12th May 2017
16:07 - Civ_Admin quoted stoat in post Thumbnails not loading for site photo uploads
Not sure if this helps but...
11th May 2017
19:07 - Civ_Admin quoted lightningslow in post Thumbnails not loading for site photo uploads
...g the same ?'s that lightningslow is? I have added ...
10th May 2017
15:03 - Civ_Admin quoted burchy182 in post Thumbnails not loading for site photo uploads
I have the same issue and I ca...
9th May 2017
20:50 - Civ_Admin quoted lightningslow in post Thumbnails not loading for site photo uploads
Richard I feel as if I'm talkin...
17:57 - Civ_Admin quoted HappyMan in post
08:04 - lightningslow quoted Civ_Admin in post Thumbnails not loading for site photo uploads
Hey guys, We had the tech ...
4th May 2017
07:25 - burchy182 quoted Civ_Admin in post Thumbnails not loading for site photo uploads
guten burchy182 just so I'm cl...
3rd May 2017
20:53 - guten quoted Civ_Admin in post Thumbnails not loading for site photo uploads
guten burchy182 just so I'm cl...
13:49 - guten quoted Civ_Admin in post Thumbnails not loading for site photo uploads
The script should only be affe...
13:48 - guten quoted Civ_Admin in post Thumbnails not loading for site photo uploads
The script should only be affe...
2nd May 2017
13:26 - guten quoted Civ_Admin in post Thumbnails not loading for site photo uploads
Are you getting those issues i...
28th April 2017
20:28 - lightningslow quoted Civ_Admin in post Thumbnails not loading for site photo uploads
Except that script, VerticalSc...
26th April 2017
15:19 - lightningslow quoted Civ_Admin in post Thumbnails not loading for site photo uploads
Hey, I tested this on Mac, ...
 
For the best viewing experience please update your browser to Google Chrome