Towbar wiring loom - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 8th March 2009, 21:52 Thread Starter
 
chris rowden's Avatar
 
Join Date: 31st March 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Towbar wiring loom

Anyone help with the exact position of the wiring loom at the rear of the EX where I can attach my towbar cable? thanks
chris rowden is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 23rd March 2009, 23:47
SGN
 
SGN's Avatar
 
Join Date: 2nd January 2009
Location: Gwent,UK WALES
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
If you are planning to use the Honda wiring kit,there are small plugs/sockets behind each of the boot side panels about level with the rear lights,as yet i've failed to find where the large plug goes.I rang Honda today and they say it's behind the r/h rear panel.I'll have a look next weekend.
SGN is offline  
post #3 of 12 (permalink) Old 10th April 2009, 11:09
 
couzensmark's Avatar
 
Join Date: 14th July 2008
Location: Lincolnshire ENGLAND
Posts: 29
Thanks: 3
Thanked 2 Times in 2 Posts
iTrader: (0)
me too

i cant find it anywhere
couzensmark is offline  
 
post #4 of 12 (permalink) Old 10th April 2009, 15:24
SGN
 
SGN's Avatar
 
Join Date: 2nd January 2009
Location: Gwent,UK WALES
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
I think it must be behind the upper panel that covers the airbag.We just need to find where the cables going to the hatch are connected.Anyone taken their hatch/boot lid off?
SGN is offline  
post #5 of 12 (permalink) Old 11th April 2009, 00:45 Thread Starter
** Thread starter **
 
chris rowden's Avatar
 
Join Date: 31st March 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I asked the Honda dealer and he said that all the back inner cover on the RHS (looking from the back) had o come off. I haven't had time to try this yet.
chris rowden is offline  
post #6 of 12 (permalink) Old 11th April 2009, 09:21
 
couzensmark's Avatar
 
Join Date: 14th July 2008
Location: Lincolnshire ENGLAND
Posts: 29
Thanks: 3
Thanked 2 Times in 2 Posts
iTrader: (0)
there is a grey plug behind the upper cover. When i test it with a multi meter all the wires energise for various light functions apart from the indicators. nothing in that plug energises when the indicators are on.
couzensmark is offline  
post #7 of 12 (permalink) Old 11th April 2009, 10:31
SGN
 
SGN's Avatar
 
Join Date: 2nd January 2009
Location: Gwent,UK WALES
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Well done it looks like you found the one i'm after.
Is this the cover with airbag written on it?If it is,is it safe just to pull the upper cover off?I was wary of the airbag behind so i have'nt looked behind there.
The indicator plugs are behind the lower cover almost level with the indicators on the rear wings.
Is it too late to post a photo before you put the covers back?
Cheers
SGN is offline  
post #8 of 12 (permalink) Old 11th April 2009, 13:14
 
couzensmark's Avatar
 
Join Date: 14th July 2008
Location: Lincolnshire ENGLAND
Posts: 29
Thanks: 3
Thanked 2 Times in 2 Posts
iTrader: (0)
sorry ** i have already put the covers back on. but i have been on to Honda and have finaaly squeezed out of them that the genuine honda cable is a Y cable that just bridges off that connector so it still remains connected to its current moorings as well. I think the indicators dont show on my multimeter because there switched earth (i think) rather than i switched live. That therfore would require a separate live feed from. Hence you would need a digital signal processor box to use that connection, without buying the genuine one. Or so i think. You could always splice the cables where they connect directly to lights.
i think!
couzensmark is offline  
post #9 of 12 (permalink) Old 11th April 2009, 13:53
SGN
 
SGN's Avatar
 
Join Date: 2nd January 2009
Location: Gwent,UK WALES
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
It's the genuine kit i have with no instrucions,it is a Y with 3 plugs and a box of tricks.
Is it ok to take the upper cover off or does the airbag need to be disabled?
Thanks for your help.
Cheers
SGN is offline  
post #10 of 12 (permalink) Old 11th April 2009, 13:58
 
couzensmark's Avatar
 
Join Date: 14th July 2008
Location: Lincolnshire ENGLAND
Posts: 29
Thanks: 3
Thanked 2 Times in 2 Posts
iTrader: (0)
it will be fine i took mine off it still doesnt expose the airbag i think that must be in the roof lining. anyway an airbag will only deploy with an electric charge from the control unit. so dont worry you should be fine.
couzensmark is offline  
Thanks to couzensmark from:
SGN
post #11 of 12 (permalink) Old 11th April 2009, 14:31
SGN
 
SGN's Avatar
 
Join Date: 2nd January 2009
Location: Gwent,UK WALES
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for reply,a quick cup of tea and i'm having a go.I'll let you know how i get on.
Cheers
SGN is offline  
post #12 of 12 (permalink) Old 11th April 2009, 18:25
SGN
 
SGN's Avatar
 
Join Date: 2nd January 2009
Location: Gwent,UK WALES
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Couzensmark your a genius,it's all sorted,thanks very much.
SGN is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > 2009 Civic (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing towbar druidh General Discussion (8G) 4 25th August 2009 13:43
Aux in loom for satnav cars Marco Wiki Article Discussion 1 2nd December 2007 21:32
towbar pete23 General Discussion (8G) 5 30th November 2007 09:49
Dare, I say it....towbar notsoonenough Type-R 11 30th October 2007 09:46

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome