problems with usb port - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 14th November 2009, 17:48 Thread Starter
 
Join Date: 5th November 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
problems with usb port

anyone had any problems with the usb port displaying the message " usb no data" and not working?

Thanks in advance
alec1977 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 14th November 2009, 19:14
 
Eleventh Earl's Avatar
 
Car: 2009 1.8ES, Polished Metal
Join Date: 27th October 2009
Location: The Black Country ENGLAND
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
No, sorry. Just plugged in my memory stick and away it went.
Cheers
Eleventh Earl is offline  
post #3 of 6 (permalink) Old 14th November 2009, 19:15
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Do you have the memory stick formatted correctly?

2009 Aux in - Civinfo Wiki
Dimplyred is offline  
 
post #4 of 6 (permalink) Old 14th November 2009, 19:55 Thread Starter
** Thread starter **
 
Join Date: 5th November 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
yeah i have it formatted to the FAT system i have also tried my ipod in the usb connection still no joy!
alec1977 is offline  
post #5 of 6 (permalink) Old 14th November 2009, 20:21
 
taurus35's Avatar
 
Car: 2009 1.8 i-VTEC Type S GT
Join Date: 29th July 2009
Location: Somerset, UK GB
Posts: 32
Thanks: 1
Thanked 6 Times in 6 Posts
iTrader: (1)
I have had this message occasionally on my iPod Touch but all I have to do is shut it down & reboot it & all is fine again. No idea why it does it but it's happened twice in 3 months.
taurus35 is offline  
post #6 of 6 (permalink) Old 14th November 2009, 20:22
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Quote:
Originally Posted by alec1977 View Post
yeah i have it formatted to the FAT system i have also tried my ipod in the usb connection still no joy!
Try formatting it using FAT32.
Dimplyred is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > 2009 Civic (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Type R Learner car Port Seaton 15/07/09 angie4m Was it you? 35 16th April 2010 09:20
Nhb ctr, Ellesmere Port Horizon Was it you? 1 14th November 2009 14:21
Remap Where is the OBD port on LHD cars? enis Engines and Transmission (8G) 3 29th July 2009 15:21
Other Usb Port Christian Ipods, MP3 Players and ICE (8G) 3 8th January 2009 18:24
HUK Even Problems Are A Joy! Charles_Harding Bugs, faults and irritations (8G) 19 2nd March 2008 12:32

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome