USB device not detected - Civinfo
 1Likes
  • 1 Post By ikbenben
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 23rd June 2018, 19:50 Thread Starter
 
rogp1's Avatar
 
Car: My 2017 Sonic Grey 1.5 Sport
Join Date: 7th December 2010
Location: Wolverhampton UK ENGLAND
Posts: 566
Thanks: 11
Thanked 52 Times in 49 Posts
iTrader: (0)
Garage
USB device not detected

Hi, I put a couple of albums on a USB stick, but when I go to selected USB from the main touch screen I keep getting the error no device found, there is a little light on the USB stick showing power is going through and I tried putting the USB stick straight in and via an extension cable but still no joy, any Ideas ?


Ps it plays ok when connected to my laptop
rogp1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 23rd June 2018, 20:21
 
ikbenben's Avatar
 
Car: 2017 1.5T Sport +
Join Date: 11th April 2012
Location: Belgium BE
Posts: 488
Thanks: 19
Thanked 54 Times in 50 Posts
iTrader: (0)
Garage
Is it formatted in FAT32? Did you put it in the center armrest plug?
Otherwise try with another stick.
Kremmen likes this.
ikbenben is offline  
post #3 of 3 (permalink) Old 24th June 2018, 18:14 Thread Starter
** Thread starter **
 
rogp1's Avatar
 
Car: My 2017 Sonic Grey 1.5 Sport
Join Date: 7th December 2010
Location: Wolverhampton UK ENGLAND
Posts: 566
Thanks: 11
Thanked 52 Times in 49 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by ikbenben View Post
Is it formatted in FAT32? Did you put it in the center armrest plug?
Otherwise try with another stick.
I tried it in both USB connections, but still the same, however I don't remember formatting it so I have now done so and re-uploaded the two albums one is MP3 format and the other WMA, give it a try later.


I do have my car booked in to Honda for A/C seal repair so may ask them to take a look if no joy
rogp1 is offline  
Reply

  Civinfo > 10th Generation Euro Honda Civic (2017 - ) > Bugs, faults and irritations (10G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone not detected by hands free Paul Type R Type-R 10 18th August 2014 10:58
"NOT CONNECT USB DEVICE" sat nav issue (iPod) Phail General Discussion (8G) 3 20th November 2013 12:54
Usb/aux/sd card/bluetooth device stereo help misthb Previous Civics 0 10th August 2013 12:30
Malware Detected ScottM Site suggestions, feedback and rules 22 30th May 2012 13:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome