Painted radar cover! - Civinfo
 12Likes
Reply
 
LinkBack Thread Tools
post #1 of 31 (permalink) Old 10th February 2019, 23:30 Thread Starter
Supporter
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
Painted radar cover!

So I'm starting to clean the car today with an initial jet wash, I'm doing the lower front bumper when I start to notice black paint coming off!

Turns out the radar cover had been painted over! This is despite the plastic for the cover actually having "DO NOT PAINT" moulded into it. I presume this was obviously a mistake at the factory. All of the paint peeled off very easily, leaving the plastic cover looking perfectly fine so I've not got any issue with it, but I've emailed my dealer and sent them the pictures below just so they are aware.

Has anyone else ever come across this?





jasperctr is offline  
Thanks to jasperctr from:
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 11th February 2019, 13:19
What ya at
 
Join Date: 30th April 2007
Location: Ireland IE
Posts: 836
Thanks: 108
Thanked 130 Times in 119 Posts
iTrader: (1)
Are you sure it wasn’t just the protective plastic film that is put over it from the factory.
jasperctr likes this.
paddy is offline  
post #3 of 31 (permalink) Old 11th February 2019, 14:38
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,067
Thanks: 48
Thanked 300 Times in 270 Posts
iTrader: (3)
Garage
I was going to say; If that's really painted it's rather alarming, as it could interfere with the collision prevention systems - Not just stopping it from noticing and impending accident, but also being falsely triggered and throwing out the anchors at random.

That said, I'd say it looks like a plastic film - I note the grille slats look like there is a film / accumulation of paint or possibly water from the wash?
jasperctr likes this.
Haltamer is offline  
 
post #4 of 31 (permalink) Old 11th February 2019, 14:53
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 3,074
Thanks: 89
Thanked 230 Times in 222 Posts
iTrader: (1)
There does not appear to be any coating on mine, and it's a matte finish with better formed letters than in the photo.
Must be protection that wasn't removed at the stage where it was meant to have been stripped off.
RA108 and jasperctr like this.
M8TJT is offline  
post #5 of 31 (permalink) Old 11th February 2019, 22:10 Thread Starter
Supporter
** Thread starter **
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
Yes that would make sense gents, that it's a plastic film that wasn't removed. It was just so thin and delicate I thought it was paint. It's been like that for 2 weeks and didn't effect any of the cars safety systems.

No response from my dealer yet, will be interesting to hear what hey say.
jasperctr is offline  
post #6 of 31 (permalink) Old 18th February 2019, 17:57
Civinfo Hobbyist Trader
 
Car: 2018 Civic 1.0 SR Manual
Join Date: 7th October 2014
Location: Chorley, Lancs GB
Posts: 1,615
Thanks: 204
Thanked 139 Times in 134 Posts
iTrader: (4)
Was this a brand new car?

Sent from my CLT-L09 using Tapatalk
jamesmckelvie is offline  
post #7 of 31 (permalink) Old 20th February 2019, 20:57 Thread Starter
Supporter
** Thread starter **
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
Car was a week old and I was washing it for the second time when it happened.
jasperctr is offline  
post #8 of 31 (permalink) Old 20th February 2019, 22:48
 
Join Date: 2nd February 2019
Posts: 54
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
Never seen this happening anywhere else.....in the world. There is not protective film fitted to this part at any stage of production or from supplier. Was your car given any protective paint coatings or sealants as part of the deal? I know the dealers offer paint proception coatings like ceramic liquids.
Starbucks70 is offline  
post #9 of 31 (permalink) Old 21st February 2019, 00:12
 
michael.ek.mills's Avatar
 
Join Date: 8th October 2018
Location: Coventry
Posts: 34
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Garage
I would have found this rather alarming! Haha, but as the comments prior say, it might have just been protective film that someone had forgotten to take off.

Sent from my Pixel 3 XL using Tapatalk
michael.ek.mills is offline  
post #10 of 31 (permalink) Old 21st February 2019, 07:19
Civinfo Hobbyist Trader
 
Car: 2018 Civic 1.0 SR Manual
Join Date: 7th October 2014
Location: Chorley, Lancs GB
Posts: 1,615
Thanks: 204
Thanked 139 Times in 134 Posts
iTrader: (4)
Possibly had a smart repair had some point.

Sent from my CLT-L09 using Tapatalk
jamesmckelvie is offline  
post #11 of 31 (permalink) Old 21st February 2019, 08:09 Thread Starter
Supporter
** Thread starter **
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
Nope @Starbucks70 , no paint protection was agreed in the deal so unless they decided to treat me to something!

What do you mean by "smart repair" @jamesmckelvie ?
jasperctr is offline  
post #12 of 31 (permalink) Old 21st February 2019, 11:02
Civinfo Hobbyist Trader
 
Car: 2018 Civic 1.0 SR Manual
Join Date: 7th October 2014
Location: Chorley, Lancs GB
Posts: 1,615
Thanks: 204
Thanked 139 Times in 134 Posts
iTrader: (4)
Quote:
Originally Posted by jasperctr View Post
Nope @Starbucks70 , no paint protection was agreed in the deal so unless they decided to treat me to something!
What do you mean by "smart repair" @jamesmckelvie ?
Quick repair and spritz of paint to fix superficial damage to ready the car for sale.

Sent from my CLT-L09 using Tapatalk
jamesmckelvie is offline  
post #13 of 31 (permalink) Old 21st February 2019, 11:22 Thread Starter
Supporter
** Thread starter **
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
Quote:
Originally Posted by jamesmckelvie View Post
Possibly had a smart repair had some point.

Sent from my CLT-L09 using Tapatalk
Quote:
Originally Posted by jamesmckelvie View Post
Quick repair and spritz of paint to fix superficial damage to ready the car for sale.

Sent from my CLT-L09 using Tapatalk
I bloody hope not! No sign of anything like that and I've been over every square cm of the car. All is good anyway so I won't worry too much about it.
jasperctr is offline  
post #14 of 31 (permalink) Old 21st February 2019, 11:41
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
I wonder if they arrive at the factory with some plastic protective sheet that in this instance wasn't removed ?

Was it definately paint
Kremmen is offline  
post #15 of 31 (permalink) Old 21st February 2019, 14:11 Thread Starter
Supporter
** Thread starter **
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
Yes that was suggested earlier in the thread @Kremmen . And I could believe that to be the case. My initial reaction was "Oh s*it! There's paint coming off!", but then it could have easily been a thin layer of black film. The way the rest of it peeled off that's what it would seem like to me. It came away very "cleanly" and had defined edges around the radar cover and there is no evidence of anything else around that area.
jasperctr is offline  
post #16 of 31 (permalink) Old 21st February 2019, 17:13
 
peniole's Avatar
 
Join Date: 26th September 2011
Location: Bonn DE
Posts: 361
Thanks: 15
Thanked 27 Times in 27 Posts
iTrader: (0)
Garage
My guess is paint. I noticed while browsing that some 5 door 10Gs at my dealer actually had black glossy paint on the radar cover just like in your pictures. I remember at the time thinking that some genius at the factory has made a stupid mistake. Others had matt plastic. The 4 doors did not have anything on them although the material is different on the 4 door, it is not matt.
jasperctr likes this.
peniole is offline  
post #17 of 31 (permalink) Old 25th February 2019, 20:43
 
Join Date: 2nd February 2019
Posts: 54
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
I can guarantee 101% that no ''genius'' (peniole) at the factory did this. If the bumper is damaged at the factory then the bumper would be replaced. Anything that happens after the factory, i.e. when the extras are fitted in Bristol, then I can't answer form them and we get blamed for a lot of their work. And Ill say it again, these parts come into the factory with no covering or packaging. I've never seen the condition you had on you car but I would like to know what it is and who's doing it as its an 'A' grade concern and very dangerous. Please show you dealer and if you see any others highlight it to the owner or dealer.
Kremmen and RA108 like this.
Starbucks70 is offline  
post #18 of 31 (permalink) Old 25th February 2019, 22:56 Thread Starter
Supporter
** Thread starter **
 
jasperctr's Avatar
 
Car: 2019 Sport Line 1.0
Join Date: 24th December 2016
Location: Driffield, East Yorkshire, UK ENGLAND
Posts: 108
Thanks: 1
Thanked 4 Times in 4 Posts
iTrader: (1)
Garage
My dealer was informed and pictures sent @Starbucks70 , and this was the response.....

I can’t understand what has happened with the paint on the bumper, you are quite right that the cover shouldn’t and indeed doesn’t need to be painted and all we can think is that when the car went into the paint booth at the factory that the section was fitted too early and therefore incorrectly sprayed with the rest of the bumper?? As long as you are happy that it came straight off and there is no other issue with it

My dealer has been fantastic in all the years I've used them so I've no issue with them. The car is totally fine, the radar system worked before I found this and has worked ever since. So I've no issue. It was a heart stopping moment though when I first saw it! And obviously I thought I'd share on here to see if anyone else had experienced it. So the answer is out there somewhere, but I may never find it........
jasperctr is offline  
post #19 of 31 (permalink) Old 26th February 2019, 17:16
 
peniole's Avatar
 
Join Date: 26th September 2011
Location: Bonn DE
Posts: 361
Thanks: 15
Thanked 27 Times in 27 Posts
iTrader: (0)
Garage
The dealer seems keen to blame you guys at the factory. I certainly blame whoever fit my radar cover for only getting 1 of the 3 retaining tabs in their correct position, allowing it to get loose and give me a series of radar related errors. I'm guessing that since I have no extras fitted, that someone at the factory didn't know to fit the side with 2 tabs before the side with the single tab. Admittedly this is from the Turkey factory.

That said, I realize that you take pride in your work, statistically speaking not everyone does. There's certainly enough evidence to back that up here on the forum and from personal experience over the last 24 years. I've had Hondas from Japan (2), the USA (2), the UK (2) and now turkey. The only two that were rattle and fault free were the Japan built ones, a 95 civic and an 06 Accord.

Clearly I keep coming back to Honda for a reason. Well designed, robust engines, great fuel economy, fun to drive, mostly trouble free. Rattles are tolerated for everything else. I've had other marques, and some of their problems are considerably more serious.

Last edited by peniole; 26th February 2019 at 17:25.
peniole is offline  
post #20 of 31 (permalink) Old 26th February 2019, 17:51
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Very odd.
Kremmen is offline  
Reply

  Civinfo > 10th Generation Euro Honda Civic (2017 - ) > Bugs, faults and irritations (10G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Buy Breakdown Cover online with Chris Knott ChrisKnottIns Chris Knott Insurance 0 12th May 2014 12:33
Buying a MY14 Car? CHRIS KNOTT GAP Cover... ChrisKnottIns Chris Knott Insurance 12 9th April 2014 20:11
Car Cover Help needed! fz158 Cleaning 11 14th March 2009 19:32
Parking Are your parking sensors painted ? DaveC Electronics (8G) 72 19th November 2007 20:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome