Engine civic won`t start - Civinfo
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 25th December 2009, 09:52 Thread Starter
 
Join Date: 25th December 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
civic won`t start

Yesterday I went to visit my parents, and when I wanted to go home the car (civic 1.8 sport 2008 didn`t start. It all seems normal, the battery works, there are no warning lights on a dashboard. It is like it has no fuel or spark. Any ideas?
jucu is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 25th December 2009, 09:56
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Did you trying turning on the ignition and waiting a few seconds before pressing start?

I usually wait with pressing "Start" until the fuel gauge has reached it's correct position.

I have found that (especially in cold weather) if you are too quick to press start after you turn the key, it won't start.



FWH is offline  
post #3 of 13 (permalink) Old 25th December 2009, 10:04
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Is there any way the fuel cut of switch could have been operated?

http://www.civinfo.com/forum/bugs-fa...ia-switch.html
Dimplyred is offline  
 
post #4 of 13 (permalink) Old 25th December 2009, 10:07 Thread Starter
** Thread starter **
 
Join Date: 25th December 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Yes I tryed al posible procedures but it doesn`t work.
I remember, that I bumped a knee on a dashboard when entering and I heard a noise like something moved in there. Is it possible that I trigered the fuel cut off.
jucu is offline  
post #5 of 13 (permalink) Old 25th December 2009, 10:08
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Quote:
Originally Posted by jucu View Post
Yes I tryed al posible procedures but it doesn`t work.
I remember, that I bumped a knee on a dashboard when entering and I heard a noise like something moved in there. Is it possible that I trigered the fuel cut off.
Yes, it doesn't take much.
Dimplyred is offline  
post #6 of 13 (permalink) Old 25th December 2009, 10:08
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by jucu View Post
Yes I tryed al posible procedures but it doesn`t work.
I remember, that I bumped a knee on a dashboard when entering and I heard a noise like something moved in there. Is it possible that I trigered the fuel cut off.
Maybe... could be worth trying to reset it.



FWH is offline  
post #7 of 13 (permalink) Old 25th December 2009, 10:10 Thread Starter
** Thread starter **
 
Join Date: 25th December 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
How do you reset the cutoff switch.
jucu is offline  
post #8 of 13 (permalink) Old 25th December 2009, 10:12
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Quote:
Originally Posted by jucu View Post
How do you reset the cutoff switch.
Remove the triangular panel at the end of the dashboash, reach in and press the centre of the switch. You'll feel/hear it click.

The location of the switch is shown here.
Dimplyred is offline  
post #9 of 13 (permalink) Old 25th December 2009, 10:19 Thread Starter
** Thread starter **
 
Join Date: 25th December 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for such a quick reply. If It works it would be a great christmas present.
jucu is offline  
post #10 of 13 (permalink) Old 25th December 2009, 13:14 Thread Starter
** Thread starter **
 
Join Date: 25th December 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Problem solved. thanks again.
jucu is offline  
post #11 of 13 (permalink) Old 25th December 2009, 15:09
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Quote:
Originally Posted by jucu View Post
Problem solved. thanks again.
Glad you got it sorted.
Dimplyred is offline  
post #12 of 13 (permalink) Old 25th December 2009, 19:34
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
The Power of Civinfo.



FWH is offline  
post #13 of 13 (permalink) Old 25th December 2009, 20:06
R.I.P - (User sadly passed away)
 
J. Derek Riddell's Avatar
 
Car: 2007 1.8 'Executive' (EX)
Join Date: 8th November 2007
Location: Isle of Hundvåg, Stavanger, Norway NO
Posts: 9,228
Thanks: 297
Thanked 1,111 Times in 831 Posts
iTrader: (5)
Quote:
Originally Posted by jucu View Post
Problem solved. thanks again.
Result ! ...
J. Derek Riddell is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults Honda civic 2.2 CDTI diesel hard to start Int fault andycapandy Engines and Transmission (8G) 23 23rd January 2017 10:47
Transmission All the lights on car dah start flashing, engine start button not responsive .... boring.com Engines and Transmission (8G) 9 14th December 2009 17:56
Start/stop system in the civic? Woette General Discussion (8G) 40 11th December 2008 19:39
An early start to Civic crusing... uncler Any non Civic chat here please! 3 17th July 2008 22:06
Tech Start Button MakTheo Engines and Transmission (8G) 30 4th October 2007 18:58

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome