Transmission Slipping Clutch and Warranty - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 2nd January 2010, 13:34 Thread Starter
Get Your Cray On
 
aidanjones88's Avatar
 
Car: 2016 Milano Red FK2
Join Date: 13th March 2009
Location: Aberdeen SCOTLAND
Posts: 177
Thanks: 18
Thanked 26 Times in 16 Posts
iTrader: (1)
Send a message via MSN to aidanjones88
Slipping Clutch and Warranty

Hi there,
I have noticed lately that my car is juddering when moving off in first gear, this problem seems to be non existant when the car is cold and freshly started, however after about 40 mins to an hour of driving the problem starts.
The problem is ranging from a slight judder to large vibrations of the entire car. I also notice that this happens more when there are more people in the car.

I have put this problem down to a slipping clutch (if anyone else has any ideas then i am more than happy to hear them).

My question then is, would this be a warranty issue? my car is an 07 plate 1.8 Type S still under warranty with only 9,700 miles on the clock (i would never expect clutch problems at this mileage)

I certainly dont want to pay a diagnostic charge just to find out that it will not be covered with warranty lol.
aidanjones88 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 6th January 2010, 16:36 Thread Starter
Get Your Cray On
** Thread starter **
 
aidanjones88's Avatar
 
Car: 2016 Milano Red FK2
Join Date: 13th March 2009
Location: Aberdeen SCOTLAND
Posts: 177
Thanks: 18
Thanked 26 Times in 16 Posts
iTrader: (1)
Send a message via MSN to aidanjones88
nobody?
aidanjones88 is offline  
post #3 of 6 (permalink) Old 6th January 2010, 16:48
 
Milano_Jon's Avatar
 
Join Date: 17th July 2007
Location: Warwickshire ENGLAND
Posts: 167
Thanks: 19
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by aidanjones88 View Post
Hi there,
I have noticed lately that my car is juddering when moving off in first gear, this problem seems to be non existant when the car is cold and freshly started, however after about 40 mins to an hour of driving the problem starts.
The problem is ranging from a slight judder to large vibrations of the entire car. I also notice that this happens more when there are more people in the car.

I have put this problem down to a slipping clutch (if anyone else has any ideas then i am more than happy to hear them).

My question then is, would this be a warranty issue? my car is an 07 plate 1.8 Type S still under warranty with only 9,700 miles on the clock (i would never expect clutch problems at this mileage)

I certainly dont want to pay a diagnostic charge just to find out that it will not be covered with warranty lol.
If you still have warranty, best bet is to check with your local dealer. They will tell you if they will diagnose under warranty or not.

There's been several occurances of faulty fitted clutch pedals that have caused early wear of the clutch on here and they managed (in the majority) to get a replacement under warranty.
Milano_Jon is offline  
 
post #4 of 6 (permalink) Old 25th January 2010, 10:33
 
masterofdisaster's Avatar
 
Car: 2008 1.8 Type S, Alabaster
Join Date: 27th March 2009
Location: Warsaw, PL PL
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I've got the same problem

Tommorow my car will be checked by a dealer. I will let you know...
masterofdisaster is offline  
post #5 of 6 (permalink) Old 26th January 2010, 21:49
 
sharky7866's Avatar
 
Car: 2007 2.2 5Dr Black Civic
Join Date: 23rd December 2009
Location: leeds ENGLAND
Posts: 329
Thanks: 12
Thanked 29 Times in 29 Posts
iTrader: (0)
Quote:
Originally Posted by masterofdisaster View Post
Tommorow my car will be checked by a dealer. I will let you know...

Any news on that one? or any of the juddering cured?
sharky7866 is offline  
post #6 of 6 (permalink) Old 27th January 2010, 17:27
 
masterofdisaster's Avatar
 
Car: 2008 1.8 Type S, Alabaster
Join Date: 27th March 2009
Location: Warsaw, PL PL
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
They told me that this is probably because of a very cold weather here in Poland now - minus 22 degrees. But it sounds like a some kind of ******** for me
However they probably did some regulations - my clutch is now softer, it bites earlier and the vibrations during moving from the first gear are only sometimes and much lower than before.
They also told me to come back if there still will be issue during hotter weather.
masterofdisaster is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slipping clutch 3rd Honda Wiki Article Discussion 3 31st March 2011 19:41
Transmission Slipping clutch not slipping anymore! Robbieee Bugs, faults and irritations (8G) 7 14th December 2009 10:37
Clutch Possible slipping clutch? bluefish1 Engines and Transmission (8G) 4 4th March 2009 10:06
Clutch Slipping Clutch At 21 K byrondavies Engines and Transmission (8G) 38 8th January 2009 20:35
Clutch slipping clutch yhomega Engines and Transmission (8G) 15 9th December 2008 18:14

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome