Windscreen Wiper Motor burnt out - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 21st January 2010, 12:19 Thread Starter
 
Join Date: 6th October 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Wiper Motor burnt out

about 3 weeks ago my wiper motor burnt out and the fuse was untouched I thought that the fuse was there to protect and should go before the unit, however the dealer told me that it was the first Civic wiper motor he had seen burnt out, I have now been waiting 10 days for a replacement I am told they have located one in Belgium if I had not had the use of my daughters Jazz I would be climbing up the wall.
Grahamw is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 22nd January 2010, 08:16
 
Car: 2007 1.8i vetec honda civic
Join Date: 17th February 2009
Location: hartlepool uk ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Send a message via Yahoo to steveuk1960
how much did the new motor cost ? the motor is working on mine but hardly any water is comming out i think there is something wrong with the pump
steveuk1960 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Tags
fuse , motor , wiper

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Noisey Wiper Motor Lloydy Electronics (8G) 8 22nd December 2010 20:40
Trim Any know how to get to wiper motor/linkage? gjackson Bugs, faults and irritations (8G) 4 5th December 2008 20:29
Clutch Possibly completely burnt out clutch at 37.5k miles?? generationgav Engines and Transmission (8G) 16 10th June 2008 15:28
Rear wiper No rear wiper Rich 11 Bugs, faults and irritations (8G) 26 23rd May 2008 14:25
Squeaks Wiper noise sprkeh Bugs, faults and irritations (8G) 9 9th February 2008 22:18

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome