Other Smell burning rubber when I stop the car 06 - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 27th January 2010, 14:13 Thread Starter
 
icivic06's Avatar
 
Join Date: 15th January 2009
Location: birmingham ENGLAND
Posts: 216
Thanks: 81
Thanked 3 Times in 3 Posts
iTrader: (0)
Smell burning rubber when I stop the car 06

Hi it happens month ago and now this morning when I come to work I stop the car I could smell strong smell of burning rubber I couldn't find smell brake pads no open bonet no but after just minutes smell was gone it happens twice in 2 months only thing I maybe done diffrent is drove bit fast say revs to around 4k way to work but brakes didn't smell
any idea guys I have 2006 civic 1.8 vtec
icivic06 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 27th January 2010, 20:36
<3
 
Wire_Gal's Avatar
 
Car: Seat Leon Cupra
Join Date: 14th May 2009
Location: Warrington, Cheshire WALES
Posts: 2,103
Thanks: 149
Thanked 179 Times in 178 Posts
iTrader: (8)
Hmm doesnt sound too good that, its best to get this checked out.

You would probably get more of a response if you post this in the bugs/faults section btw..

Wire_Gal is offline  
post #3 of 12 (permalink) Old 27th January 2010, 21:11
Lord of JAE.....
 
Unknownsoldier's Avatar
 
Car: 58' NHB Type R-GT
Join Date: 22nd September 2007
Location: Kent, UK ENGLAND
Posts: 5,395
Thanks: 397
Thanked 177 Times in 158 Posts
iTrader: (0)
I would suggest a slipping clutch.... do your revs increase but your speed stay constant/decrease sometimes????

Tom
Unknownsoldier is offline  
 
post #4 of 12 (permalink) Old 9th February 2010, 16:33
 
Croujdane's Avatar
 
Join Date: 27th January 2010
Location: Norwich, UK GB
Posts: 55
Thanks: 6
Thanked 6 Times in 5 Posts
iTrader: (0)
I had a similar problem with a 98 Corsa, turned out to be a slipping alternator belt. No screeching though - as you might expect.

When the car came to a halt you could really smell the rubber, seemed fine when driving.
Eventually the battery went flat as it was not being charged by the alternator.

Last edited by Croujdane; 9th February 2010 at 16:37.
Croujdane is offline  
post #5 of 12 (permalink) Old 9th February 2010, 16:42
 
doofus4000's Avatar
 
Join Date: 11th August 2008
Location: Down GB
Posts: 1,334
Thanks: 27
Thanked 81 Times in 81 Posts
iTrader: (3)
Its not radiator coolant?
doofus4000 is offline  
post #6 of 12 (permalink) Old 15th February 2010, 03:54 Thread Starter
** Thread starter **
 
icivic06's Avatar
 
Join Date: 15th January 2009
Location: birmingham ENGLAND
Posts: 216
Thanks: 81
Thanked 3 Times in 3 Posts
iTrader: (0)
Radiator coolent how!
icivic06 is offline  
post #7 of 12 (permalink) Old 15th February 2010, 08:43
Supporter
 
Terry H's Avatar
 
Join Date: 20th September 2008
Location: UK Cleveland ENGLAND
Posts: 2,301
Thanks: 129
Thanked 107 Times in 91 Posts
iTrader: (4)
if it smells after a good hammering, It could be the cat. mine used to smell until i got a race header and cat back exhaust.
Terry H is offline  
post #8 of 12 (permalink) Old 15th February 2010, 10:35
 
doofus4000's Avatar
 
Join Date: 11th August 2008
Location: Down GB
Posts: 1,334
Thanks: 27
Thanked 81 Times in 81 Posts
iTrader: (3)
Quote:
Originally Posted by icivic06 View Post
Radiator coolent how!
if you have ever spill coolant over any part of the engine that would get hot, it stinks after a good drive/hammering!
doofus4000 is offline  
post #9 of 12 (permalink) Old 15th February 2010, 10:45
Supporter
 
steve fox's Avatar
 
Car: 2008 2.2 SE Blueish Silver
Join Date: 5th June 2009
Location: Bingham, South Notts ENGLAND
Posts: 748
Thanks: 7
Thanked 54 Times in 49 Posts
iTrader: (1)
I suspect a drive belt. I used to have a 1.6 auto Civic that sometimes had a whiff of burning rubber after a quick run. It obviously wasn't the clutch, and I never found any other reason for it though it may have been more noticeable at night when the lights had been on and the alternator more heavily loaded. That could have made the belt slip a bit I suppose, though it never squealed
steve fox is offline  
post #10 of 12 (permalink) Old 15th February 2010, 15:27
Supporter
 
Noel's Avatar
 
Join Date: 21st February 2008
Location: Derby UK GB
Posts: 235
Thanks: 6
Thanked 25 Times in 21 Posts
iTrader: (1)
More likely to be the rubber exhaust hangers at the rear of the car as they get warm
Noel is offline  
post #11 of 12 (permalink) Old 24th February 2010, 19:39
 
vics's Avatar
 
Car: 2009 Focus RS
Join Date: 15th January 2010
Location: Belfast GB
Posts: 258
Thanks: 21
Thanked 21 Times in 20 Posts
iTrader: (8)
I've noticed the same smell from my 08 CTR, it started when I changed my exhaust to a blue flame cat back system.
vics is offline  
post #12 of 12 (permalink) Old 25th February 2010, 19:18
Supporter
 
Join Date: 24th November 2008
Location: Sheffield, UK GB
Posts: 163
Thanks: 18
Thanked 7 Times in 5 Posts
iTrader: (4)
Quote:
Originally Posted by Noel View Post
More likely to be the rubber exhaust hangers at the rear of the car as they get warm
That would make the most sense.

I have noticed the smell of burning rubber recently coming off my Accord. It only comes from the back wheel arches and its certainly not the tyres.

Its going for MOT and service next month, i' am sure it will be checked out.

Edit: Just check underneath the car and have a look if a plastic bag or other material has caught itself on your exhaust.

Last edited by Dcode; 25th February 2010 at 19:32.
Dcode is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Burning smell on start up? Robbieee Bugs, faults and irritations (8G) 13 15th February 2009 17:01
Bad burning smell reb Type-R 16 29th December 2008 19:47
CTR Burning Rubber Smell waveguru-type-r Type-R 6 3rd December 2008 21:32
Oil Burning oil smell question... uncler Engines and Transmission (8G) 6 5th January 2008 14:15
Rubber Stop Strip allan40alt Any non Civic chat here please! 17 31st August 2007 15:26

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome