Suspension Took the car to Honda today... - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 30th January 2010, 18:37 Thread Starter
Supporter
 
john87's Avatar
 
Car: Golf GTI
Join Date: 4th October 2009
Location: Central Scotland SCOTLAND
Posts: 700
Thanks: 10
Thanked 46 Times in 45 Posts
iTrader: (1)
Took the car to Honda today...

...for the MICU software change. An hour later i'm told that 'it needs the MICU replacing as it doesn't want to take the software update' I thought they would have known this before they started?

Anyway, they also told me that I need for nearside front strut replaced. This came as a bit of a shock as I had only heard one or two noises coming from it over the past few months and put it down to loose speed bumps...but now they've mentioned it I can hear a slight squeak/groan when driving on full lock, or there abouts.

Has anyone else experienced issues with the front struts? The car is an 09 and has only done 10k.
john87 is offline  
Thanks to john87 from:
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 30th January 2010, 18:52
 
CatherineJ's Avatar
 
Join Date: 23rd August 2008
Location: Wiltshire, UK GB
Posts: 881
Thanks: 3
Thanked 34 Times in 33 Posts
iTrader: (0)
Not on the struts and I haven't heard anything from Honda on the MICU either.
CatherineJ is offline  
post #3 of 8 (permalink) Old 31st January 2010, 10:38
 
EXDIESEL's Avatar
 
Join Date: 5th December 2008
Location: Bristol, UK ENGLAND
Posts: 36
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Dealer replaced the MICU unit (took a week to get the part(s) - never mentioned a software update .
A week later I received the letter telling me what I had found out by looking on Honda's site.
EXDIESEL is offline  
 
post #4 of 8 (permalink) Old 23rd February 2010, 16:02
 
Join Date: 3rd April 2009
Location: EAST KILBRIDE SCOTLAND
Posts: 23
Thanks: 12
Thanked 0 Times in 0 Posts
iTrader: (0)
My wife is just back from the honda dealer as we have the exact same problem, booked in to get the strut sorted next thursday.

I also told her to mention that there is a taping noise under the drivers seat when you take off from stationery (I think this is a problem with the sub frame, they are going to look at this as well)

Cheers

Last edited by mcb 1888; 23rd February 2010 at 16:18.
mcb 1888 is offline  
post #5 of 8 (permalink) Old 23rd February 2010, 16:07
<3
 
Wire_Gal's Avatar
 
Car: Seat Leon Cupra
Join Date: 14th May 2009
Location: Warrington, Cheshire WALES
Posts: 2,103
Thanks: 149
Thanked 179 Times in 178 Posts
iTrader: (8)
My strut was replaced in August but it didnt solve the problems for very long, was the bump stops.. Perhaps they got a discount for bulk buying the struts lol
Wire_Gal is offline  
Thanks to Wire_Gal from:
post #6 of 8 (permalink) Old 23rd February 2010, 17:43
 
Join Date: 3rd April 2009
Location: EAST KILBRIDE SCOTLAND
Posts: 23
Thanks: 12
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Wire_Gal View Post
My strut was replaced in August but it didnt solve the problems for very long, was the bump stops.. Perhaps they got a discount for bulk buying the struts lol
Cheers for the heads up, will bring this up in conversation with them next week.
mcb 1888 is offline  
post #7 of 8 (permalink) Old 23rd February 2010, 17:57
Supporter
 
MikeW's Avatar
 
Join Date: 29th February 2008
Location: Surrey, UK ENGLAND
Posts: 156
Thanks: 21
Thanked 7 Times in 7 Posts
iTrader: (1)
I had a loud squeaking noise from the offside front when going over speed bumps etc.

Honda changed the complete front strut assembly.

Job Done.
MikeW is offline  
post #8 of 8 (permalink) Old 27th February 2010, 16:37
 
grumpy old man's Avatar
 
Join Date: 2nd February 2009
Location: Yorkshire UK GB
Posts: 48
Thanks: 9
Thanked 1 Time in 1 Post
iTrader: (0)
I managed to get the front nearside strut replaced about a month ago but the suspension still sounds no just right. The dealer said they had checked it over but maybe they found the front strut and stopped looking.
grumpy old man is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Ctr black today at gordons honda bolton maxxtro Was it you? 0 31st October 2009 15:28
Had a very interesting conversation with a honda bodyshop today! Robbieee General Discussion (8G) 13 26th April 2009 20:42
Honda Civic in the sun motors today Boozyjunior User Reviews 3 2nd November 2007 16:16
AUX in Had Honda Ipod Fitted Today deeny Ipods, MP3 Players and ICE (8G) 1 19th May 2007 23:47

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome