Other Outside Temperature Sensor - Civinfo
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 6th February 2010, 19:10 Thread Starter
Supporter
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Outside Temperature Sensor

My civic type s gt just started showing -40 on temp guage when i turn on, it then goes to ---- after 2 seconds, replaced sensor today and some problem, any ideas
benn is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11th February 2010, 12:24
 
Car: 2015 SE Plus 1.6D Navi, Grey
Join Date: 14th October 2008
Location: Milton Keynes GB
Posts: 11
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Bl**dy cold in Sheffield?
neilcutland is offline  
post #3 of 10 (permalink) Old 12th February 2010, 20:52
 
phild's Avatar
 
Join Date: 6th December 2008
Location: york uk AL
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
my sensor is reading a nice tropical climate of 29c even when theres snow on the ground.. how easy was it to change? did you have to remove the front bumper?
phild is offline  
 
post #4 of 10 (permalink) Old 12th February 2010, 21:23
 
arlenm's Avatar
 
Car: 2007 2.2 SE Silver
Join Date: 1st January 2010
Location: Berkshire ENGLAND
Posts: 148
Thanks: 3
Thanked 10 Times in 10 Posts
iTrader: (1)
Mine has started playing up recently.

It over reads by several degrees until I've driven a few miles before settling on the right temp. No idea why. I'll probably just leave it until service time.
arlenm is offline  
post #5 of 10 (permalink) Old 12th February 2010, 22:08 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
Got that fed up, bought new sensor - no change, (by the way, if you jack up the driver side, you can get your hand through the radiator and get to it but it it has a lip holding it down that needs prising up, if you buy a new one you can see the lip,) i followed the wiring loop and found a broken wire, presto - sheffield Honda now registering right temp, still bl--dy freezing
benn is offline  
post #6 of 10 (permalink) Old 12th February 2010, 23:18
 
Join Date: 31st May 2009
Location: stoke-on-trent ENGLAND
Posts: 275
Thanks: 0
Thanked 40 Times in 32 Posts
iTrader: (0)
seams stange but the sensor will show the temperature it read the last time you drove the vehicle untill you drive the car again. thats half the problem but yes some sensors are faulty and a handfull have a broken wire along its loom.
beefy_634 is offline  
post #7 of 10 (permalink) Old 5th March 2010, 19:30
 
phild's Avatar
 
Join Date: 6th December 2008
Location: york uk AL
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by benn View Post
(by the way, if you jack up the driver side, you can get your hand through the radiator and get to it but it it has a lip holding it down that needs prising up, if you buy a new one you can see the lip,)
from which direction did you get your hand in?
from the top of the engine bay or from underneth?

Last edited by Dimplyred; 5th March 2010 at 19:31. Reason: Fixed quote format
phild is offline  
post #8 of 10 (permalink) Old 6th March 2010, 13:08 Thread Starter
Supporter
** Thread starter **
 
benn's Avatar
 
Car: 2008 type S GT, Silver
Join Date: 28th January 2010
Location: Sheffield, UK GB
Posts: 38
Thanks: 5
Thanked 3 Times in 3 Posts
iTrader: (1)
You have to undo front of undertray then get in from drivers side, jack car up as well as this provides an extra few inches
benn is offline  
Thanks to benn from:
post #9 of 10 (permalink) Old 9th June 2014, 14:41
 
DaveDRFC's Avatar
 
Car: 2007 1.8 Sport, 5 door, Red
Join Date: 8th March 2013
Location: Sheffield, UK ENGLAND
Posts: 19
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader: (0)
Quote:
Originally Posted by benn View Post
Got that fed up, bought new sensor - no change, (by the way, if you jack up the driver side, you can get your hand through the radiator and get to it but it it has a lip holding it down that needs prising up, if you buy a new one you can see the lip,) i followed the wiring loop and found a broken wire, presto - sheffield Honda now registering right temp, still bl--dy freezing
Hi, seems I might have the same issue as you. Bought and fitted a new sensor today but it's still reading -40. Just wondering how you managed to follow the wiring as I can only seem to get to either end and both of these look alright. Really annoyed, just spent 50 to plug it in and have the same issue!
DaveDRFC is offline  
post #10 of 10 (permalink) Old 23rd June 2014, 00:18
Civinfo Hobbyist Trader
 
automobilklub's Avatar
 
Car: 2010 2.2 i-Dtec CRV
Join Date: 27th January 2011
Location: Northampton GB
Posts: 340
Thanks: 2
Thanked 36 Times in 24 Posts
iTrader: (0)
I offer a repair service for a faulty sensors:

http://www.civinfo.com/forum/civinfo...r-service.html
automobilklub is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Temperature Gauge! (Faulty outside temperature sensor) SimplyTheBest1989 Bugs, faults and irritations (8G) 125 23rd June 2014 00:18
Tech Oil Temperature Gauge - Sensor Placement mschwab Engines and Transmission (8G) 24 26th January 2011 19:58
Computer Outside Temperature Cookie Bugs, faults and irritations (8G) 19 24th January 2011 11:53
Computer Outside temperature? Mipp Bugs, faults and irritations (8G) 19 24th November 2008 22:05
Other Temperature Kremmen Electronics (8G) 9 29th October 2007 18:30

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome