AC/Heater No heating - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 25th February 2010, 11:38 Thread Starter
 
Join Date: 25th February 2010
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
No heating

Hi

i have just bought my Honda civic year 2003, we have had this a month now and the guarantee has just ran out.

the heaters in the car do not work at all, my partner has checked the fuses and they seem to be fine and also checked the fan for the heaters and there is nothing wrong with this..... does anybody else have the same problem????

or can give me some advise please?
S Pyner is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 25th February 2010, 12:11
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Quote:
Originally Posted by S Pyner View Post
Hi

i have just bought my Honda civic year 2003, we have had this a month now and the guarantee has just ran out.

the heaters in the car do not work at all, my partner has checked the fuses and they seem to be fine and also checked the fan for the heaters and there is nothing wrong with this..... does anybody else have the same problem????

or can give me some advise please?
Maybe the heater matrix has gone.
mrh339 is offline  
Thanks to mrh339 from:
post #3 of 5 (permalink) Old 25th February 2010, 12:16
Supporter
 
john87's Avatar
 
Car: Golf GTI
Join Date: 4th October 2009
Location: Central Scotland SCOTLAND
Posts: 700
Thanks: 10
Thanked 46 Times in 45 Posts
iTrader: (1)
The previous generation civic, like the current one, relies on actuators to operate the valve that adjusts hot/cold air mix.

Maybe the actuator has failed/malfunctioned causing the valve to stay at the cold position?

There's a diagnostic check that can be done on the current civic to check if any part of the HVAC system has failed although I doubt the previous gen. civic will have this feature due to lack of a screen.
john87 is offline  
 
post #4 of 5 (permalink) Old 25th February 2010, 13:44 Thread Starter
** Thread starter **
 
Join Date: 25th February 2010
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
hi thanks for the info....... there is no air cold or hot at all coming from the heaters
S Pyner is offline  
post #5 of 5 (permalink) Old 25th February 2010, 15:47
Supporter
 
john87's Avatar
 
Car: Golf GTI
Join Date: 4th October 2009
Location: Central Scotland SCOTLAND
Posts: 700
Thanks: 10
Thanked 46 Times in 45 Posts
iTrader: (1)
ah right, so the blower's not working?

possibly a burnt out blower motor or dodgy connection going to it. best to get it checked by an auto electrician.
john87 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heating Problem twelvepack Previous Civics 1 6th February 2010 17:21
Heating problem rmcin626 Honda Accord 8 21st January 2010 09:11
Does the heating use up alot of fuel? Mang0 General Discussion (8G) 5 29th December 2009 20:27
Central Heating sparda_gm Any non Civic chat here please! 8 25th October 2009 10:31
AC/Heater heating chetan Electronics (8G) 14 11th June 2007 14:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome