Paint 7 days 5 chips... - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 28th February 2010, 11:56 Thread Starter
Onto my second Civic
 
JB75's Avatar
 
Car: 2009 Milano Red CTR GT
Join Date: 18th August 2006
Location: West Yorkshire ENGLAND
Posts: 469
Thanks: 13
Thanked 17 Times in 16 Posts
iTrader: (0)
7 days 5 chips...

Since washing the car last week I've collected no fewer than 5 new paint chips

Previously I hadn't been hit too badly by this well documented issue but this is beyond the pale: I can't have done more than 80 miles over the week.

The car has only done 2600 miles and already has a dozen chips. This, along with the creaking dash and "couldn't care less" dealer has already got me thinking of selling the car, after just 7 months.

Why is the quality so poor?

Last edited by JB75; 28th February 2010 at 12:10.
JB75 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 28th February 2010, 12:04
The quest for perfection!
 
0507448n's Avatar
 
Join Date: 24th September 2008
Location: Ayrshire SCOTLAND
Posts: 666
Thanks: 11
Thanked 27 Times in 27 Posts
iTrader: (4)
thats why a golf gti cost more, you pay for what u get. TBH, i'd rather honda increased the price and gave their customers a decent car. The qualtiy is utterly shiitt!!!!!!

dont think i'll buy a honda ever again!!!
0507448n is offline  
post #3 of 23 (permalink) Old 28th February 2010, 12:13
<3
 
Wire_Gal's Avatar
 
Car: Seat Leon Cupra
Join Date: 14th May 2009
Location: Warrington, Cheshire WALES
Posts: 2,103
Thanks: 149
Thanked 179 Times in 178 Posts
iTrader: (8)
Wow it seems the paint quality is getting worse. I hate the chips on mine but for you to have them already is awful. Have you spoken to HUK? There is a thread on here with a sucssessful warranty claim for a re-spray. Its worth a try but I think the chips were reported sooner.

Re the dealer: Find another one as I did!
Wire_Gal is offline  
 
post #4 of 23 (permalink) Old 28th February 2010, 12:15
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
30 months..200 chips
robbo51 is offline  
post #5 of 23 (permalink) Old 28th February 2010, 12:25
The quest for perfection!
 
0507448n's Avatar
 
Join Date: 24th September 2008
Location: Ayrshire SCOTLAND
Posts: 666
Thanks: 11
Thanked 27 Times in 27 Posts
iTrader: (4)
Quote:
Originally Posted by robbo51 View Post
30 months..200 chips
did you respray??????
0507448n is offline  
post #6 of 23 (permalink) Old 28th February 2010, 12:43
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
Quote:
Originally Posted by 0507448n View Post
did you respray??????
No....I'm getting a Skoda!
robbo51 is offline  
post #7 of 23 (permalink) Old 28th February 2010, 12:50
The quest for perfection!
 
0507448n's Avatar
 
Join Date: 24th September 2008
Location: Ayrshire SCOTLAND
Posts: 666
Thanks: 11
Thanked 27 Times in 27 Posts
iTrader: (4)
yeah congrats mate, lovely motor. So did you do anything to cover the chips??
0507448n is offline  
post #8 of 23 (permalink) Old 28th February 2010, 12:56 Thread Starter
Onto my second Civic
** Thread starter **
 
JB75's Avatar
 
Car: 2009 Milano Red CTR GT
Join Date: 18th August 2006
Location: West Yorkshire ENGLAND
Posts: 469
Thanks: 13
Thanked 17 Times in 16 Posts
iTrader: (0)
I hasten to add that two of the new chips are on the roof, just above the windscreen. Both are small but in a sea of red a pinhead of white stands out.

I suspect they were caused by flying grit on the motorway, or perhaps by the heavy snow last weekend, which promptly turned to ice.
JB75 is offline  
post #9 of 23 (permalink) Old 28th February 2010, 13:57
The Talented Mr. Robbieee
 
Robbieee's Avatar
 
Car: Ford Fiesta Zetec S
Join Date: 27th September 2007
Location: Glasvegas SCOTLAND
Posts: 3,295
Thanks: 105
Thanked 135 Times in 132 Posts
iTrader: (14)
Re: 7 days 5 chips...

Quote:
Originally Posted by 0507448n

did you respray??????
Wrong question there. You should have asked " did you count????"

I have had my front driver wing and bonnet resprayed. What a difference!!!


Sent from my iPhone using Tapatalk
Robbieee is offline  
post #10 of 23 (permalink) Old 28th February 2010, 14:28
J_H
i-VTEC - DO YOU?
 
J_H's Avatar
 
Car: 2009 CTR, Black
Join Date: 11th December 2008
Location: Woking, UK ENGLAND
Posts: 3,111
Thanks: 26
Thanked 217 Times in 202 Posts
iTrader: (5)
I got a big one on my roof, and that was a nightmare. Repaired it myself as after 4000 miles over 4 months I doubt a dealer is going to look at it under warranty. I've got a fair few more as well, one other big one the rest are smaller though.
J_H is offline  
post #11 of 23 (permalink) Old 28th February 2010, 15:11
 
sharky7866's Avatar
 
Car: 2007 2.2 5Dr Black Civic
Join Date: 23rd December 2009
Location: leeds ENGLAND
Posts: 329
Thanks: 12
Thanked 29 Times in 29 Posts
iTrader: (0)
lol, my front bonnet is turning white, with so many small white dots appearing on the black paintwork!
sharky7866 is offline  
post #12 of 23 (permalink) Old 28th February 2010, 15:24
<3
 
Wire_Gal's Avatar
 
Car: Seat Leon Cupra
Join Date: 14th May 2009
Location: Warrington, Cheshire WALES
Posts: 2,103
Thanks: 149
Thanked 179 Times in 178 Posts
iTrader: (8)
I recommend Dr Colorchip!
Wire_Gal is offline  
post #13 of 23 (permalink) Old 28th February 2010, 15:40
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
I used a wax crayon. It was OK if you keep redoing it, but became a pain.
The only REAL remedy is to sell the car or get a respray
robbo51 is offline  
post #14 of 23 (permalink) Old 28th February 2010, 15:47
Supporter
 
Join Date: 3rd April 2009
Location: Uk SCOTLAND
Posts: 233
Thanks: 15
Thanked 33 Times in 16 Posts
iTrader: (0)
Just one of those things,most on here suffer from chips. Dr Colourchip does work, but tbh still one of the best looking cars on the road, wouldnt downgrade just to get better paint.
willrob60 is offline  
post #15 of 23 (permalink) Old 28th February 2010, 15:49
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
Downgrade?
LOL
robbo51 is offline  
post #16 of 23 (permalink) Old 28th February 2010, 17:23
Silent Assassin
 
Windlepoons's Avatar
 
Car: Mazda 3 MPS MK2
Join Date: 4th May 2009
Location: London GB
Posts: 400
Thanks: 28
Thanked 13 Times in 13 Posts
iTrader: (0)
I know how you feel, I went for 5 months without getting any.

This last month they seem to be breeding like rabbits, yesterday I noticed 4 new ones on the front bumper, all of them down to the black plastic. I also noticed 3 new ones on the bonnet.

It's depressing.
Windlepoons is offline  
post #17 of 23 (permalink) Old 28th February 2010, 22:03
 
sharky7866's Avatar
 
Car: 2007 2.2 5Dr Black Civic
Join Date: 23rd December 2009
Location: leeds ENGLAND
Posts: 329
Thanks: 12
Thanked 29 Times in 29 Posts
iTrader: (0)
Cant sell it, due to business issues so will have to do for a year atleast until december 2010, then back to shopping!

might be a audi a3 tdi, vw golf tdi, or if finance is a bit tight might downgrade to skoda !
sharky7866 is offline  
post #18 of 23 (permalink) Old 28th February 2010, 22:51
Supporter
 
budd3n's Avatar
 
Car: 2009 Type S 1.8 VTEC
Join Date: 15th February 2010
Location: Newcastle ENGLAND
Posts: 542
Thanks: 39
Thanked 13 Times in 13 Posts
iTrader: (0)
this is the only reason i didn't get a red civic....glad a stuck with the silver, even if i get any stone chips, doubt i'll ever see them!
budd3n is offline  
post #19 of 23 (permalink) Old 1st March 2010, 07:04
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Strange isn't it !

My previous Galaxy Civic was getting about 2 or 3 tiny chips a month throughout it's life.

This latest one has only 1 tiny chip, almost invisible (unless you get up close) by the number plate.

Same roads as before. I wondered if Honda had hardened or put more clearcoat on the newer ones in reply to the numerous complaints.
Kremmen is offline  
post #20 of 23 (permalink) Old 1st March 2010, 08:25
 
jcw147's Avatar
 
Join Date: 24th April 2008
Location: 1/2 a mile further down the road than you ENGLAND
Posts: 882
Thanks: 36
Thanked 31 Times in 29 Posts
iTrader: (0)
discovered a nasty chip the other day whilst washing.... I knew there was a good reason to leave it manky ...... Think thats about 3 or 4 I have after 4.5K miles and 9 months.

its a real shame, my previous red one was littered with em after only 2 years and 14k miles.

does anyone else cringe at the thought of being behind or passing a gritter like me? is the paint really that bad lol
jcw147 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Only 13 days to go!!.... Sam&Kelv Introduce yourself 15 22nd February 2009 16:54
Get my Civ in two days Phazed Introduce yourself 14 2nd November 2008 10:13
5 days to go 4Type-R Type-R 24 3rd January 2008 17:40
My car Should Have My Car in 14 Days lee_g3 Buying, Dealers and Servicing 5 9th November 2007 15:53
My first few days steveking1000 General Discussion (8G) 5 15th June 2006 20:59

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome