Computer whats this? - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 1st April 2010, 19:51 Thread Starter
Supporter
 
ZAMO's Avatar
 
Join Date: 1st March 2010
Location: ormskirk uk ENGLAND
Posts: 81
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader: (0)
whats this?

when starting my 06 1.8, i sometimes get this (!) on the display for about 1 sec and then it goes off,is it because the hand brake is on.it past its mot last week and all the brakes where ok.
ZAMO is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 1st April 2010, 20:11
BoInG BoInG
 
Luke_WBA's Avatar
 
Car: 2009 Milano CTR GT
Join Date: 3rd October 2009
Location: Birmingham, UK ENGLAND
Posts: 1,370
Thanks: 168
Thanked 92 Times in 92 Posts
iTrader: (9)
Dont worry about it, all the dash awrning lights come on when you start up and then they should all go off within a second as you describe.
Luke_WBA is offline  
post #3 of 7 (permalink) Old 1st April 2010, 21:34 Thread Starter
Supporter
** Thread starter **
 
ZAMO's Avatar
 
Join Date: 1st March 2010
Location: ormskirk uk ENGLAND
Posts: 81
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader: (0)
no its not the dash one,it comes on in the centre display.
ZAMO is offline  
 
post #4 of 7 (permalink) Old 1st April 2010, 21:36
Aye Aye....
 
DPG87's Avatar
 
Car: 2009 CTR, Milano
Join Date: 1st July 2009
Location: Glasgow SCOTLAND
Posts: 7,098
Thanks: 740
Thanked 1,210 Times in 1,056 Posts
iTrader: (10)
Quote:
Originally Posted by ZAMO View Post
no its not the dash one,it comes on in the centre display.
if its the one im thinkin of its because your handbrake is on mate yeh
DPG87 is offline  
post #5 of 7 (permalink) Old 20th April 2010, 21:28 Thread Starter
Supporter
** Thread starter **
 
ZAMO's Avatar
 
Join Date: 1st March 2010
Location: ormskirk uk ENGLAND
Posts: 81
Thanks: 0
Thanked 3 Times in 3 Posts
iTrader: (0)
thought so ,panic over
ZAMO is offline  
post #6 of 7 (permalink) Old 20th April 2010, 22:03
Supporter
 
kenP's Avatar
 
Car: 2014 1.6 i-Dtec SR, Red
Join Date: 12th January 2008
Location: Birmingham, UK GB
Posts: 853
Thanks: 0
Thanked 37 Times in 34 Posts
iTrader: (0)
It's not the handbrake, that doesn't come up in the centre display. I used to get this sometimes on my 1.8, I think it says check system. I never worried about it as it only came up briefly when I started the car and never came on while driving.

You're best changing the system setting so that the computer shows the symbol with text underneath.
kenP is offline  
post #7 of 7 (permalink) Old 20th April 2010, 22:12
Supporter
 
ash_rage's Avatar
 
Car: 2016 CTR FK2 GT - Milano
Join Date: 14th January 2010
Location: London and Essex ENGLAND
Posts: 6,643
Thanks: 765
Thanked 629 Times in 503 Posts
iTrader: (22)
I had this in my 06 1.8, turned out to be the battery on the way out. check your battery with a multi meter it should be above 12v when the engine is off and when the engine is on it should be above 14v
ash_rage is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Whats Next acejas01 General Discussion (8G) 16 20th January 2010 20:35
Whats the next best mod Terry H Type-R 27 25th November 2009 18:11
Bulbs whats better ??? pricey0819 Lights (8G) 1 8th September 2008 07:15
Bulbs Whats best? smurf79 Lights (8G) 11 21st June 2008 12:30
Recalls whats next DUNCAN Bugs, faults and irritations (8G) 11 29th April 2007 09:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome