Exterior Rattle / Squeak Above 30mph - Civinfo
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 14th April 2010, 14:25 Thread Starter
 
Join Date: 14th July 2009
Location: Nottingham, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Cool Rattle / Squeak Above 30mph

This is my first post and after reading the forum and checking many of the how to's etc i have come to the end of my tether.

I have a rattle come squeak from somewhere on the front left of the car, not sure exactly where as i cant seem to locate it :s it should be noted that this only occurs at above 30 mph, and does occur even on smooth roads. This to me implies its something catching in the wind?!?

I have tired to windscreen cowl fix but this doesn't appear to have worked.

Therefore i wondered if anybody could offer any advice as to the problem or what the noise could possibly be and if possible a fix?

This will be my last effort before a phone call to Honda!! (Btw i would take it to Honda if it wasn't such a pain lol)

Hope someone can help

Cheers

Ben
beejay_ben is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 14th April 2010, 14:30
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Try moving the black plastic 'triangle' just forward of the nearside door mirror but on the front wing. (try with door open, easier to wiggle)

If one of the brackets has worked loose or broken it can produce a rattle in the wind.
Kremmen is offline  
post #3 of 12 (permalink) Old 14th April 2010, 16:41 Thread Starter
** Thread starter **
 
Join Date: 14th July 2009
Location: Nottingham, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
thanks will try that when i get home
beejay_ben is offline  
 
post #4 of 12 (permalink) Old 18th April 2010, 12:07
 
MilanoRedNorthWales's Avatar
 
Join Date: 18th April 2010
Location: North Wales WALES
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
squeak from from left

hey, did you get this fixed? I have the same thing, driving me nuts, thought it may have been from behind the speaker?
MilanoRedNorthWales is offline  
post #5 of 12 (permalink) Old 19th April 2010, 08:10 Thread Starter
** Thread starter **
 
Join Date: 14th July 2009
Location: Nottingham, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by MilanoRedNorthWales View Post
hey, did you get this fixed? I have the same thing, driving me nuts, thought it may have been from behind the speaker?
Not had chance to look yet, been busy since the last post lol!!

Will let you know if i have any sucess
beejay_ben is offline  
post #6 of 12 (permalink) Old 19th April 2010, 09:04
Unofficial Trader
 
dablink's Avatar
 
Car: CRV Urban Titanium
Join Date: 7th August 2009
Location: London, UK GB
Posts: 1,295
Thanks: 207
Thanked 163 Times in 153 Posts
iTrader: (13)
got same problem also.......let me know how you get on mate....
dablink is offline  
post #7 of 12 (permalink) Old 26th April 2010, 08:26 Thread Starter
** Thread starter **
 
Join Date: 14th July 2009
Location: Nottingham, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Well after removing the two triangular panels and taking the car for a spin, i can safely say is isn't that that's causing the problem as the bleedin rattle is still there!!

The more i hear the rattle the more i think it may be caused by loose wiring somewhere, possibly as jpjossen said, somewhere behind the speaker. Will have to do something investigation before i take it to the stealers.
beejay_ben is offline  
post #8 of 12 (permalink) Old 8th May 2010, 20:35
 
MilanoRedNorthWales's Avatar
 
Join Date: 18th April 2010
Location: North Wales WALES
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
hmmm, thanks for the update. I took mine to the dealers - no fixes this time.
However, they did notice the boot fitting (behind the spoiler on the inside) was loose and replaced the internal clips.
I've now noticed the noise isnt actually speed dependent, but actually occurs once the car is hot (quite hot, e.g. driven for 1 hour plus) - suggesting it's something near the bonnet.
Everyone seems to think its the cowl attached to the windscreen (see those forums) but I cant see how it is in my case...
these cars rattle - a bit sad.
will update as I find out more - will be looking with a mate again tomorrow
MilanoRedNorthWales is offline  
post #9 of 12 (permalink) Old 8th May 2010, 21:56
 
crazyfool46's Avatar
 
Car: 2006 2.2 i-cdti 5dr Sport
Join Date: 8th April 2009
Location: Kent, United Kingdom ENGLAND
Posts: 192
Thanks: 24
Thanked 31 Times in 27 Posts
iTrader: (2)
Have you tried it with someone in the passenger seat? Sounds really daft but i get a rattly/squeeky noise when the seat next to me is vacant!
crazyfool46 is offline  
post #10 of 12 (permalink) Old 10th May 2010, 11:57
 
MilanoRedNorthWales's Avatar
 
Join Date: 18th April 2010
Location: North Wales WALES
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
yep tried that - its not my seat... now its the turn of the silicon spray.... having had my mates in the car to isolate the noise... they do think its coming from the dash / front window area - which, to be honest, you cant tell from the driver side.
MilanoRedNorthWales is offline  
post #11 of 12 (permalink) Old 30th June 2010, 13:15
 
Mang0's Avatar
 
Car: 57 Silver Sports
Join Date: 26th May 2009
Location: West Midlands ENGLAND
Posts: 180
Thanks: 6
Thanked 5 Times in 5 Posts
iTrader: (0)
think im going to join the party, the front of my car squeaks when im going over 40-50. it seems like its coming from the middle of the windscreen, where that grill is. (did someone post a fix for this? I remember seeing it somewhere)

As its speed related im guessing its something to do with the wind going through somewhere. I've tried that cowl fix with some trim tape, didnt quite work, its still there. Not sure what to do now. Motorway driving can be hell without music
Mang0 is offline  
post #12 of 12 (permalink) Old 7th July 2010, 08:17 Thread Starter
** Thread starter **
 
Join Date: 14th July 2009
Location: Nottingham, UK ENGLAND
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Yeah that sounds exactly the same as the situation that i have in mine. Cant seem to find where its coming from though
beejay_ben is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Tags
noise , rattle , squeak , wind

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squeaks Squeak/rattle from rear curtain airbag mechanism area? benjamino Bugs, faults and irritations (8G) 12 20th July 2011 22:17
Squeaks Squeak/Rattle from binnacle hood matg Bugs, faults and irritations (8G) 2 27th January 2010 16:51
Squeaks Rattle/squeak from roof lining dr.raj Bugs, faults and irritations (8G) 5 2nd August 2009 10:08
30mph vs 50mph allan40alt Any non Civic chat here please! 1 18th November 2007 11:07
Seats Passenger Seat Rattle/Squeak? Bardley Bugs, faults and irritations (8G) 2 30th August 2006 08:26

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome