AC/Heater AC not working? - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 31st January 2018, 01:58 Thread Starter
 
He_Who_Is_T's Avatar
 
Car: 2013 Civic 2.2 i-Dtec
Join Date: 26th January 2018
Location: Hartlepool, North East
Posts: 145
Thanks: 52
Thanked 4 Times in 4 Posts
iTrader: (0)
Garage
AC not working?

Hi all,

Just a quick question, I've noticed that with my heaters set to warm/hot 21+ that until my engines warm there's no heat all and the blowers (on auto) seem to just ramp up really high. Don't know if I'm setting them wrong of there's a fault with the air con. Outside sensor seems to mirror recent temps etc any suggestions what it could be?
He_Who_Is_T is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics cigarette lighter working but not working bigstorer88 Electronics (8G) 15 10th July 2014 09:15
AC/Heater ac not working DervBurner Electronics (8G) 14 2nd May 2013 19:12
AC/Heater Not Working-help! JohnJonjo Electronics (8G) 7 28th April 2013 12:25
Working nine to five... Olas Cleaning 21 3rd August 2010 18:13
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 10:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome