Electrics VSA Light Permanently On - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 22nd February 2018, 14:03 Thread Starter
Supporter
 
Howarddavies's Avatar
 
Join Date: 12th February 2011
Location: Cheadle GB
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (1)
VSA Light Permanently On

Hi guys.
I don't know if anyone can help, but annoyingly, the VSA light is permanently on, on my wife's FN2. It was intermittent initially, but now it will come on with just the ignition, without even starting the car.
I can see lots of threads with the ABS light or both lights on, but I'm just getting the VSA.
Could it be the same sensors and one has failed, or is it something very different?
Thanks for any help.
Howarddavies is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 22nd February 2018, 14:18
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,404
Thanks: 378
Thanked 658 Times in 621 Posts
iTrader: (13)
How's the car running? Fluid levels OK?
flashy is offline  
post #3 of 11 (permalink) Old 22nd February 2018, 15:19
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,759
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
Best to get the stored error code read and explained. Could be several things.
Jon_G is offline  
 
post #4 of 11 (permalink) Old 22nd February 2018, 17:26 Thread Starter
Supporter
** Thread starter **
 
Howarddavies's Avatar
 
Join Date: 12th February 2011
Location: Cheadle GB
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (1)
Update

All the fluids are good. Battery is also new.
However, I must have the nicest local garage. Just dropped it down to him so that we could plug it in to diagnostics. He didn't charge me! What a star!
It's the front left ABS sensor!
Even though it was not showing up an ABS fault, just VSA, it's still a faulty sensor.
I know what I'm doing this weekend now.
Thanks for your help guys, but at least now if someone else has the same VSA warning light and nothing else as I do, default back to an ABS sensor.
Howarddavies is offline  
post #5 of 11 (permalink) Old 22nd February 2018, 17:28
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,404
Thanks: 378
Thanked 658 Times in 621 Posts
iTrader: (13)
Good stuff, faulty or dirty?
flashy is offline  
post #6 of 11 (permalink) Old 22nd February 2018, 19:35
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,759
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
Hopefully it'll not be stuck and and so won't need drilling out! But if it does need drilling, be very careful to not let the drill bit penetrate any further than necessary.
Jon_G is offline  
post #7 of 11 (permalink) Old 22nd February 2018, 19:37 Thread Starter
Supporter
** Thread starter **
 
Howarddavies's Avatar
 
Join Date: 12th February 2011
Location: Cheadle GB
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (1)
I'm not sure if it's dirty or faulty yet, until I get under there. The reading for s short drive did show the sensor working but with brief dropout's so want to check for dirt or any breaks in the wire before stumping up for a sensor.
I'll keep you posted.
Howarddavies is offline  
post #8 of 11 (permalink) Old 22nd February 2018, 21:31
Supporter
 
FergyCiv's Avatar
 
Join Date: 8th September 2017
Location: Midlothian, Scotland SCOTLAND
Posts: 505
Thanks: 29
Thanked 59 Times in 59 Posts
iTrader: (0)
Iím not trying to sound patronising or anything genuinely trying to help but the VSA isnít turned off is it? My light eliminates when I turn mine off?


Sent from my iPhone using Tapatalk
FergyCiv is offline  
post #9 of 11 (permalink) Old 22nd February 2018, 21:32
Supporter
 
FergyCiv's Avatar
 
Join Date: 8th September 2017
Location: Midlothian, Scotland SCOTLAND
Posts: 505
Thanks: 29
Thanked 59 Times in 59 Posts
iTrader: (0)
Ah sorry didnít read previous posts!!


Sent from my iPhone using Tapatalk
FergyCiv is offline  
post #10 of 11 (permalink) Old 22nd February 2018, 21:32
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,404
Thanks: 378
Thanked 658 Times in 621 Posts
iTrader: (13)
Good point
flashy is offline  
post #11 of 11 (permalink) Old 22nd February 2018, 21:40
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,759
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
Quote:
Originally Posted by Howarddavies View Post
I'm not sure if it's dirty or faulty yet, until I get under there. The reading for s short drive did show the sensor working but with brief dropout's so want to check for dirt or any breaks in the wire before stumping up for a sensor.
I'll keep you posted.
The error code should have been specific about the problem, e.g. whether the sensor is open or short-circuit, or whether the sensor data is somehow unacceptable.
Jon_G is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Tags
vsa , vsa abs , warning light

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brakes ABS VSA Handbrake light on permanently VK13 Wheels, Tyres, Suspension and Brakes (8G) 9 4th November 2018 18:07
VSA vsa light inbed79 Electronics (8G) 1 7th December 2014 22:16
Brakes vsa/abs light on! cv65user Wheels, Tyres, Suspension and Brakes (8G) 1 25th January 2014 15:36
Other Enginemanagement light then the VSA light Ginge7289 Engines and Transmission (8G) 4 14th August 2013 10:10
VSA VSA Light GT-S Electronics (8G) 6 30th January 2009 09:16

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome