Other Thud and large puff of smoke on cold start up - Civinfo
 12Likes
  • 5 Post By M8TJT
  • 1 Post By Seanyseanerson
  • 1 Post By M8TJT
  • 3 Post By Bones126
  • 2 Post By peniole
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 7th March 2018, 10:34 Thread Starter
 
Join Date: 7th March 2018
Posts: 4
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
Thud and large puff of smoke on cold start up

Not been able to find a comparable answer anywhere on the internet yet. I've had my 58 reg civic for about a month now, it's been brilliant and flawless so far. Dealer put it through a full service and MOT before I got it. This is my first car though so I'm obviously pretty clueless in a lot of respects!

We've had some heavy snow around here for a few days and the car was unused for about four days. With it being a new (to me) car this is probably the longest it's sat for, but it's gone 48 hours without being driven before this and been fine.

I went to start it yesterday and it was fine until I went to reverse out of my spot. There was a noticeable thud, I think from the back of the car, and a large-ish cloud of smoke that appeared to have come from the exhaust. I didn't know to be looking for a colour, so it could have been white/grey or it could have been blue, it was definitely light in colour though.

What I want to know is if this is likely to just be a one off, perhaps caused by the cold weather? Or whether it's something to worry about? Am I safe to wait and see if it happens again, or should I take it to a garage just in case? I took it for a drive round the ring road today, seemed fine at all speeds, but I just found myself worrying about every little noise where I hadn't before.
Seanyseanerson is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 7th March 2018, 11:16
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,898
Thanks: 86
Thanked 218 Times in 210 Posts
iTrader: (1)
Handbrake sticking on then releasing. My Accord did it all the time after a day or so of non use.
Cold weather. = visible condensation from the exhaust.
peniole, Jon_G, Farqui and 2 others like this.
M8TJT is offline  
Thanks to M8TJT from:
post #3 of 17 (permalink) Old 7th March 2018, 11:28 Thread Starter
** Thread starter **
 
Join Date: 7th March 2018
Posts: 4
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
So it's probably fine? I drove it in cold weather last week and there was no smoke. Yesterday was actually comparatively warm, something like 8 degrees to last week's 1. Really hoping you're right though as I'd hate to think I'd bought scrap!
Seanyseanerson is offline  
 
post #4 of 17 (permalink) Old 7th March 2018, 12:00
Enjoying life
 
flashy's Avatar
 
Car: '06 Cosmic Grey EP3 prem CTR
Join Date: 30th June 2015
Location: Swindon ENGLAND
Posts: 8,404
Thanks: 378
Thanked 658 Times in 621 Posts
iTrader: (13)
I would guess pads unsticking from discs plus cold start exhaust cloud.
flashy is offline  
Thanks to flashy from:
post #5 of 17 (permalink) Old 7th March 2018, 12:06
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Yup, pretty common in our moist climate.

Have you got rusty disks too?
Farqui is offline  
Thanks to Farqui from:
post #6 of 17 (permalink) Old 7th March 2018, 12:36
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,170
Thanks: 85
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
Another for handbrake sticking and the cracking off as you moved. Pads rust to discs.
Bones126 is offline  
Thanks to Bones126 from:
post #7 of 17 (permalink) Old 7th March 2018, 12:45
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,270
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
+1 for handbrake, usually get it once I come off my hols as my cars been sat a week or two.
musegroove is offline  
Thanks to musegroove from:
post #8 of 17 (permalink) Old 7th March 2018, 12:49 Thread Starter
** Thread starter **
 
Join Date: 7th March 2018
Posts: 4
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
Brilliant, cheers guys that's reassured me a bit!
Bones126 likes this.
Seanyseanerson is offline  
post #9 of 17 (permalink) Old 7th March 2018, 16:36
 
peniole's Avatar
 
Join Date: 26th September 2011
Location: Bonn DE
Posts: 359
Thanks: 15
Thanked 27 Times in 27 Posts
iTrader: (0)
Garage
Yup my 8th gen did it all the time in poor weather and after a long period of non-use. Nothing to worry about at all. Poor thing was parked outside for its entire life with me. Just make sure that it does unstick properly, the 8th gen did have an issue with sticking rear calipers, I caught mine early (you'll find a thread on here, search is your friend) before it ruined the pads and calipers. Best way to check is after a long drive with next to no braking (i.e. motorway) get up close and personal to the rears and feel the heat on your face. There should be next to none, and if there is some heat (and I mean very little after a motorway blast with no heavy braking) it should be equal between both sides.
peniole is offline  
post #10 of 17 (permalink) Old 7th March 2018, 18:04
Supporter
 
Wilmo's Avatar
 
Car: FN2 CTR & Si both Milano Red
Join Date: 16th May 2017
Location: East Sussex,UK ENGLAND
Posts: 583
Thanks: 40
Thanked 61 Times in 61 Posts
iTrader: (0)
Garage
Another vote for rusted brakes, mine does it sometimes after sitting overnight, especially if I washed it the previous day and did not drive it. The 1.8 Si did the same thing.
I live near the coast so a bit of salt in the air doesn't help either.
Wilmo is offline  
post #11 of 17 (permalink) Old 7th March 2018, 23:00
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
very comon for a noise from the hand brake sticking
but ive never had a puff of smoke at same time
scaramanga is offline  
post #12 of 17 (permalink) Old 8th March 2018, 08:43
250bhp.... finally :)
 
musegroove's Avatar
 
Car: 08 CTR, Milano Red
Join Date: 2nd September 2014
Location: manchester GB
Posts: 4,270
Thanks: 136
Thanked 430 Times in 410 Posts
iTrader: (8)
Quote:
Originally Posted by scaramanga View Post
very comon for a noise from the hand brake sticking
but ive never had a puff of smoke at same time
Hopefully just condensation off the exhaust from the cold and needed the extra oomph to crack the brakes free so there was more than normal.
musegroove is offline  
post #13 of 17 (permalink) Old 8th March 2018, 08:45
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,170
Thanks: 85
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
Mine is also revving hi around 2k on the choke with the cold so would create more than usual from the exhausts on cold start.
Bones126 is offline  
post #14 of 17 (permalink) Old 8th March 2018, 09:52
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,898
Thanks: 86
Thanked 218 Times in 210 Posts
iTrader: (1)
Quote:
Originally Posted by Bones126 View Post
on the choke
Jeez. Has your car got a button that you pull out of the dash for your other half to hang her handbag on then.
Bones126 likes this.
M8TJT is offline  
post #15 of 17 (permalink) Old 8th March 2018, 09:58
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,170
Thanks: 85
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by M8TJT View Post
Jeez. Has your car got a button that you pull out of the dash for your other half to hang her handbag on then.
Yep, you've got it
I bet the kids won't even know what we're on about
peniole, Farqui and M8TJT like this.
Bones126 is offline  
post #16 of 17 (permalink) Old 8th March 2018, 11:49
 
peniole's Avatar
 
Join Date: 26th September 2011
Location: Bonn DE
Posts: 359
Thanks: 15
Thanked 27 Times in 27 Posts
iTrader: (0)
Garage
For the uninitiated...

[IMG]http://kep.cdn.index.hu/1/0/469/4690...cb38b02_wm.jpg[/IMG]


do you think that helped?
M8TJT and Bones126 like this.

Last edited by peniole; 8th March 2018 at 11:58. Reason: Image embedding not working??
peniole is offline  
post #17 of 17 (permalink) Old 8th March 2018, 15:22
Supporter
 
cosmicma's Avatar
 
Join Date: 17th August 2013
Location: bolton uk ENGLAND
Posts: 1,169
Thanks: 62
Thanked 190 Times in 180 Posts
iTrader: (4)
no doubt it's brake pads sticking
if it's safe enough to do so and you know your not going to drive the car for a few days you could put the car in reverse and leave the handbrake off which will stop them from seizing to the disk, just remember to pull the handbrake and knock it out of gear before you start it
cosmicma is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Tags
acceleration , cold start , smoke , thud

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start up noise on cold stunna1421 Type-R 4 5th April 2016 19:11
Faults 2.2 wont start when cold! peo1000 Engines and Transmission (8G) 9 27th January 2012 23:36
Other fn2 cold start help sonny Bugs, faults and irritations (8G) 14 24th November 2011 14:56
Faults 1.8 Blue Smoke From Cold Start Smells Like Oil/Fuel :( :( ab17790 Engines and Transmission (8G) 10 3rd May 2011 11:49
Faults Smoke On Start up? jme1978 Engines and Transmission (8G) 37 3rd January 2011 20:10

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome