AC/Heater Air con again!! - Civinfo
 22Likes
Reply
 
LinkBack Thread Tools
post #1 of 45 (permalink) Old 19th April 2018, 20:17 Thread Starter
K20 addict
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Air con again!!

Ok so in november I had the whole lot done, new pump, condensor, relay and regas.
Was working fine til now (always had climate on) but now I went to get it Ice cold and its not playing ball. Even the revs don't did anymore.

Surely not needing a regas already??
Danith is offline  
Sponsored Links
Advertisement
 
post #2 of 45 (permalink) Old 19th April 2018, 21:40
 
Car: 2006 1.8 ES petrol v-tech
Join Date: 13th March 2015
Location: manchester ENGLAND
Posts: 282
Thanks: 7
Thanked 42 Times in 37 Posts
iTrader: (0)
Sounds like you have a leak somewhere!!
Danith likes this.
painter is offline  
post #3 of 45 (permalink) Old 19th April 2018, 22:04 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by painter View Post
Sounds like you have a leak somewhere!!
Hope its just that! So crap the aircon on these and ep's.
Danith is offline  
 
post #4 of 45 (permalink) Old 20th April 2018, 09:31
Supporter
 
FergyCiv's Avatar
 
Join Date: 8th September 2017
Location: Midlothian, Scotland SCOTLAND
Posts: 505
Thanks: 29
Thanked 59 Times in 59 Posts
iTrader: (0)
The air con is murder! Have you changed your relay?
FergyCiv is offline  
post #5 of 45 (permalink) Old 20th April 2018, 09:34 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by FergyCiv View Post
The air con is murder! Have you changed your relay?
Yep, relay (genuine), condensor and pump in November! Guessing a leak has sprung and low pressure means its not kicking in.
Hopefully something simple like the seals on the pressure switches. Will get it in to an ac place
Danith is offline  
post #6 of 45 (permalink) Old 20th April 2018, 09:36
Supporter
 
FergyCiv's Avatar
 
Join Date: 8th September 2017
Location: Midlothian, Scotland SCOTLAND
Posts: 505
Thanks: 29
Thanked 59 Times in 59 Posts
iTrader: (0)
Quote:
Originally Posted by Danith View Post
Yep, relay (genuine), condensor and pump in November! Guessing a leak has sprung and low pressure means its not kicking in.
Hopefully something simple like the seals on the pressure switches. Will get it in to an ac place
Wooops I skipped passed the relay part in your original post Iím going to be doing the same with mine, any idea on the cost of getting it all replaced? It just doesnít work at all. Zero cold air
FergyCiv is offline  
post #7 of 45 (permalink) Old 20th April 2018, 09:39 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by FergyCiv View Post
Wooops I skipped passed the relay part in your original post Iím going to be doing the same with mine, any idea on the cost of getting it all replaced? It just doesnít work at all. Zero cold air
Completely depends whats gone mate. Ive tallied up ive spent close to 400 all in so far including all those parts, 2 regas and labour.
Pump can be the expensive part, risk second hand or get a new one for like 160 quid. I got mine off a lad doing a turbo conversion for 40 quid so I knew it was still working and he just wanted rid.
Danith is offline  
post #8 of 45 (permalink) Old 20th April 2018, 09:43
Supporter
 
FergyCiv's Avatar
 
Join Date: 8th September 2017
Location: Midlothian, Scotland SCOTLAND
Posts: 505
Thanks: 29
Thanked 59 Times in 59 Posts
iTrader: (0)
Quote:
Originally Posted by Danith View Post
Completely depends whats gone mate. Ive tallied up ive spent close to 400 all in so far including all those parts, 2 regas and labour.
Pump can be the expensive part, risk second hand or get a new one for like 160 quid. I got mine off a lad doing a turbo conversion for 40 quid so I knew it was still working and he just wanted rid.
Thanks mate. Sorry for hijacking your thread a bit there!
Danith likes this.
FergyCiv is offline  
post #9 of 45 (permalink) Old 20th April 2018, 10:00 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by FergyCiv View Post
Thanks mate. Sorry for hijacking your thread a bit there!
Ha no probs. Will report back once I know what the issue is.
Danith is offline  
post #10 of 45 (permalink) Old 24th April 2018, 08:45 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Air con pressure tested and regassed.

Works fine now but clearly a minor leak somewhere so will check for leaks with the dye he's put in now, when it runs out again.

Would've thought it'd be a fairly chunky leak for it to lose its gas since november tho?!
Danith is offline  
post #11 of 45 (permalink) Old 26th April 2018, 13:00 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
This was the job sheet
Danith is offline  
post #12 of 45 (permalink) Old 1st May 2018, 19:20 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
How often do you lot have the AC on? Mine's constantly on 'auto' at 20 deg. Could that be why it's ran out so fast?
Danith is offline  
post #13 of 45 (permalink) Old 1st May 2018, 21:22
Supporter
 
cosmicma's Avatar
 
Join Date: 17th August 2013
Location: bolton uk ENGLAND
Posts: 1,169
Thanks: 62
Thanked 190 Times in 180 Posts
iTrader: (4)
Quote:
Originally Posted by Danith View Post
How often do you lot have the AC on? Mine's constantly on 'auto' at 20 deg. Could that be why it's ran out so fast?
i keep mine on constantly
about 18 degrees in summer and 22 ish in winter
i re did mine last year but not because of a leak the high pressure sensor was playing up and it was re gassed when i bought the car nearly 5 years ago

by rights it's a sealed unit ( like your fridge ) and shouldn't need re gassing for quite some time
if it does the refrigerant must be leaking out somewhere
Danith likes this.
cosmicma is offline  
post #14 of 45 (permalink) Old 1st May 2018, 21:30 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by cosmicma View Post
i keep mine on constantly
about 18 degrees in summer and 22 ish in winter
i re did mine last year but not because of a leak the high pressure sensor was playing up and it was re gassed when i bought the car nearly 5 years ago

by rights it's a sealed unit ( like your fridge ) and shouldn't need re gassing for quite some time
if it does the refrigerant must be leaking out somewhere
Must be. Annoyingly can't trace it.....yet. Hopefully the dye will when it empties again
cosmicma and FergyCiv like this.
Danith is offline  
post #15 of 45 (permalink) Old 2nd May 2018, 06:58
Supporter
 
Malcster75's Avatar
 
Car: 2009 1.8 ex gt
Join Date: 23rd January 2018
Location: Nottinghamshire GB
Posts: 378
Thanks: 77
Thanked 17 Times in 16 Posts
iTrader: (1)
Mine was leaking at the compressor
It would last about a month between regases before stopping again

Had mine nitrogen tested and that's where then leak was from
So far it's been a month and it's still going

Dye was added as well and i check it once a week with glasses and a UV light
Malcster75 is offline  
post #16 of 45 (permalink) Old 2nd May 2018, 07:31 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
Quote:
Originally Posted by Malcster75 View Post
Mine was leaking at the compressor
It would last about a month between regases before stopping again

Had mine nitrogen tested and that's where then leak was from
So far it's been a month and it's still going

Dye was added as well and i check it once a week with glasses and a UV light
New compressor job?
Danith is offline  
post #17 of 45 (permalink) Old 2nd May 2018, 19:10
Supporter
 
Malcster75's Avatar
 
Car: 2009 1.8 ex gt
Join Date: 23rd January 2018
Location: Nottinghamshire GB
Posts: 378
Thanks: 77
Thanked 17 Times in 16 Posts
iTrader: (1)
Yes i had to fit one luckily a mate of mine is a manager at Gsf so i got a denso unit cheap plus £100 for fitting and gas and dye
Malcster75 is offline  
post #18 of 45 (permalink) Old 2nd May 2018, 22:37
Clutch pedal guru
 
hondacivicnut's Avatar
 
Join Date: 10th April 2011
Location: Doncaster, UK ENGLAND
Posts: 4,981
Thanks: 285
Thanked 803 Times in 658 Posts
iTrader: (1)
To lose most of the refrigerant in 4.5 months isn't a major leak. It's probably a leaky joint or something simple like that.
Danith likes this.
hondacivicnut is offline  
post #19 of 45 (permalink) Old 14th May 2018, 17:27 Thread Starter
K20 addict
** Thread starter **
 
Danith's Avatar
 
Car: 2010 Fn2 & 2003 Ep3
Join Date: 13th August 2017
Posts: 983
Thanks: 39
Thanked 34 Times in 34 Posts
iTrader: (0)
And its dead again! No leaks detected but all pressure lost in less than a month. Getting seriously f**ked off with this car now!!
Danith is offline  
post #20 of 45 (permalink) Old 14th May 2018, 17:30
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Drat. Time to dust off the UV glasses, light and deerstalker...
Danith and Vj4sothername like this.
Farqui is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater Air con not blowing air J13hna Electronics (8G) 7 27th June 2016 20:32
Air Vents and Air Con Musty Smell - Help CivicShearer1987 General Discussion (8G) 10 1st September 2015 20:45
AC/Heater Air-con musty smell, and general air vent smell - UK model 2007 andyjjj Bugs, faults and irritations (8G) 5 3rd August 2012 09:26
MPG Air Con or Not Air Con: That Is the Question jcw147 Engines and Transmission (8G) 6 4th August 2009 20:50
AC/Heater Air con/Air vents Not Blowing andyutd04 Bugs, faults and irritations (8G) 6 10th October 2008 12:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome