Transmission Totally lost 1st and 2nd gear - Type S GT - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 8th May 2010, 18:00 Thread Starter
 
DC_SGT's Avatar
 
Join Date: 28th November 2007
Location: UK - Malvern GB
Posts: 350
Thanks: 161
Thanked 20 Times in 20 Posts
iTrader: (0)
Unhappy Totally lost 1st and 2nd gear - Type S GT

Hey all,

Now i didn't expect to be calling the AA out on my Civic, but on Friday night on the way home from work, i was proven otherwise...to date its been 51100 trouble free miles.

The fault occur whilst in motion. Driving at normal road speed, when i had to slow down with traffic and I naturally went to move into 2nd gear, from third. To my surprise the gear stick would not move over - it was if it went totally stiff and blocked off.

I continued on for a little while using 3rd, 4th, 5th and 6th. But when the traffic became heavier i had to stop - pulling off in a car which has little torque is difficult and i value my clutch.

When the AA man turned up (bag on the quoted time!), he wiped off the airbox to check the linkages - which i was amazed to see in operation - all appeared to be fine, but again the gear stick would not move over into 1st and 2nd.

He then took off the internal trim, to check if anything was blocking the movement (as this is what it felt like), he initially thought it was a small clip which had become stuck, he spent a little time messing about with it, but it wasn't making any difference.

In a last attempt to free it he then applied all his body weight to the gear stick and with a loud ca'dunk, it was free. It sounded and felt that the gear selector or something in the gearbox snapped free.

The gear selection now doesn't feel quite a slick as it used to, going up and down the gears from 1 to 4.

The AA chap recommended that it was urgently taken into a dealer and seeing as my Civic is a lease car through my company i rang them straight away. As it was gone 6pm all the phone operator could say was 'take it in on Monday', but he would email them to say its coming. But me being the impatient person I am, I managed to talk with the dealer this morning and drop it off.

Startin of Worcester where very helpful, the service manager said that if nothing comes up with inspection or a road test that they will drop the gearbox off and check it out. Blimey, sounds serious!

I'll keep you all posted on what happens and what the fault is/was!

Anyone else had any issues?

Regards,
Dan
DC_SGT is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 8th May 2010, 18:11
R-2
geekess
 
R-2's Avatar
 
Car: 2010 Mugen 200 Type R
Join Date: 1st October 2007
Location: deep in the shires GB
Posts: 3,638
Thanks: 233
Thanked 291 Times in 271 Posts
iTrader: (1)
Send a message via MSN to R-2
Sorry to hear about this Dan. What a nightmare. Sounds quite serious if it completely seized up.
Pleased that Startin are being helpful. I have always found them to be very good.
R-2 is offline  
post #3 of 11 (permalink) Old 8th May 2010, 18:18 Thread Starter
** Thread starter **
 
DC_SGT's Avatar
 
Join Date: 28th November 2007
Location: UK - Malvern GB
Posts: 350
Thanks: 161
Thanked 20 Times in 20 Posts
iTrader: (0)
Quote:
Originally Posted by R-2 View Post
Sorry to hear about this Dan. What a nightmare. Sounds quite serious if it completely seized up.
Pleased that Startin are being helpful. I have always found them to be very good.
Yeah its a nightmare. I just hope i get it back for next weekend - we're going to Devon for a week.

I don't really want to take my BMW - as that does 20MPG! lol

Was nice to talk to Startin they were very helpful, understood the issues and agreed for me to drop it off with them early.

How are you by the way?

Dan
DC_SGT is offline  
 
post #4 of 11 (permalink) Old 8th May 2010, 18:22
R-2
geekess
 
R-2's Avatar
 
Car: 2010 Mugen 200 Type R
Join Date: 1st October 2007
Location: deep in the shires GB
Posts: 3,638
Thanks: 233
Thanked 291 Times in 271 Posts
iTrader: (1)
Send a message via MSN to R-2
Great thanks Dan

Well good luck with getting it fixed and hope you have a great time in Devon.
R-2 is offline  
Thanks to R-2 from:
post #5 of 11 (permalink) Old 13th May 2010, 18:43 Thread Starter
** Thread starter **
 
DC_SGT's Avatar
 
Join Date: 28th November 2007
Location: UK - Malvern GB
Posts: 350
Thanks: 161
Thanked 20 Times in 20 Posts
iTrader: (0)
Got my Civic back today.

The dealer found absolutely nothing wrong with the selector or gearbox.....weird!!!

On a another note though, they replaced my front discs and brakes....thank god for the lease company! lol
DC_SGT is offline  
post #6 of 11 (permalink) Old 13th May 2010, 18:48
I'LL NEVER WALK ALONE
 
The Vision's Avatar
 
Car: 56 plate 1.8 ES cosmic grey
Join Date: 24th November 2009
Location: liverpool ENGLAND
Posts: 3,095
Thanks: 231
Thanked 561 Times in 490 Posts
iTrader: (3)
did they just test drive it, or take the box out for proper inspection ??

got to be something amiss with it to do that, having problems with my gear selections, so would appreciate any info ?
The Vision is offline  
post #7 of 11 (permalink) Old 14th May 2010, 19:14 Thread Starter
** Thread starter **
 
DC_SGT's Avatar
 
Join Date: 28th November 2007
Location: UK - Malvern GB
Posts: 350
Thanks: 161
Thanked 20 Times in 20 Posts
iTrader: (0)
They took it for an extended test drive. Did a selection of gear changes - fast, slow and a different road and traffic conditions. All fine.

Driving it today it felt fine too....I am totally confused.

I guess its watch this space and see if it comes back. As nothing showed up on the test drives they couldn't warrant taking the 'box off to check it.
DC_SGT is offline  
post #8 of 11 (permalink) Old 14th May 2010, 21:43
I'LL NEVER WALK ALONE
 
The Vision's Avatar
 
Car: 56 plate 1.8 ES cosmic grey
Join Date: 24th November 2009
Location: liverpool ENGLAND
Posts: 3,095
Thanks: 231
Thanked 561 Times in 490 Posts
iTrader: (3)
Thanks, sounds like a standard dealer response tho, keep us posted, and hope the weathers good in devon !!
The Vision is offline  
post #9 of 11 (permalink) Old 14th May 2010, 22:31
Supporter
 
BurningFeetMan's Avatar
 
Car: 2006 2.2 ES, NHB
Join Date: 10th April 2009
Location: Southampton, UK GB
Posts: 362
Thanks: 2
Thanked 22 Times in 21 Posts
iTrader: (0)
Sure you didnt drop a werther's original or something down the side of the gearstick

I suppose your long trip will enable you to get a feel for how it is behaving if any different to normal. Hopefully nothing to worry about anyway

BFM
BurningFeetMan is offline  
post #10 of 11 (permalink) Old 14th May 2010, 22:57
 
Car: 2008 CTR Milano Red
Join Date: 11th November 2009
Location: Poland PL
Posts: 242
Thanks: 1
Thanked 12 Times in 11 Posts
iTrader: (1)
Don't worry mate, I had similiar situation for two times!!
I started hard on 1st gear, then 2nd etc. When reached next lights I wasn't able to switch 1st gear. Really, I was pulling hard and nothing helped. Luckily I had 2nd and rest of gears, so I was able to come back home. I called my friend , he told me to try many times switching gear stick in 1st gear position. I couldn't do that, my friend sat down, did it for one time and 1st gear was ok!! Now gearbox works fine, nothing happened.
Another case- I wasn't able to move gearstick at all. I tried, something moved and now everything seems fine.
My tuner said that such situations happen sometimes- something blocks in gearbox. All You need to do is pull ( but not to break ) and should help. When guys were fitting LSD, they took a look at gear box and all was correct.
I went to local dealer, told them to check if everything is ok- they didn't have any objections.
Don't worry mate, if that happens again and again, then You should be worried. If it won't- forget it!

Last edited by majkilipa89; 14th May 2010 at 23:00.
majkilipa89 is offline  
post #11 of 11 (permalink) Old 22nd May 2010, 16:52 Thread Starter
** Thread starter **
 
DC_SGT's Avatar
 
Join Date: 28th November 2007
Location: UK - Malvern GB
Posts: 350
Thanks: 161
Thanked 20 Times in 20 Posts
iTrader: (0)
Hi all,

Well got back from Devon yesterday...everything seemed fine. Completed 480+ trouble free miles.

The gearbox and selection felt just as slick as usual...

So strange!!

Dan
DC_SGT is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost looking type R St Thomas Was it you? 10 28th July 2009 17:06
Totally Smitten camandmac Introduce yourself 19 7th March 2008 18:32
Dealers Main Dealer - Totally Oblivious to Common Faults ciderman4 Bugs, faults and irritations (8G) 35 12th September 2007 13:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome