AC/Heater Aircon starting cold, then blowing warm. - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 5th May 2018, 16:06 Thread Starter
 
Join Date: 5th May 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Aircon starting cold, then blowing warm.

First post, so hello all!

So I have a 2010 Type S 2.2CDTI and the Aircon is playing up. Just from skimming over the some of the problems here it seems AC is somewhat of a common problem on these cars.

I started to notice in the warmer weather that the AC is struggling in the higher temperatures. Weird thing is that for the 5 - 10 mins it blows out very cold, and then gradually as the car warms up, the AC starts to blow warmer and warmer.
I got it regassed this morning, and initially it seemed to do the trick as it was blowing out ice cold as I pulled away from the garage. However after taking a little drive through the country lanes this afternoon in the 22-24C heat, it started to blow out warm again.

I've checked the fuses and it seems I still have the old Omron relay, so I guess thats first on the list to replace. If I recall, you used to be able to hear the click of the solenoid when you turned the AC on and off, however I can't hear it anymore, so it could possibly be the relay?

Any ideas?

Thanks
GROM is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 5th May 2018, 16:26 Thread Starter
** Thread starter **
 
Join Date: 5th May 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Just checked the compressor clutch, and its not engaging at all. So its either a sticky relay or a the clutch is knackered?
GROM is offline  
post #3 of 5 (permalink) Old 8th May 2018, 09:55
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
...or your AC pressure is too low for the system to engage
Farqui is offline  
 
post #4 of 5 (permalink) Old 8th May 2018, 19:00 Thread Starter
** Thread starter **
 
Join Date: 5th May 2018
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
So I got a new relay and fitted it. Checked the compressor and it was now spinning. Didn't take long till cold air was blowing inside. Problem solved I thought, however driving a bit later and it was blowing warm again. I checked to see if the compressor is still spinning and it wasn't anymore. I tried bridging the two connections on the fitting for the relay to simulate the relay activating, but now the clutch isn't engaging at all regardless.
GROM is offline  
post #5 of 5 (permalink) Old 9th May 2018, 13:29
Supporter
 
Vj4sothername's Avatar
 
Car: 2011 1.8 ES 5 door, Grey
Join Date: 18th November 2017
Location: Reading UK GB
Posts: 100
Thanks: 9
Thanked 6 Times in 6 Posts
iTrader: (1)
Garage
Check your ac pressure levels then look into the shims on the clutch or a replacement clutch and coil.
Vj4sothername is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
P0339 error during warm starting rborhara General Discussion (8G) 32 22nd March 2018 07:58
AC/Heater Air Con blowing warm nturnb Bugs, faults and irritations (8G) 11 21st June 2017 06:04
AC/Heater A/C not blowing cold air Sr11 Electronics (8G) 7 29th May 2015 17:26
AC/Heater Heater blowing cold....then hot lacesoutdom Bugs, faults and irritations (8G) 6 22nd October 2014 09:27
AC/Heater 2006 Civic 1.8 Aircon blowing warm (after several regasses) Kitch88 Bugs, faults and irritations (8G) 23 28th August 2014 20:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome