Satnav "phone set up" - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 13th May 2010, 18:01 Thread Starter
1.5 Sport Plus CVT
 
jamesaberdeen73's Avatar
 
Join Date: 3rd October 2007
Posts: 354
Thanks: 18
Thanked 12 Times in 12 Posts
iTrader: (0)
"phone set up"

Hi Guys

I am trying to pair my bluetooth mobile to the incar phone system on my 58 accord.

When i say "phone set up" into the mic it comes back with "fan set up"and various other random interpretations.

I have tried various accents and I am speaking as clearly as possible but its just not happening.

Is there any way to pair the phone without using voice commands.

Cheers,

James
jamesaberdeen73 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 13th May 2010, 18:35
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
On the civic the telephone is set up via voice by pressing the telephone symbol on the front of the steering wheel and speaking not the multi function button on the rear of the steering wheel. No sure about an Accord but might be the same.
mrh339 is offline  
Thanks to mrh339 from:
post #3 of 5 (permalink) Old 13th May 2010, 18:42
 
Join Date: 31st May 2009
Location: stoke-on-trent ENGLAND
Posts: 275
Thanks: 0
Thanked 40 Times in 32 Posts
iTrader: (0)
you have to use the voice controll unfortunately. turn your heater fans off and speak directly into the microphone clearly. it can get a little frustrating i admit but once you get the hang of it its a breeze. honda claim allso that the car will learn to recognise your accent over time.
beefy_634 is offline  
Thanks to beefy_634 from:
 
post #4 of 5 (permalink) Old 13th May 2010, 18:50 Thread Starter
1.5 Sport Plus CVT
** Thread starter **
 
jamesaberdeen73's Avatar
 
Join Date: 3rd October 2007
Posts: 354
Thanks: 18
Thanked 12 Times in 12 Posts
iTrader: (0)
Quote:
Originally Posted by mrh339 View Post
On the civic the telephone is set up via voice by pressing the telephone symbol on the front of the steering wheel and speaking not the multi function button on the rear of the steering wheel. No sure about an Accord but might be the same.
Well done.....lol you have just solved my problem

Thanks
jamesaberdeen73 is offline  
post #5 of 5 (permalink) Old 13th May 2010, 19:01
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Quote:
Originally Posted by jamesaberdeen73 View Post
Well done.....lol you have just solved my problem

Thanks
A pleasure.
mrh339 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults "Check Engine" message on my dash with flashing glow plug Brodiej Engines and Transmission (8G) 9 17th July 2010 22:32
Head Unit Browse through "Artists, Albums or Songs" via iPod cable robertmitchelluk Ipods, MP3 Players and ICE (8G) 6 2nd July 2009 22:32
Phone pairing sony t68i ok, but voice says "no phone found"? psykik Electronics (8G) 5 29th November 2007 14:00

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome