Computer Engine Management Light - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 16th May 2010, 22:00 Thread Starter
 
Join Date: 14th August 2008
Location: Sunderland ENGLAND
Posts: 20
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Engine Management Light

Hi all,

Got a bit of a problem. I have paid someone to fit a new clutch for me over the weekend on my Civic 2.2 cdti as my original clutch was suffering with the known slipping problem and I didn't fancy paying Honda close to a grand for a new clutch.

The lad I have paid is a friend of a friend and has been a mechanic for Honda before and currently works for Toyota and is clued up with cars.. The clutch feels good but something has triggered the Engine Management Light to come on whilst replacing the clutch and my car has swicthed into limp mode.

Obviously he had to disconnect the battery before starting the work today but is unsure as to why the engine management light has come on. Does anyone have any ideas as to what could have been disturbed to cause the engine management light to come on?

He has access to a diagnostic machine which he his going to link up to the car tomorrow night but any additional help would be appreciated as I am going to have to take time off work tomorrow in case it has went into limp mode for something serious.

Thanks in advance.
andysmith1983 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 16th May 2010, 22:06
Supporter
 
coste1l's Avatar
 
Car: 09 Suzuki Swift Sport white
Join Date: 16th January 2010
Location: Sunderland UK ENGLAND
Posts: 20,382
Thanks: 1,830
Thanked 2,783 Times in 2,531 Posts
iTrader: (15)
try resetting it turn the car on until the check engine comes on then turn it off and on again for 30 secs repeat a few times it should go out, does your mate fancy fitting another? im in sunderland
coste1l is offline  
post #3 of 4 (permalink) Old 16th May 2010, 22:22 Thread Starter
** Thread starter **
 
Join Date: 14th August 2008
Location: Sunderland ENGLAND
Posts: 20
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Cheers, I shall give that a go when Mark comes round tomorrow or Tuesday. I'll ask him about fitting a clutch for you, no worries. I'll get back to you with his response.

P.s, your car is looking smart. I just seem to keep on spedning money fixing mine rather than doing the mods I really want to do to it. Which tuning box are you using if you dont mind me asking?

Thanks

Last edited by andysmith1983; 16th May 2010 at 22:25.
andysmith1983 is offline  
 
post #4 of 4 (permalink) Old 16th May 2010, 22:23
Supporter
 
coste1l's Avatar
 
Car: 09 Suzuki Swift Sport white
Join Date: 16th January 2010
Location: Sunderland UK ENGLAND
Posts: 20,382
Thanks: 1,830
Thanked 2,783 Times in 2,531 Posts
iTrader: (15)
cheers mate!
coste1l is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults Glow plug warning light flashing and engine management light on. Gmac00 Engines and Transmission (8G) 74 10th September 2019 07:54
Engine Management Light - VSA wayned16 General Discussion (8G) 16 4th January 2016 10:55
Engine ECU Engine light Nigel692 Bugs, faults and irritations (8G) 5 13th May 2009 23:21
Faults Engine Management Light on and Glow Plug Flashing Paul542 Engines and Transmission (8G) 16 25th March 2009 18:34
Engine Upgrading Engine Management System LuCiUs Bugs, faults and irritations (8G) 0 28th February 2009 06:55

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome