Phone Bluetooth not working - Civinfo
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 19th May 2010, 17:36 Thread Starter
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Smile Bluetooth not working

Hi im new to this forum. I have a honda civic 06 reg. i had the car for 6 months & working find, now i cant get the bluetooth working i think the fuse has gone but cannot recall where it is. Please can someone help me. cheers.
Nadski is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 19th May 2010, 18:23
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,592
Thanks: 1,325
Thanked 1,800 Times in 1,570 Posts
iTrader: (22)
Garage
is it a aftermarket one ,is it a honda bluetooth device the type on the A pillar,is it the one built into satnav?
deni.babe is offline  
post #3 of 14 (permalink) Old 19th May 2010, 21:23 Thread Starter
** Thread starter **
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
HI

the model is a 2.2 diesel icdti it comes with the sat nav etc.. the bluetooth display shows up on the same screen as the sat nav..!!

for some reason its stopped working when i press the button on the steering wheel to activate it.. the rest of the functions on the steering wheel all work including voice activation controls that control the sterio and air con etc etc. thats what i find bezarre.

i have searched on the manual but cannot find a specific fuse for it.
running out of idea's

Please help//

thankyou
Nadski is offline  
 
post #4 of 14 (permalink) Old 19th May 2010, 21:46
 
Car: 59 Championship White
Join Date: 17th November 2008
Location: lincoln ENGLAND
Posts: 1,212
Thanks: 0
Thanked 97 Times in 95 Posts
iTrader: (0)
H Nadski.
Have you tried pairing your phone again, this sometime works.
I don't think it's a fuse problem.

If car under warranty it's a dealer visit.

If no luck with the pairing take it to your dealer just for a quick look.
It will probably something really silly.

Good luck with it matie.
jaygee58 is offline  
post #5 of 14 (permalink) Old 19th May 2010, 22:00 Thread Starter
** Thread starter **
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thankyou for your feedback.

Unfortunatley its not under warranty any more and i guess a visit to my local honda dealers is on the cards..

funny thing is its probably something really simple.. the sound does not come on when i press the handsfree button whch is really confusing as the other controls like voice command the sound appears..

so unfortunatly cannot pair up devices as sound does not appear..

thankyou for your feedback..
Nadski is offline  
post #6 of 14 (permalink) Old 19th May 2010, 22:03
 
Car: 59 Championship White
Join Date: 17th November 2008
Location: lincoln ENGLAND
Posts: 1,212
Thanks: 0
Thanked 97 Times in 95 Posts
iTrader: (0)
You might have to put it back to factory settings.
I'll have a look in my hand book
jaygee58 is offline  
post #7 of 14 (permalink) Old 19th May 2010, 22:05 Thread Starter
** Thread starter **
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
That will be awesome thankyou..

Its anoying as one of the reasons i got the bleeding model was for its extra's ie sat nav n bluetooth...

nightmare!!

Thankyou for looking
Nadski is offline  
post #8 of 14 (permalink) Old 20th May 2010, 06:34
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
What happens when you press the phone button?

No beep ?

From memory the first verbal command to be used on it with no phones paired is "PhoneBook"
Kremmen is offline  
post #9 of 14 (permalink) Old 20th May 2010, 07:21
Supporter
 
andyp's Avatar
 
Join Date: 30th August 2007
Location: Birmingham, England ENGLAND
Posts: 355
Thanks: 0
Thanked 17 Times in 17 Posts
iTrader: (3)
I sometimes get conection issues with Bluetooth and it turns out to be the phone. Simply turning the phones Bluetooth off and back on cures it.
andyp is offline  
post #10 of 14 (permalink) Old 22nd May 2010, 16:27 Thread Starter
** Thread starter **
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
hi thankyou for your feedback..

when i press the button there's no sound what so ever.. thats the anoying thing!!
dunno tried everything possible but no result..
Nadski is offline  
post #11 of 14 (permalink) Old 24th July 2010, 19:33 Thread Starter
** Thread starter **
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
how do i rest the bluetooth hands free on this model
Nadski is offline  
post #12 of 14 (permalink) Old 24th July 2010, 19:45 Thread Starter
** Thread starter **
 
Join Date: 19th May 2010
Location: Birmingham ENGLAND
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Does **** have a wiring diagram for this car?
Nadski is offline  
post #13 of 14 (permalink) Old 1st February 2012, 21:22
Supporter
 
hapzuk's Avatar
 
Join Date: 19th January 2012
Location: London,UK ENGLAND
Posts: 335
Thanks: 15
Thanked 18 Times in 16 Posts
iTrader: (2)
Hi,
Old post, but I'm having the same issue. Nothing happens when I press the bluetooth button. I have a 06 EX model.
Anyone get round to solving this? The car isnt in warrenty, so not sure they would help without me paying a dealer price.
hapzuk is offline  
post #14 of 14 (permalink) Old 2nd February 2012, 08:39
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Bog is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Still not working!! coopstar Electronics (8G) 6 8th April 2009 10:31
My install iPod and/or iPhone / Parrot Bluetooth all working smoothly! Sav Ipods, MP3 Players and ICE (8G) 6 28th May 2008 01:56
TMC TMC not working anymore MoOriginal Electronics (8G) 3 9th November 2007 12:44
AC/Heater air con not working middypusss Electronics (8G) 3 28th June 2007 09:54
PM not working? Bungle Site suggestions, feedback and rules 7 13th October 2006 08:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome