Computer CHECK SYSTEM warning light - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 16th August 2018, 22:28 Thread Starter
 
Car: 2008 2.2 Sports Galaxy Grey
Join Date: 10th April 2010
Location: malta MT
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
CHECK SYSTEM warning light

I have the Check System with an engine symbol coming on my 2.2 ictdi everytime with an evident loss of power (which I assume is some kind of safe mode).

I have checked the air filter which was surprisingly too dirty. Replaced it but the warning remained
Have checked the DTC errors but I only had

PA51 DTCB2991 Climate Control Unit Lost Communication with Audio HVAC Subdisplay Unit (with audio system) or HVAC Subdisplay Unit (without audio system)

Cleared the error but warning remains. Left the car with battery disconnected for 8 days as I was abroad and the warning is still there.

Car drives good except for the loss of power... so it cant be misfiring or similar.

Any idea what could this be?

Thanks.
sciclunam is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 17th August 2018, 04:43
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,707 Times in 1,430 Posts
iTrader: (0)
Eco display Eco display
Garage
Perform a search here using "check system"

I just did it and I got 10 pages of hits. See if any of them answer your issue.
Kremmen is offline  
post #3 of 9 (permalink) Old 17th August 2018, 12:15 Thread Starter
** Thread starter **
 
Car: 2008 2.2 Sports Galaxy Grey
Join Date: 10th April 2010
Location: malta MT
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by Kremmen View Post
Perform a search here using "check system"

I just did it and I got 10 pages of hits. See if any of them answer your issue.
Have tried that but no threads seem to address particularly a Check System issue.
sciclunam is offline  
 
post #4 of 9 (permalink) Old 17th August 2018, 13:40
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,752
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
Quote:
Originally Posted by sciclunam View Post
I have the Check System with an engine symbol coming on my 2.2 ictdi everytime with an evident loss of power (which I assume is some kind of safe mode).

I have checked the air filter which was surprisingly too dirty. Replaced it but the warning remained
Have checked the DTC errors but I only had

PA51 DTCB2991 Climate Control Unit Lost Communication with Audio HVAC Subdisplay Unit (with audio system) or HVAC Subdisplay Unit (without audio system)

Cleared the error but warning remains. Left the car with battery disconnected for 8 days as I was abroad and the warning is still there.

Car drives good except for the loss of power... so it cant be misfiring or similar.

Any idea what could this be?

Thanks.
The code you're listing here was obviously obtained using a technique that reads 'body' diagnostic trouble codes (e.g. the foil trick technique), in which case you will not be reading engine codes!

If you have an engine problem then you need to read the 'powertrain' diagnostic trouble codes. As I posted to you in the 'foil trick' thread, you need to use an OBD2 scanner to do this.
Jon_G is offline  
post #5 of 9 (permalink) Old 18th August 2018, 02:25 Thread Starter
** Thread starter **
 
Car: 2008 2.2 Sports Galaxy Grey
Join Date: 10th April 2010
Location: malta MT
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
I understand. I have borrowed an odb2 device and will see what error codes I get.

Any particular android app you wpuld recommend that works with a wifi obd2 scanner?

Thanks.

Last edited by M8TJT; 18th August 2018 at 08:44. Reason: Unnecessary space wasting quote removed
sciclunam is offline  
post #6 of 9 (permalink) Old 18th August 2018, 08:50
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,752
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
I use the free Torque app with my Bluetooth interface (ELM327) and Android phone. Works well for me.

Make a note of what stored codes you find. Because some of them could be old stored codes, you should delete them all and then wait for the problem to reappear... then read the codes again to find out which actually apply to the current problem.

Good luck!
Jon_G is offline  
Thanks to Jon_G from:
post #7 of 9 (permalink) Old 18th August 2018, 10:05 Thread Starter
** Thread starter **
 
Car: 2008 2.2 Sports Galaxy Grey
Join Date: 10th April 2010
Location: malta MT
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by Jon_G View Post
I use the free Torque app with my Bluetooth interface (ELM327) and Android phone. Works well for me.

Make a note of what stored codes you find. Because some of them could be old stored codes, you should delete them all and then wait for the problem to reappear... then read the codes again to find out which actually apply to the current problem.

Good luck!
Thanks Jon. It seems that the free torque only works with a Bluetooth device. Mine is wifi. Will try another one.
sciclunam is offline  
post #8 of 9 (permalink) Old 18th August 2018, 12:16
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,752
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
The ELM327 WiFi versions work with Apple devices.
Jon_G is offline  
post #9 of 9 (permalink) Old 18th August 2018, 13:53 Thread Starter
** Thread starter **
 
Car: 2008 2.2 Sports Galaxy Grey
Join Date: 10th April 2010
Location: malta MT
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
Just came back from my garage. I have used Android's free Car Scanner which worked perfectly.

I had these 2 errors... P250B (oil sensor?) and P1384 (glow plugs?). I have reset them, went from a drive and errors have not returned yet. Maybe they were temporary errors.... fingers crossed!

Thanks for your help.

Last edited by sciclunam; 18th August 2018 at 14:35.
sciclunam is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Tags
check system warning

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Check System i-shift warning light! Teddington Civic Man Engines and Transmission (8G) 19 6th September 2016 13:46
Indications Engine Warning Light & System Check Message (coolant sensor) predatorean Engines and Transmission (8G) 33 12th July 2014 10:53
Faults Vsa check & system check oggyogg85 Engines and Transmission (8G) 13 16th February 2013 13:49
VSA Check VSA system and Check ABS system lights Dizzy65 Electronics (8G) 10 27th January 2013 16:41
Faults Check System Warning Light Guardi Engines and Transmission (8G) 10 3rd October 2009 09:01

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome