AC/Heater Heaters not blowing - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 22nd November 2018, 17:36 Thread Starter
 
Car: 2007/57 Civic 2.2 i-CTDi
Join Date: 17th October 2017
Location: Stoke-on-Trent ENGLAND
Posts: 77
Thanks: 3
Thanked 5 Times in 4 Posts
iTrader: (0)
Heaters not blowing

Hi, all.

I've posted in another section on the forum, but didn't get any replies so thought I'd try my luck here.

Just over a week ago, my heaters were making a rattling sound - like a bearing was dislodged or something similar. Then, later that day, they just stopped working. Nothing happens on any fan speed or direction setting.

I first checked the fuse (number 19 under the bonnet, 40A IIRC) - and this made no difference at all. The same evening, I ordered a new blower motor resistor (didn't fancy paying Honda OEM prices, so got one from China for a tenner).

New resistor came this morning, and changing it did nothing at all. The connector fit fine, but the actual unit itself was too big (I think it's the one from the USDM Civic). However, since it clipped in fine, I figured that it would work if this was to blame. Like I said, though, it did absolutely nothing.

The next thing I'm suspicious of is the blower motor itself - but I've heard that it's a bit of a job to change. Does anyone know how I'd go about changing it or making sure that it needs changing, please? I've found a few replacements from Europe for just under fifty quid delivered, but it's the labour that I'm concerned about!

Thanks in advance for any advice.

Oli
S8ORX is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 22nd November 2018, 18:07
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
think you might have to drop the blower motor to investigate further
not the easiest of jobs but not too hard either just fiddly
scaramanga is offline  
post #3 of 5 (permalink) Old 22nd November 2018, 19:05 Thread Starter
** Thread starter **
 
Car: 2007/57 Civic 2.2 i-CTDi
Join Date: 17th October 2017
Location: Stoke-on-Trent ENGLAND
Posts: 77
Thanks: 3
Thanked 5 Times in 4 Posts
iTrader: (0)
Quote:
Originally Posted by scaramanga View Post
think you might have to drop the blower motor to investigate further
not the easiest of jobs but not too hard either just fiddly
Thanks for the reply, mate. Is it an entire dash-out job, or just the bottom half, do you know?
S8ORX is offline  
 
post #4 of 5 (permalink) Old 22nd November 2018, 21:25
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
Quote:
Originally Posted by S8ORX View Post
Thanks for the reply, mate. Is it an entire dash-out job, or just the bottom half, do you know?
just the panel to the left of drivers feet
but to remove the blower motor you need to remove the bolts holding the clutch pedal and move to the side
the only hard part is restricted space
you can remove the holding screws and pull back a little give it a spin by hand see if its a bad sopt or seized motor
scaramanga is offline  
post #5 of 5 (permalink) Old 22nd November 2018, 21:37
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
https://pulsar.ebay.co.uk/plsr/clk/0...cSewY%3D%22%7D

could always try a low offer on this 1
or maybe this 1
https://www.ebay.co.uk/itm/2008-HOND...sAAOSwX6Rb1CP-

the bottom 1 looks more like mine from what I remember

Last edited by scaramanga; 22nd November 2018 at 21:45.
scaramanga is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater Heaters not working and coolant in passenger footwell E-V-A-N-S Bugs, faults and irritations (8G) 7 19th November 2018 14:33
AC/Heater Heaters not working AshPrice Electronics (8G) 0 24th March 2015 15:32
AC/Heater Help! Heaters not working in this freezing weather! Murghee Bugs, faults and irritations (8G) 1 10th November 2014 20:40

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome