Paint Paint peeling on my Red Type S - warranty? - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 35 (permalink) Old 1st June 2010, 10:39 Thread Starter
Supporter
 
andyleem's Avatar
 
Car: 2008 Tango 2.2 Type S
Join Date: 19th February 2009
Location: Hertfordshire GB
Posts: 121
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Paint peeling on my Red Type S - warranty?

Hi
I have recently bought a 57 Type s 2.2.
I have noticed that there is some paint peeling at the top right of the boot area..
The car is aparently under warranty til september.
Is this covered at all and what should I do to resolve it? Any help appreciated.



thanks
andyleem is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 1st June 2010, 10:53
Supporter
 
Car: Mazda MX-5 (lightly modded)
Join Date: 1st July 2007
Location: GB GB
Posts: 15,644
Thanks: 1,166
Thanked 1,546 Times in 1,415 Posts
iTrader: (8)
Covered by your warranty
Take it in immediately.
They should photograph it and send it to Honda who will, more than likely, honour the claim.
robbo51 is offline  
post #3 of 35 (permalink) Old 1st June 2010, 11:03 Thread Starter
Supporter
** Thread starter **
 
andyleem's Avatar
 
Car: 2008 Tango 2.2 Type S
Join Date: 19th February 2009
Location: Hertfordshire GB
Posts: 121
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Taking it to dealer in an hour, will update you
andyleem is offline  
 
post #4 of 35 (permalink) Old 1st June 2010, 12:19 Thread Starter
Supporter
** Thread starter **
 
andyleem's Avatar
 
Car: 2008 Tango 2.2 Type S
Join Date: 19th February 2009
Location: Hertfordshire GB
Posts: 121
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Took it to honda who then sent me off to their bodyshop to get the paint depth checked.. which was fine and the paint was original. They are putting in a claim and should get back to me within a few days.. So watch this space
andyleem is offline  
post #5 of 35 (permalink) Old 2nd June 2010, 19:45
 
Join Date: 29th April 2007
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I have a 2007 type-r in the same red & mine is also peeling!! Had all photos took & honda are having it back for a few days in late june. Also had spoiler mounts rubbing paint off inside boot.

This car has been a nightmare 12 warranty claims and counting..................
azinho is offline  
post #6 of 35 (permalink) Old 3rd June 2010, 09:00 Thread Starter
Supporter
** Thread starter **
 
andyleem's Avatar
 
Car: 2008 Tango 2.2 Type S
Join Date: 19th February 2009
Location: Hertfordshire GB
Posts: 121
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Car going in next wednesday for paint repair and also my car has the subframe clicking noise so they are doing that at same time
andyleem is offline  
post #7 of 35 (permalink) Old 3rd June 2010, 10:06
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,591
Thanks: 1,325
Thanked 1,800 Times in 1,570 Posts
iTrader: (22)
Garage
Quote:
Originally Posted by andyleem View Post
Car going in next wednesday for paint repair and also my car has the subframe clicking noise so they are doing that at same time
glad you are getting the paint sorted and the annoying subframe clicking had my clicking done tuesday feels better to drive now.
deni.babe is offline  
post #8 of 35 (permalink) Old 4th June 2010, 14:43
 
Hustler2010's Avatar
 
Car: 2007 CTR GT, Milano Red
Join Date: 7th January 2010
Location: Leicester, UK ENGLAND
Posts: 420
Thanks: 34
Thanked 42 Times in 40 Posts
iTrader: (0)
Andy,

Ive just noticed the exact same thing happening to my CTR in exactly the same place!

Luckily, ive a few months warranty left, i will mention this to the stealers when i go see them on 12/06/10. (For the centre caps they are replacing under warranty....). This will be my 4th warranty claim, ive had the car about 9 months.

Let us know how the finish is...
Hustler2010 is offline  
post #9 of 35 (permalink) Old 9th June 2010, 13:51
 
VtecAndy's Avatar
 
Car: Bronze CTR
Join Date: 18th January 2010
Location: Newcastle/Teesside GB
Posts: 337
Thanks: 2
Thanked 13 Times in 13 Posts
iTrader: (0)
Did everyone get this sorted out? I got the same problem on my milano type S 07 :S
VtecAndy is offline  
post #10 of 35 (permalink) Old 9th June 2010, 20:48
 
Join Date: 5th March 2009
Location: UK GB
Posts: 140
Thanks: 2
Thanked 11 Times in 10 Posts
iTrader: (0)
I have something similar with my Milano Red but half an inch further up. The paint isn't actually peeling, it just seems to have worn thin without any cause - save shoddiness.


Marlburian
Marlburian is offline  
post #11 of 35 (permalink) Old 10th June 2010, 08:33
 
VtecAndy's Avatar
 
Car: Bronze CTR
Join Date: 18th January 2010
Location: Newcastle/Teesside GB
Posts: 337
Thanks: 2
Thanked 13 Times in 13 Posts
iTrader: (0)
Oh another i meant to say mine is exactly in the same spot as the picture it looks identical ! I think the paint warranty is longer than 3 years isn't it? As my 3 year warranty is nearly up!

I spoke to the honda bodyshop for the north east last night as i was picking car up after colour coding, he said he'd never seen that and they do all the warranty work. But take it to the dealer as should be able to get honda to pay for it.
VtecAndy is offline  
post #12 of 35 (permalink) Old 10th June 2010, 10:41
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,591
Thanks: 1,325
Thanked 1,800 Times in 1,570 Posts
iTrader: (22)
Garage
very shocking as two people on here have it in the same place and one says its wearing thin it must be down to the water based paint cracking it may be a stress point as the suspension is rather harsh,just shows if it can crack and peel on its own then its no wonder the paint chips so easy with stone chipping.
deni.babe is offline  
post #13 of 35 (permalink) Old 10th June 2010, 11:50
Cockup Specialist
 
Relic's Avatar
 
Car: 2007 2.2 Type 'S' GT, Bronze
Join Date: 31st August 2009
Location: uk ENGLAND
Posts: 12,885
Thanks: 791
Thanked 1,690 Times in 1,437 Posts
iTrader: (0)
Where exactly is this...I cant figure it out LOL



Relic is offline  
post #14 of 35 (permalink) Old 10th June 2010, 12:40
 
Hustler2010's Avatar
 
Car: 2007 CTR GT, Milano Red
Join Date: 7th January 2010
Location: Leicester, UK ENGLAND
Posts: 420
Thanks: 34
Thanked 42 Times in 40 Posts
iTrader: (0)
Quote:
Originally Posted by Relic View Post
Where exactly is this...I cant figure it out LOL
Top right of rear windscreen.
Hustler2010 is offline  
post #15 of 35 (permalink) Old 10th June 2010, 12:41
 
Hustler2010's Avatar
 
Car: 2007 CTR GT, Milano Red
Join Date: 7th January 2010
Location: Leicester, UK ENGLAND
Posts: 420
Thanks: 34
Thanked 42 Times in 40 Posts
iTrader: (0)
Quote:
Originally Posted by VtecAndy View Post
Did everyone get this sorted out? I got the same problem on my milano type S 07 :S
Im taking it in on Saturday, will keep you posted - They have to sort this
Hustler2010 is offline  
post #16 of 35 (permalink) Old 10th June 2010, 13:22
Cockup Specialist
 
Relic's Avatar
 
Car: 2007 2.2 Type 'S' GT, Bronze
Join Date: 31st August 2009
Location: uk ENGLAND
Posts: 12,885
Thanks: 791
Thanked 1,690 Times in 1,437 Posts
iTrader: (0)
56 plate deep bronze...... no problems.
Thanks for the heads up.

Is this a milano only issue ?



My metalwaork looks differnet to your for some reason...thats what threw me



Relic is offline  
post #17 of 35 (permalink) Old 10th June 2010, 19:51
 
Hustler2010's Avatar
 
Car: 2007 CTR GT, Milano Red
Join Date: 7th January 2010
Location: Leicester, UK ENGLAND
Posts: 420
Thanks: 34
Thanked 42 Times in 40 Posts
iTrader: (0)
Like i said above, i have the same issue as you and in the same place!

heres a pic.....
Attached Images
File Type: jpg DSCF3272.jpg (38.5 KB, 88 views)
Hustler2010 is offline  
post #18 of 35 (permalink) Old 10th June 2010, 20:15
 
Car: Type R-GT
Join Date: 14th February 2010
Location: newcastle GB
Posts: 26
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
I had the exact same problem on my 57 plate type-s gt (milano). The paint literally just flaked off in the top corner so took it to the dealer and they forwarded the claim to honda uk. Paint is covered for 10 years so they have to repair it.
chris-88 is offline  
post #19 of 35 (permalink) Old 16th June 2010, 08:30
 
Join Date: 11th February 2008
Location: Motherwell, UK SCOTLAND
Posts: 33
Thanks: 2
Thanked 2 Times in 2 Posts
iTrader: (0)
Got exactly the same problem with my 07 plate type r-gt (milano). It's going into the dealers on Friday for a service so will show them the problem then. By the way, mine is also peeling, albeit on slightly, on the left hand side as well.
kmmfc1 is offline  
post #20 of 35 (permalink) Old 27th July 2010, 08:56
 
Hustler2010's Avatar
 
Car: 2007 CTR GT, Milano Red
Join Date: 7th January 2010
Location: Leicester, UK ENGLAND
Posts: 420
Thanks: 34
Thanked 42 Times in 40 Posts
iTrader: (0)
Ok so an update on this.....

The dealer said to me that as the car is 'nearly' 3 years old they cant do anything (i have about 3 weeks warranty left). Is that true? Should i be contacting Honda UK for some assistance? Is the dealer talking BS as one of the threads above say paint is covered for 10 years?

I even took it to a Honda approved bodyshop who the dealer uses for resprays and they confirmed the car had NOT been involved in a accident and had NEVER been painted before.

Cheers
Hustler2010 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Paint Laquer Peeling baldrik2002 Bugs, faults and irritations (8G) 7 15th April 2010 22:18
Paint Soft paint - warranty? tbl Bugs, faults and irritations (8G) 126 1st January 2010 13:28
Bodywork Peeling laquer ???? sie1uk Bugs, faults and irritations (8G) 1 16th July 2009 18:28
Paint dots over my nhb type r (yes white paint) Typerkid Cleaning 5 15th October 2008 07:52
Paint Paint warranty mugen2 Bugs, faults and irritations (8G) 14 14th May 2008 22:32

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome