ishift error - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 2nd February 2019, 15:41 Thread Starter
 
Join Date: 2nd February 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
ishift error

Afternoon,

I have a 56 plate 1.8 civic ishift, I got it 18 months ago and have never had an issue with it until 2 weeks ago.

First the check oil light came on, no big problem, filled it up with oil and carried on. The next day the ishift warning message came up, it continued to drive with no issues.

The car then didn't start, I could hear the engine trying to turn but no luck, later on it started no problem, the next day it started but wouldn't go into gear, and then later that day it worked again.

I know I should have taken it to a garage at this stage but a combination of time and money not being on my side stopped it from happening.

The next day it wouldn't start. Couldn't even get the engine to turn, later that day the battery went, I called out the RAC to check on the battery and they got it going again and provided me with diagnostic codes, I got;

P19FF - clutch friction co efficient value out of range
P19E6 - clutch temperature too high

Worked perfectly with no error messages for the next 24 hours and then it stopped. Completely.

I've got a new battery for it as the RAC guy noticed that the + connector was too small but that still isn't doing anything.

Can anyone let me know what needs to be fixed on this? I ideally want to know if it's worth fixing before somehow getting it to a garage.

Thanks,

Mike
Seventyxseven is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 2nd February 2019, 16:16
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Post in the iShift thread in the hobbyist section.

He'll know
Kremmen is offline  
post #3 of 5 (permalink) Old 2nd February 2019, 17:28 Thread Starter
** Thread starter **
 
Join Date: 2nd February 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I'm more than likely being thick, where is that section I've gone through the forum headings a few times and cannot see hobbyist

Thanks
Seventyxseven is offline  
 
post #4 of 5 (permalink) Old 3rd February 2019, 05:17
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
The iShift expert is a bit hidden I agree.


I've added a 'sticky' post at the top of the 8G Engine & Transmission section with a link.

Given the number of iShift issues recently it should help.
Kremmen is offline  
post #5 of 5 (permalink) Old 3rd February 2019, 08:55
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Farqui is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission iShift Cog Error - Car Stuck in N - Did me charging battery break it?? troublesome51 Engines and Transmission (8G) 2 24th January 2018 20:44
VSA VSA lights error help (problem around brake switch) thomknud Electronics (8G) 1 2nd May 2016 03:03
Faults Honda Civic iVTEC iSHIFT error messages Kayode-honda-civic Engines and Transmission (8G) 0 8th February 2015 22:25
Annoying error message JackW Site suggestions, feedback and rules 4 25th October 2014 15:54
Electrics iShift Error lights on Dash and loss of gear egraphistudios Electronics (8G) 3 14th January 2014 21:35

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome