Electrics Engine cranking, not starting, I'm possibly dumb. - Civinfo
 5Likes
  • 2 Post By Farqui
  • 1 Post By Das
  • 1 Post By Farqui
  • 1 Post By tiber415
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 2nd March 2019, 09:27 Thread Starter
 
Join Date: 2nd January 2019
Posts: 4
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Engine cranking, not starting, I'm possibly dumb.

Hey guys.

So this morning I replaced the gear surround/centre cubby trim with a new one and now the car isn't starting at all.
It turns over strongly but just doesn't make any attempt at starting.

I also had to remove the centre console (cup holder and centre storage bin) to get the gear surround out.

Here's the steps i took:

1. removed the centre storage bin/cup holder
2. unplugged the heated seat and cigar lighter plugs
3. removed the trim from under the steering wheel
4. pulled the gear surround trim from out of the car
5. replaced the trims
6. attempted to start the car

I thought at first it was the battery just being flat, having enough charge to crank the engine but not enough to create a sufficient spark for a cold start.
My neighbour gave me a jump start with his Polo. still no dice. Cranking but not starting.

I know Civics of my year (2006) have an issue with wiping the immobiliser if trying to jump the car with the key in the ignition. I made sure to have the keys out the car while putting the jumper leads on and the green key on the dash disappears immediately on putting the key into the on position so i don't think it's that again because I've done it before and had to have the car sent to Honda for a £58 re-write.

Any ideas? Also any idea where the fuel pump fuse is?
tiber415 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 2nd March 2019, 09:31
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Press/reset the fuel cut off reset behind the drivers side dash end panel.

If you whacked any of the dash, then this could easily of tripped.
musegroove and Das like this.
Farqui is offline  
post #3 of 8 (permalink) Old 2nd March 2019, 09:34 Thread Starter
** Thread starter **
 
Join Date: 2nd January 2019
Posts: 4
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Farqui View Post
Press/reset the fuel cut off reset behind the drivers side dash end panel.

If you whacked any of the dash, then this could easily of tripped.
Whew. I had no idea this was a thing that existed!

I take it i'm looking for a button or switch under the triangle trim part that pops out against the driver door?
tiber415 is offline  
 
post #4 of 8 (permalink) Old 2nd March 2019, 09:39
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,390
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
IIRC this is it here.

Attached Images
File Type: jpg photo4_zpsa5560962.jpg (205.4 KB, 60 views)
Farqui likes this.
Das is offline  
Thanks to Das from:
post #5 of 8 (permalink) Old 2nd March 2019, 09:41
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Fingers crossed this'll sort you out.

Thanks for the pic @Das .
Das likes this.
Farqui is offline  
Thanks to Farqui from:
post #6 of 8 (permalink) Old 2nd March 2019, 10:36 Thread Starter
** Thread starter **
 
Join Date: 2nd January 2019
Posts: 4
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Worked a treat!

Thanks a lot guys, absolute life savers!

Is it a common part in cars? Sorry my mechanical experience is MX5s and Motorbikes.
Farqui likes this.
tiber415 is offline  
post #7 of 8 (permalink) Old 2nd March 2019, 12:24
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,390
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Quote:
Originally Posted by tiber415 View Post
Worked a treat!

Thanks a lot guys, absolute life savers!

Is it a common part in cars? Sorry my mechanical experience is MX5s and Motorbikes.
Its correct name is the Fuel Pump Inertia Switch. Basically in the event of an accident the sudden stop throws that switch instantly stopping fuel being continually pumped into the engine bay and causing a fuel fire.
Das is offline  
Thanks to Das from:
post #8 of 8 (permalink) Old 2nd March 2019, 14:42
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
You even have to be very careful if you remove the side triangle as using a thump to pop it back can trigger the switch.

Mine triggered once and I managed to find it without removing the triangle.
Kremmen is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Tags
fuel cut off , inertia switch

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Experimental Greek forum II skam Greece 11546 17th August 2019 17:19
All has now been revealed - 2009 Honda Civic facelift ChillTypeR 2009 Civic (8G) 427 29th June 2016 07:06
Flat battery Engine not starting, or cranking, just clicking but battery seems OK guitar_adam2000 Bugs, faults and irritations (8G) 26 25th January 2013 07:39
Electrics Starting engine -> flashing headlights Julius Bugs, faults and irritations (8G) 2 22nd September 2012 11:51

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome