Glow plugs!! - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 9th April 2019, 20:53 Thread Starter
 
Join Date: 3rd April 2013
Location: Derby ENGLAND
Posts: 46
Thanks: 5
Thanked 2 Times in 2 Posts
iTrader: (0)
Glow plugs!!

Hi all, hoping someone on here has experienced similar or has knowledge to assist with the issue I have.

I have been having my 2.2 8th gen go into limp mode what appears to be randomly on and off over the last couple of years. Every time the code stored is p1348 which relates to a glow plug system malfunction. I changed two glow plugs approx 6 months ago after checking their resistances. No change. I have tonight changed the other two but noticed the first one was much harder to try and get out than the second. I took my time, removing whilst the engine was warm and managed to get it out in one piece. It appeared very dark for almost the entire length of the glow plug, almost like burnt on oil. Upon fitting the new plug, this was rather tight to try and thread in (not cross-thread tight) but tighter than expected. I removed the new plug to find it immediately coated in carbon soot (I hadn’t even started the engine) I then cleaned out the bore using a small bottle cleaner style brush but it was still a little tight to put back. Second plug went in a dream but after running engine for approx 5 minutes, I took it out to see this too covered in a tarnished, tacky almost burnt on oil. Limp mode fault not replicated yet but early days. I would really like to understand what this residue could be on the plug and where it could be coming from in such a short space of time
roger1876 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Servicing Glow Plugs Stelianos Engines and Transmission (8G) 16 8th December 2015 13:04
Engine Glow plugs don't always fire (2007 CDTI) chrisw_82 Bugs, faults and irritations (8G) 5 8th August 2015 13:19
Faults Glow Plugs paulk563 Engines and Transmission (8G) 3 14th December 2012 08:54
Faults how to replace/change glow plugs kamz007 Engines and Transmission (8G) 7 3rd August 2012 22:43
Servicing NGK Spark & Glow Plugs now available to buy at Opie Oils oilman Engines and Transmission (8G) 2 10th April 2010 15:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome