Brakes ABS / VAS fault light but no error ??? - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 18th May 2019, 01:02 Thread Starter
 
Join Date: 26th March 2013
Location: UK GB
Posts: 55
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (1)
ABS / VAS fault light but no error ???

Hi

I recently got the Foxwell NT650. To try and identify where the problem was coming from but there doesn't appear to be any error code related to the dash warnings.
When I initially ran the test there was an 86-16 /Perm anent DTC fault under the sas test but there was no dash light relating to the airbags and it hasn't reappear after clearing the fault.

I took it to the garage at the start of the year and they replaced the RL wheel speed sensor. The light did go off but it then came on again a month later.

The ABS / VAS warning appears as soon as you turn on the ignition. It's been on for a while now and I have no idea what could be causing it. Any one got any ideas? Is there a way to just clear the fault?



https://photos.app.goo.gl/SkdtrHiz4dCNzTqd9

Last edited by MikeT4; 18th May 2019 at 01:09.
MikeT4 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 5th July 2019, 10:04
 
Join Date: 5th July 2019
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Check the ECU, i have a similar problem
Jose Maria Fernandez is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Bugs, faults and irritations (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil level error light up fastkostas Bugs, faults and irritations (10G) 5 9th May 2019 14:36
VSA ABS VSA light on after hitting curb adriank89 Electronics (8G) 4 30th December 2018 15:55
Fog Rear Fog light fault - wierd Judge_Joolz Lights (8G) 12 14th September 2018 13:23
Abs fault codes pwpaul General Discussion (8G) 3 11th July 2015 19:58
Reset service light on an Accord 58"plate + error code meaning ballisma Honda Accord 4 12th July 2014 01:01

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome