AC/Heater Issue with air con - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 17th June 2019, 22:23 Thread Starter
 
Join Date: 15th June 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Issue with air con

Air con in 9th gen (64 plate) Civic Tourer doesn’t work. Looking online it looks like the air con clutch isn’t spinning when air con is turned on. I was hoping to try the relay which controls it but I don’t know which one it is. Does anyone know / link for diagram.

Photo of mine here:

http://tinypic.com/view.php?pic=14kg...9#.XQgDuiXTXDu

Thanks
Rob
Robertgee is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 28th June 2019, 19:44
 
Join Date: 1st October 2015
Location: Warrington GB
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
well - had not my Honda which works OK (touch wood) but on my Volvo T4. If the AC clutch is slipping - it probably means that it needs some regas before it starts engaging again. easy and not expensive! this is to prevent aircon system damage if there is not enough pressure in the system. however if you get you aircon refilled and back to normal pressure and the problem persists after days or a week - you need your brand new compressor with the clutch! it will cost you an arm and leg! you can send you old compressor to the workshop in Manchester and they will refubrish it for you for the fraction of the new one. it's a lottery! OEM fix - prepare for 1500 pounds including everything. For the refub - 300 pounds + labour for installation etc.
Borland is offline  
post #3 of 5 (permalink) Old 28th June 2019, 19:55
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,665
Thanks: 75
Thanked 190 Times in 182 Posts
iTrader: (1)
Can you not shim the clutch?
M8TJT is offline  
 
post #4 of 5 (permalink) Old 28th June 2019, 20:00
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,152
Thanks: 119
Thanked 221 Times in 202 Posts
iTrader: (0)
Eco display
Check out YouTube regarding the issue, there's plenty on there about A/C Units.
nturnb is offline  
post #5 of 5 (permalink) Old 4th July 2019, 01:27
 
Pedro Prado's Avatar
 
Car: 2015 1.6D SE Plus, Blue
Join Date: 23rd December 2018
Location: Limerick, Ireland IE
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Eco display
Garage
My car always run with temp on Auto and I make it go on "Lo" couple of times each week, and on "Hi" as well.
Things you don't use tend to fail and I reckon AirCon is not that used around here...
Ultimately I set AC to ON always. All to avoid failure.

You case is probably related to Gas that leaked... if you are keeping the car try to find someone that can fix the gas leak, if not, probably just regas and go on...

Pedro
Pedro Prado is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Bugs, faults and irritations (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome