Parking A quickie about parking sensors... - Civinfo
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 31st August 2013, 19:18 Thread Starter
 
silverandfire's Avatar
 
Join Date: 27th August 2013
Location: London, UK ENGLAND
Posts: 17
Thanks: 0
Thanked 7 Times in 1 Post
iTrader: (0)
A quickie about parking sensors...

Hi all

I picked up my Civic yesterday and I'm very happy with it except a couple of things that aren't working - one of them being the rear parking sensors. The dealers description listed them as being fitted.

It's a 2007 diesel EX. I expected to hear a tone when in reverse gear or at the very least when I approach an obstacle but nothing.

My question is, before I start fault finding, how can I tell if the car is actually fitted with parking sensors at all?

Thanks!
silverandfire is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 31st August 2013, 20:01
mmmm bacon
 
kebab legs's Avatar
 
Car: 2008 2.2 i-CTDi 5 dr, NHB
Join Date: 25th February 2013
Location: Brynmawr WALES
Posts: 638
Thanks: 78
Thanked 103 Times in 88 Posts
iTrader: (5)
four parking sensor sonar/ultrasonic emitters in the rear bumper is a bit of a giveaway.
kebab legs is offline  
post #3 of 13 (permalink) Old 31st August 2013, 20:48 Thread Starter
** Thread starter **
 
silverandfire's Avatar
 
Join Date: 27th August 2013
Location: London, UK ENGLAND
Posts: 17
Thanks: 0
Thanked 7 Times in 1 Post
iTrader: (0)
That's the first place I looked. I expected to see the small round sensors along the rear bumper but indeed nothing is there.

I guess that confirms that they're not actually fitted. That'll be another phone call back to the dealer.
silverandfire is offline  
 
post #4 of 13 (permalink) Old 31st August 2013, 20:49
1.8EX Milano Red 2007
 
Freddie's Avatar
 
Car: 2007 1.8EX 5 door Red
Join Date: 18th January 2012
Location: Haverhill, UK ENGLAND
Posts: 910
Thanks: 63
Thanked 143 Times in 123 Posts
iTrader: (0)
Garage
Not all ex's had them as standard. mine is a 2007 model and mine were fitted by Honda when the car was 2 months old. I think later models possibly 2008 onwards had them as standard.

sent from fraggle rock.
Freddie is offline  
post #5 of 13 (permalink) Old 31st August 2013, 21:19
Supporter
 
civicnewbie's Avatar
 
Car: 2014 Aygo
Join Date: 18th December 2011
Location: Glasgow SCOTLAND
Posts: 3,159
Thanks: 332
Thanked 847 Times in 734 Posts
iTrader: (12)
They might be an aftermarket fit, I believe you can get a strip that's fits inside the bumper, but from what you are saying I do not think you have them fitted, would certainly complain if you were led to believe they were fitted. I got mine done for about 150 fitted professionally
civicnewbie is offline  
post #6 of 13 (permalink) Old 31st August 2013, 21:27 Thread Starter
** Thread starter **
 
silverandfire's Avatar
 
Join Date: 27th August 2013
Location: London, UK ENGLAND
Posts: 17
Thanks: 0
Thanked 7 Times in 1 Post
iTrader: (0)
When buying from a dealer, what sort of response/resolution can I expect when I speak to them about this?

So far I've noted the air con isn't working, mirrors don't fold in, no parking sensors (listed in their ad as being fitted) and the alarm only intermittently arms when locking the doors.

I've never bought from a car dealer before!
silverandfire is offline  
post #7 of 13 (permalink) Old 31st August 2013, 21:31
Supporter
 
civicnewbie's Avatar
 
Car: 2014 Aygo
Join Date: 18th December 2011
Location: Glasgow SCOTLAND
Posts: 3,159
Thanks: 332
Thanked 847 Times in 734 Posts
iTrader: (12)
Honda main dealer, is you get a warranty, regardless if the car is not as described then you have the sale of goods act on your side. Is it a chain or single branch
civicnewbie is offline  
post #8 of 13 (permalink) Old 31st August 2013, 21:54 Thread Starter
** Thread starter **
 
silverandfire's Avatar
 
Join Date: 27th August 2013
Location: London, UK ENGLAND
Posts: 17
Thanks: 0
Thanked 7 Times in 1 Post
iTrader: (0)
It's a single branch. Fairly small but seemed well run and trustworthy. Not very local to me though - around 50 miles away.
silverandfire is offline  
post #9 of 13 (permalink) Old 31st August 2013, 23:30
mmmm bacon
 
kebab legs's Avatar
 
Car: 2008 2.2 i-CTDi 5 dr, NHB
Join Date: 25th February 2013
Location: Brynmawr WALES
Posts: 638
Thanks: 78
Thanked 103 Times in 88 Posts
iTrader: (5)
Quote:
Originally Posted by civicnewbie View Post
They might be an aftermarket fit, I believe you can get a strip that's fits inside the bumper, but from what you are saying I do not think you have them fitted, would certainly complain if you were led to believe they were fitted. I got mine done for about 150 fitted professionally
The strip you are referring to emits an electromagnetic field, the field changes as objects within its radius change position, this means that the audible beep only goes off when you are actually moving, it can also be set off by rain drops dribbling down the bumper and has a poor measurable distance which is why car manufacturers prefer the ultrasonic variety.
kebab legs is offline  
post #10 of 13 (permalink) Old 1st September 2013, 00:53
 
amit0612's Avatar
 
Car: 2007 1.8 i-vtec Royal Blue
Join Date: 17th August 2013
Location: London, UK GB
Posts: 92
Thanks: 6
Thanked 6 Times in 6 Posts
iTrader: (0)
Eco display Eco display
Quote:
Originally Posted by silverandfire View Post
It's a single branch. Fairly small but seemed well run and trustworthy. Not very local to me though - around 50 miles away.
Almost seems like you don't have an EX model.
Definitely speak to the dealer. I have found the 3 Honda dealers in London I spoke to very good.
Luckily for me no problems with my recently acquired civic. Touch wood.
amit0612 is offline  
post #11 of 13 (permalink) Old 1st September 2013, 17:57
 
Join Date: 14th November 2012
Location: stockton on tees ENGLAND
Posts: 51
Thanks: 4
Thanked 3 Times in 2 Posts
iTrader: (2)
I have a EX on a 56 plate it doesn't have parking sensors so they defiantly didn't come factory fitted.

About the folding mirrors are you expecting them to open and close as you turn the car on and off? I was when I got mine but they don't they are manual and operated by a small button near the window buttons.
One of mine wasn't working and it turned out to be a small component that in a part inside the mirror, Honda charge a fortune to replace it but there is a guy on the forum that replaces them for a few quid, mine now works brilliantly check out the advert here

The aircon you want to get sorted, I got mine re gassed but it leaked out within a couple of days so took it to a specialist and it turned out to be a 300 hole in my condenser!

New sat nav disk is a good idea too unless you have an up to date one
phildenholm is offline  
post #12 of 13 (permalink) Old 2nd September 2013, 12:49 Thread Starter
** Thread starter **
 
silverandfire's Avatar
 
Join Date: 27th August 2013
Location: London, UK ENGLAND
Posts: 17
Thanks: 0
Thanked 7 Times in 1 Post
iTrader: (0)
Quote:
Originally Posted by phildenholm View Post
I have a EX on a 56 plate it doesn't have parking sensors so they defiantly didn't come factory fitted.

About the folding mirrors are you expecting them to open and close as you turn the car on and off? I was when I got mine but they don't they are manual and operated by a small button near the window buttons.
One of mine wasn't working and it turned out to be a small component that in a part inside the mirror, Honda charge a fortune to replace it but there is a guy on the forum that replaces them for a few quid, mine now works brilliantly check out the advert here

The aircon you want to get sorted, I got mine re gassed but it leaked out within a couple of days so took it to a specialist and it turned out to be a 300 hole in my condenser!

New sat nav disk is a good idea too unless you have an up to date one
Thanks. It looks like the air-con issue is down to the relay in the engine bay. I bridged the contacts with the engine running and cold air started coming through the vents - but only on the drivers side, is this normal? I had both sides of the dual climate control set to LO, i,e. coldest.

The mirrors only move a tiny amount when I press the button to fold them. Looks like it probably is the little unit inside. A quick look on civinfo and I have the relevant part numbers.

Is the updated satnav disk just an update for the maps or does is also update some of the satnav's functionality?

Also, I called the dealer and spoke to them about the issues. They said someone will call me back. We will see...
silverandfire is offline  
post #13 of 13 (permalink) Old 2nd September 2013, 22:21
 
Join Date: 14th November 2012
Location: stockton on tees ENGLAND
Posts: 51
Thanks: 4
Thanked 3 Times in 2 Posts
iTrader: (2)
sat nav disk is just new maps although it upgrades the firmware it doesn't change functionality
phildenholm is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
parking sensors gji honda Styling (8G) 3 2nd August 2012 22:23
Parking sensors daddycool General Discussion (8G) 4 21st June 2010 23:23
Re;Parking Sensors Geraldvirieux Honda CR-V 0 16th June 2010 11:55
Parking Parking Sensors Say Cheese Electronics (8G) 14 4th May 2010 21:44
EX but I can't see Parking Sensors Ray Proudfoot General Discussion (8G) 20 29th June 2009 18:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome