Electrics Couple of Issues Battery/Windows Help - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 25 (permalink) Old 16th September 2013, 22:56 Thread Starter
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Exclamation Couple of Issues Battery/Windows Help

Hi All,

I've had my 1.8 Civic SE for 3 months or so now, has been perfect minus other people taking time to damage it.. but hey.

Anyways,

Problem #1 - Passenger side window will not do anything at all when using main driver side switch, not serious but so so so annoying!

Problem #2 - Battery issues? I'm not much of an expert when it comes to electrics but my battery will hold all 12v, and it will charge up to 12v and will stay at that when car is running so I presume alternator is fine.

However if I leave my lights on for 5 minutes - dead
If i leave my radio on for 5 minutes - dead
It takes 3 - 4 start/stops before dying?

Is this a battery issue or potential fast draining issue?

Dan
hydatikz is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 16th September 2013, 23:10
Supporter
 
james-lew's Avatar
 
Car: 2.2, NHB
Join Date: 17th October 2012
Location: Cardiff, Wales WALES
Posts: 2,669
Thanks: 319
Thanked 198 Times in 194 Posts
iTrader: (4)
sounds like you need a new battery mate, still under warrenty? Could of sold it to you with faulty bat.
does the window still work with passenger side button?
james-lew is offline  
post #3 of 25 (permalink) Old 16th September 2013, 23:13 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Hey,

Yep other side works perfectly, I would but my warranty from dealer has ran out now I only bought with 3 months, any recommendations on battery?

Theres the Bosch S4 for 49 on euro car parts but RAC have a slightly higher powered one for 90

Can't see it being worth the extra money?
hydatikz is offline  
 
post #4 of 25 (permalink) Old 16th September 2013, 23:16
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
There's a how to on here that might fix your switch problem. Basically it's something like open doors and press all window switches down for ten seconds and up for ten seconds. Worked for me after I flattened battery.
Paul_EDY is offline  
Thanks to Paul_EDY from:
post #5 of 25 (permalink) Old 16th September 2013, 23:37
Supporter
 
james-lew's Avatar
 
Car: 2.2, NHB
Join Date: 17th October 2012
Location: Cardiff, Wales WALES
Posts: 2,669
Thanks: 319
Thanked 198 Times in 194 Posts
iTrader: (4)
think the s4 is the better one but someone will tell you to confirm
james-lew is offline  
post #6 of 25 (permalink) Old 16th September 2013, 23:40 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Yea think i've got the guide, thanks guys!

Yea I'd assume the Bosch is going to be better than RAC despite the power difference between the two.

One more thing I have an annoying idle kind of clicking noise underneath the front at idle really hard to explain imagine a timing chain rattle like that but underneath, could be stones or something rattling that kind of sound
hydatikz is offline  
post #7 of 25 (permalink) Old 16th September 2013, 23:51
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
Does reving engine make it go away or selecting gear. Or anything else?
Paul_EDY is offline  
post #8 of 25 (permalink) Old 16th September 2013, 23:54 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Can't say I've noticed if it goes away really, but thinking back now it's really silent when the car is cold, so can't really be anything loose, it sounds like timing chain but it's from the front under the bumper. - Kind of like a vibration?

Car is on 47k, 56 plate

Last edited by hydatikz; 17th September 2013 at 00:00.
hydatikz is offline  
post #9 of 25 (permalink) Old 17th September 2013, 00:06
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
See I had something similar on my s**t box old citreon saxo and it was clutch had worn so much it was rattling. On other hand a mechanic friend of mine who had a ep3 once told me you know when you have to change the timing chain when you hear it start rattling. I've never really listened to him because he's a bit of a donkey but isn't really a bad mechanic too be fair. Your only on 47k though which isn't much.
Paul_EDY is offline  
post #10 of 25 (permalink) Old 17th September 2013, 00:08 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Haha, It'd probably change if I put the clutch in etc if it were that, my old crappy corsa made too many noises xD, A nice Honda guy who quoted me for a new grill which someone kindly reversed into said that the timing chain will last forever in one of these, but it is that kind of sound but underneath xD

maybe this??

http://www.civinfo.com/forum/type-r/...nt-rattle.html

Last edited by hydatikz; 17th September 2013 at 00:12.
hydatikz is offline  
post #11 of 25 (permalink) Old 17th September 2013, 00:12
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
Lol. Maybe your like me and think the worst all the time. Maybe heat shield or something like that eh.
Paul_EDY is offline  
post #12 of 25 (permalink) Old 17th September 2013, 00:13 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Yep that's exactly me xD, I hear the other civics all so silent and mine has that slight noise haha :P, As long as I get the battery changed and fix all the damage idiots keep doing to it I'll be okay for now :P
hydatikz is offline  
post #13 of 25 (permalink) Old 17th September 2013, 00:14
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
I say ramps or axel stands and get your self in there. Sure you'll find it.
Paul_EDY is offline  
post #14 of 25 (permalink) Old 17th September 2013, 00:15 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Yea good call, I'll get round to it one day, ironically my jack has recently broken too, probably spent too much time lifting my Corsa up.
hydatikz is offline  
post #15 of 25 (permalink) Old 17th September 2013, 00:26
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
Haha. Class! Been there I tell you! Trust is mine isn't quiet. Just fixed subframe click. Only dash and passenger seat to go ha.
Paul_EDY is offline  
post #16 of 25 (permalink) Old 17th September 2013, 00:30 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Haha not good! Well someone reversed into mine by the looks of it a few weeks after I had it so all of the clips from the grille are snapped other than one, two of the clips are part of the headlights, so they need replacing/plastic welding.

And a drunken bald woman etched noughts and crosses into my drivers door.... so that needs a spray.

This is before I've even looked into adding some nifty mods to the thing! not even sorted playing music through my iPhone yet let alone other things -.-
hydatikz is offline  
post #17 of 25 (permalink) Old 17th September 2013, 00:37
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
Wow. That's bad. Jesus is it not! Drunk bald women goin to have to pay the usual 4 pound a month! I have I phone 5, can't get it to play. My girlfriends 4 is fine
Paul_EDY is offline  
post #18 of 25 (permalink) Old 17th September 2013, 00:40 Thread Starter
** Thread starter **
 
Car: 2006 1.8 SE Alabaster Silver
Join Date: 11th April 2013
Location: UK ENGLAND
Posts: 43
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
I have a 5 too what are you trying to play it through? Apparently the xcarlink supports iPhone 5 but don't want to buy one until tested on ios 7
hydatikz is offline  
post #19 of 25 (permalink) Old 17th September 2013, 00:57
Supporter
 
Paul_EDY's Avatar
 
Car: 2009 cw ctr
Join Date: 30th August 2012
Location: Newcastle, UK GB
Posts: 195
Thanks: 115
Thanked 43 Times in 40 Posts
iTrader: (0)
I have a USB/iPhone link in car from factory. To be honest its probably something I'm doing wrong. Not really tech savvy.
Paul_EDY is offline  
post #20 of 25 (permalink) Old 17th September 2013, 07:24
Supporter
 
andrew's Avatar
 
Car: 2016 5door passion red civic
Join Date: 22nd December 2007
Location: manchester UK GB
Posts: 139
Thanks: 2
Thanked 10 Times in 10 Posts
iTrader: (0)
when battery is under charge [engine running] volts should be 14 or 14.6 this shows generator is good, with engine off volts should be 12.6 on a good battery.
andrew is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues changing battery - Is the old one still ok? turbox General Discussion (8G) 3 26th June 2013 09:59
Battery Weird Battery Issues thomson2708 Electronics (8G) 7 17th April 2013 14:51
Battery Flat Battery issues, worried !! civie Electronics (8G) 1 8th July 2012 21:58
Battery Anyone had issues on 56 plate 1.8 EX with their battery? rik_t Electronics (8G) 9 31st December 2010 17:37
Flat battery Battery went dead now windows dont work ashkeenon Bugs, faults and irritations (8G) 6 29th May 2009 00:26

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome