Electrics bluetooth module - Civinfo
 1Likes
  • 1 Post By bennyD
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 21st October 2013, 21:22 Thread Starter
 
Car: 2006 2.2 EX 5 door,
Join Date: 19th August 2011
Location: Fleetwood UK GB
Posts: 21
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
bluetooth module

Hi
Not sure if anyone can help me but I seem to have a problem
Started with having a Parasitic Battery drain traced to the Bluetooth Module, (drawing 0.84a. with everything off). Removed Module and everything was fine, after 2 days decided to re-fit module , no drain thought it was sorted. Just jumped in car started up, ESP warning light came on no "power steering", turned off and restarted all ok, then whilst driving offside HID light kept flickering.
could the Bluetooth Module be causing this or something more serious?

Thanks
dave l
dave l is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 26th October 2013, 22:39
Supporter
 
Earle90's Avatar
 
Car: 2006 1.8 EX
Join Date: 11th September 2013
Location: Northumberland ENGLAND
Posts: 68
Thanks: 7
Thanked 3 Times in 3 Posts
iTrader: (0)
Hi, sorry I can not help, but I bought my car 2006 ex about 2 months ago. Which I soon realised the voice reconition wasn't working. However tonight I was fitting a 3.5mm aux lead in the back of the radio which I have to remove the panels. Where I found the bluetooth module was unplugged. I have connected it back up and everything works fine. Now after reading the forums I am starting to think I might need to disconnect it.
Anyone help us on this issue please
Earle90 is offline  
post #3 of 8 (permalink) Old 26th October 2013, 23:08 Thread Starter
** Thread starter **
 
Car: 2006 2.2 EX 5 door,
Join Date: 19th August 2011
Location: Fleetwood UK GB
Posts: 21
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Smile

Replaced module from breakers 2 days ago, everything seems to be working as it should, no eps problems or flickering hid's. Fingers crossed it will stay like this.
Dave l
dave l is offline  
 
post #4 of 8 (permalink) Old 26th October 2013, 23:23
Supporter
 
Earle90's Avatar
 
Car: 2006 1.8 EX
Join Date: 11th September 2013
Location: Northumberland ENGLAND
Posts: 68
Thanks: 7
Thanked 3 Times in 3 Posts
iTrader: (0)
Oh good! I may have to look into that. I only reconnected mine tonight for the first time since owning the car. I have driven it only for like ten mins. Everything seemed fine. I will see how it goes.
Thanks for letting me know though

Cheers
Jamie
Earle90 is offline  
post #5 of 8 (permalink) Old 27th October 2013, 17:07
Supporter
 
paul_b's Avatar
 
Join Date: 6th April 2007
Location: London/Herts
Posts: 108
Thanks: 5
Thanked 6 Times in 5 Posts
iTrader: (0)
My 2006 2.2 EX is on its' third bluetooth module, due to parasitic drain causing flat batteries after 2-3 days of no use.

The bluetooth modules were replaced a long time after the MICU was replaced for apparently the same reason.

EPS has been another known issue for 06 models, so your bluetooth module/drain issue might be unrelated to the EPS - if the EPS fails again, get it checked out! My EPS module was replaced a long time back.
paul_b is offline  
post #6 of 8 (permalink) Old 27th October 2013, 19:00 Thread Starter
** Thread starter **
 
Car: 2006 2.2 EX 5 door,
Join Date: 19th August 2011
Location: Fleetwood UK GB
Posts: 21
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for the info regarding the EPS module, where is the module situated?
Thanks
Dave l
dave l is offline  
post #7 of 8 (permalink) Old 14th November 2017, 22:41
 
Join Date: 24th March 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Can I replace the Bluetooth module from my 2006 EX with one from a later model ,will it be compatible ?.I would be grateful for any advice as I need my hands free.
Thanks.

Derek.
Derek Johnston is offline  
post #8 of 8 (permalink) Old 18th November 2017, 00:19
 
Car: 2008 1.8 i-Vtec EX Civic 5dr
Join Date: 16th November 2014
Location: Wales WALES
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
HI, I?ve an 08 1.8 petrol Civic, had battery drain issues. It was the Bluetooth unit. Disconnected and now no drain.

I have installed the Xcarlink Bluetooth unit (was able to do this myself with no previous experience of such a task) allows music streaming plus call handling. 130 ish with the Honda y cable required for the ex with sat nav.

Having done some research this is the best value fix. ( with the bonus of being able to stream music) ??
Farqui likes this.
bennyD is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Bluetooth Module Gmac00 Electronics (8G) 18 21st June 2016 13:18
Other Xcarlink Bluetooth Module adzyp Ipods, MP3 Players and ICE (8G) 0 19th February 2013 00:23
Electrics Disconnected HFT Bluetooth Module Wattsy08 Electronics (8G) 5 17th January 2013 23:27
Technical Bluetooth Module dynodan Ipods, MP3 Players and ICE (8G) 1 22nd January 2012 16:20

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome