Electrics Rev indicator not working - Civinfo
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 21st November 2013, 21:51 Thread Starter
Supporter
 
lrthumwood's Avatar
 
Join Date: 29th September 2013
Location: Chatham GB
Posts: 284
Thanks: 26
Thanked 16 Times in 16 Posts
iTrader: (1)
Rev indicator not working

My rev indicator does not seem to work (the one with 6 dots that light up). The eco indicator on the opposite side works just fine. To confuse matters further, when the key is turned, the indicator lights up as part of the self test.

When I took it for the test drive, I can remember it working as it should, I drove it home the following day and noticed on the journey that it was no longer working (not sure what could have changed overnight.

Anyone have any idea as to what the problem could be?
lrthumwood is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 21st November 2013, 22:04
Syx
#MrGrumpy
 
Syx's Avatar
 
Car: 2008 2.2 CTS GT
Join Date: 22nd December 2009
Location: Luton, UK GB
Posts: 13,117
Thanks: 1,272
Thanked 2,657 Times in 2,260 Posts
iTrader: (94)
Eco display
Send a message via Skype™ to Syx
Just to check, but are you actually using the full rev range? The lights don't come on until you're close to the top.
Syx is offline  
post #3 of 17 (permalink) Old 21st November 2013, 22:06
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Give it the beans and watch it light up!
Aqib is offline  
 
post #4 of 17 (permalink) Old 21st November 2013, 22:07 Thread Starter
Supporter
** Thread starter **
 
lrthumwood's Avatar
 
Join Date: 29th September 2013
Location: Chatham GB
Posts: 284
Thanks: 26
Thanked 16 Times in 16 Posts
iTrader: (1)
What kind of level are we talking here guys?
lrthumwood is offline  
post #5 of 17 (permalink) Old 21st November 2013, 22:08
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Quote:
Originally Posted by lrthumwood View Post
What kind of level are we talking here guys?
Red lining it
Aqib is offline  
post #6 of 17 (permalink) Old 21st November 2013, 22:10 Thread Starter
Supporter
** Thread starter **
 
lrthumwood's Avatar
 
Join Date: 29th September 2013
Location: Chatham GB
Posts: 284
Thanks: 26
Thanked 16 Times in 16 Posts
iTrader: (1)
Quote:
Originally Posted by Aqib View Post
Red lining it
Ok you have inspired me, when I drive the Mrs to work in the morning, she is getting a red line special
lrthumwood is offline  
post #7 of 17 (permalink) Old 21st November 2013, 22:12
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Quote:
Originally Posted by lrthumwood View Post
Ok you have inspired me, when I drive the Mrs to work in the morning, she is getting a red line special
Watch you don't blow the engine up in the process
Aqib is offline  
post #8 of 17 (permalink) Old 21st November 2013, 22:13
Supporter
 
tomtank62's Avatar
 
Car: 2017 1.8i Navi, White
Join Date: 21st December 2006
Location: Harrogate. North Yorks ENGLAND
Posts: 283
Thanks: 13
Thanked 22 Times in 22 Posts
iTrader: (0)
Quote:
Originally Posted by lrthumwood View Post
What kind of level are we talking here guys?
Think its about 6000 rpm. If they still don't come on then there is an option in the menu system to switch them on and off
tomtank62 is offline  
post #9 of 17 (permalink) Old 21st November 2013, 22:16 Thread Starter
Supporter
** Thread starter **
 
lrthumwood's Avatar
 
Join Date: 29th September 2013
Location: Chatham GB
Posts: 284
Thanks: 26
Thanked 16 Times in 16 Posts
iTrader: (1)
Found the option menu, they were set to on. I think its like the guys have said, not really had the chance to put it through its paces lately, mostly local driving so not really been high on the revs. Will test it properly in the morning.
lrthumwood is offline  
post #10 of 17 (permalink) Old 21st November 2013, 22:16
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Quote:
Originally Posted by tomtank62 View Post
Think its about 6000 rpm. If they still don't come on then there is an option in the menu system to switch them on and off
Correct buddy, there is a setting in the trip computer to switch it on and off.
Aqib is offline  
post #11 of 17 (permalink) Old 21st November 2013, 22:52
Supporter
 
amronno's Avatar
 
Car: 2012 1.8i Ex Navi Leather MR
Join Date: 8th August 2007
Location: Bergen, Norway NO
Posts: 1,600
Thanks: 216
Thanked 84 Times in 78 Posts
iTrader: (1)
The wiki is your friend;

Rev Lights not coming on - Civinfo Wiki
amronno is offline  
post #12 of 17 (permalink) Old 21st November 2013, 23:25
 
Join Date: 24th August 2013
Location: uk GB
Posts: 286
Thanks: 81
Thanked 39 Times in 36 Posts
iTrader: (0)
Missed a gear in mine when I first got the car. Sloppy driving, I know, but I definitely got a nice row of red lights a shining!
man shed is offline  
post #13 of 17 (permalink) Old 22nd November 2013, 01:17
I'LL NEVER WALK ALONE
 
The Vision's Avatar
 
Car: 56 plate 1.8 ES cosmic grey
Join Date: 24th November 2009
Location: liverpool ENGLAND
Posts: 3,095
Thanks: 231
Thanked 561 Times in 490 Posts
iTrader: (3)
Quote:
Originally Posted by lrthumwood View Post
Found the option menu, they were set to on. I think its like the guys have said, not really had the chance to put it through its paces lately, mostly local driving so not really been high on the revs. Will test it properly in the morning.
Just keep your foot in...
Pedal to the metal!
Enjoy

Ps, give it 10 to 20 mins before trying it tho
The Vision is offline  
post #14 of 17 (permalink) Old 22nd November 2013, 09:33
Supporter
 
Xrv750's Avatar
 
Car: Ford Focus Titanium 100
Join Date: 16th July 2011
Location: Glasgow UK SCOTLAND
Posts: 512
Thanks: 30
Thanked 57 Times in 55 Posts
iTrader: (0)
I much prefer a row of green eco lights
Xrv750 is offline  
post #15 of 17 (permalink) Old 22nd November 2013, 10:20 Thread Starter
Supporter
** Thread starter **
 
lrthumwood's Avatar
 
Join Date: 29th September 2013
Location: Chatham GB
Posts: 284
Thanks: 26
Thanked 16 Times in 16 Posts
iTrader: (1)
Ok, they do indeed work Decided the the oil needed to heat up a little before I attempted it so spared the Mrs from a Vtec alarm clock and tried it out on the way home this morning.

I like the Eco lights also, love the interior styling of the 8th Gen, gets a lot of very positive comments when people see it. Years ahead of its time
lrthumwood is offline  
post #16 of 17 (permalink) Old 5th December 2013, 22:21
 
Join Date: 24th August 2013
Location: uk GB
Posts: 286
Thanks: 81
Thanked 39 Times in 36 Posts
iTrader: (0)
I also like the styling of the dash as well. Sometimes when I'm stuck in traffic at night, I just look at it all and think how great it looks! Pathetic, isn't it...I really need to get out more. Honda could have made it all so much better if they had designed it all so you could actually see all the idiot lights and dials without them being completely hidden by the steering wheel. Doesn't matter where you adjust it, or how high/low the drivers seat is, there's always something that can't be readily seen. Can't have everything, I suppose.
man shed is offline  
post #17 of 17 (permalink) Old 14th December 2013, 18:37
 
Car: 57 2.2 5door icdti Ex
Join Date: 2nd January 2012
Location: Essex uk GB
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Thanks i will have to rag it a bit to check! Maybe im just turning in to me dad!
kev180y is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Indicator LED indicator heysham Lights (8G) 13 9th December 2012 12:02
I vtech indicator not working??? G-carlo Type-R 8 5th August 2011 23:01
Indicator both mirror indicator not working raznutz Lights (8G) 1 23rd May 2011 00:00
I-VTEC indicator not working kushing Type-R 3 27th October 2010 11:38
Electrics Rev Indicator Not Working ??? surfdog29 Electronics (8G) 17 5th October 2007 11:57

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome