Cruise Cruise Control Help - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 27th December 2013, 18:51 Thread Starter
Supporter
 
dsoden's Avatar
 
Car: 2007 Type S GT Milano
Join Date: 19th December 2013
Location: London ENGLAND
Posts: 138
Thanks: 21
Thanked 13 Times in 12 Posts
iTrader: (0)
Question Cruise Control Help

Hi guys, just a quick q on cruise control on 1.8 type s gt 56 plate
say I do 70mph, press the cruise control button on the steering wheel, the button illuminates on the dash but it doesn't actually work?
is there a trick to this like hold the speed for a couple of seconds or should I link it up to my diagnostic equipment at work?
just thought id ask before I dig out the manual or start investigating
cheers
dale
dsoden is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 27th December 2013, 19:05
SHOCKD
 
JackW's Avatar
 
Car: BMW 116i 2.0
Join Date: 4th November 2012
Location: Newcastle, UK ENGLAND
Posts: 4,351
Thanks: 208
Thanked 669 Times in 632 Posts
iTrader: (11)
Are both lights illuminated?
JackW is offline  
post #3 of 11 (permalink) Old 27th December 2013, 19:12
JPP
 
Welshivic's Avatar
 
Car: 2008 2.2 EX Nighthawk Black
Join Date: 29th April 2011
Location: Newport, S.Wales WALES
Posts: 1,555
Thanks: 61
Thanked 222 Times in 213 Posts
iTrader: (4)
If I remember right press the cruise control button then press the set button......
Welshivic is offline  
 
post #4 of 11 (permalink) Old 27th December 2013, 19:20 Thread Starter
Supporter
** Thread starter **
 
dsoden's Avatar
 
Car: 2007 Type S GT Milano
Join Date: 19th December 2013
Location: London ENGLAND
Posts: 138
Thanks: 21
Thanked 13 Times in 12 Posts
iTrader: (0)
Quote:
Originally Posted by JackW View Post
Are both lights illuminated?
just the green one mate?
dsoden is offline  
post #5 of 11 (permalink) Old 27th December 2013, 19:21 Thread Starter
Supporter
** Thread starter **
 
dsoden's Avatar
 
Car: 2007 Type S GT Milano
Join Date: 19th December 2013
Location: London ENGLAND
Posts: 138
Thanks: 21
Thanked 13 Times in 12 Posts
iTrader: (0)
Quote:
Originally Posted by Welshivic View Post
If I remember right press the cruise control button then press the set button......
ok buddy nice one il take it for a quick spin now
dsoden is offline  
post #6 of 11 (permalink) Old 27th December 2013, 19:25
SHOCKD
 
JackW's Avatar
 
Car: BMW 116i 2.0
Join Date: 4th November 2012
Location: Newcastle, UK ENGLAND
Posts: 4,351
Thanks: 208
Thanked 669 Times in 632 Posts
iTrader: (11)
Yeah there should be two lights.. One to confirm that cruise control is on and another to confirm its set and active..

The lights are right next to eachother on the dash
JackW is offline  
post #7 of 11 (permalink) Old 27th December 2013, 21:21
-=SBZ=-
 
snowboundzero's Avatar
 
Car: 2.2 EX
Join Date: 19th March 2011
Location: Sheffield S12 ENGLAND
Posts: 901
Thanks: 155
Thanked 80 Times in 71 Posts
iTrader: (4)
If you can't engage it. Put your toe under the clutch and pull it up. Sometimes mine doesn't quite engage the micro switch.

Sent from my GT-I9300 using Tapatalk
snowboundzero is offline  
post #8 of 11 (permalink) Old 27th December 2013, 23:46
Supporter
 
Schlieb's Avatar
 
Car: Type S GT
Join Date: 21st May 2013
Location: Oldham, Manchester ENGLAND
Posts: 682
Thanks: 56
Thanked 121 Times in 112 Posts
iTrader: (8)
You engage cruise, then when at the desired speed (must be above 25mph) the press the decelerate set button. This is the lower of the up and down button next to the cruise button.
Schlieb is offline  
post #9 of 11 (permalink) Old 6th January 2014, 16:06
Supporter
 
zobo1982's Avatar
 
Car: 2006 1.8ES Civic, Blue
Join Date: 12th April 2012
Location: Leicester ENGLAND
Posts: 218
Thanks: 0
Thanked 8 Times in 7 Posts
iTrader: (0)
Did you get it sorted, I had the same problem so I bypassed the clutch switch. The cruise control worked as should then. The clutch switch is a sealed unit so needed to be replaced. I contacted a load of breakers who quoted 60 - 65. Then contacted Honda who quoted 45 for a new one. Fitted it and all works fine, takes about 10mins.
zobo1982 is offline  
post #10 of 11 (permalink) Old 10th January 2014, 22:24 Thread Starter
Supporter
** Thread starter **
 
dsoden's Avatar
 
Car: 2007 Type S GT Milano
Join Date: 19th December 2013
Location: London ENGLAND
Posts: 138
Thanks: 21
Thanked 13 Times in 12 Posts
iTrader: (0)
yes guys I got it sorted , cheers
dsoden is offline  
post #11 of 11 (permalink) Old 10th January 2014, 22:50
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Quote:
Originally Posted by dsoden View Post
yes guys I got it sorted , cheers
What was the issue?
Bog is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Tags
cruisecontrol , problem , types

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Choices Cruise Control BeastMode Engines and Transmission (8G) 24 20th March 2013 12:50
cruise control 2.2escdti General Discussion (8G) 13 16th June 2011 15:42
cruise control michael-GT Any non Civic chat here please! 30 6th May 2009 19:23
MPG Do you get better MPG when using cruise control? RickHondaR Engines and Transmission (8G) 14 26th February 2009 18:11
Cruise Cruise Control shieldy2k7 Electronics (8G) 6 1st July 2008 09:58

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome