Electrics Oh balls, what have I done :( - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 9th January 2014, 19:58 Thread Starter
 
lejogger's Avatar
 
Car: Type S GT 2.2 Urban Titanium
Join Date: 14th December 2013
Location: Wirral GB
Posts: 55
Thanks: 31
Thanked 5 Times in 5 Posts
iTrader: (1)
Oh balls, what have I done :(

Was attempting to change the boot bulb, and now everything has gone dark. All the interior lights have gone out.
Have I blown a fuse or done something more serious? How do I fix it?

Please help!
lejogger is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 9th January 2014, 20:06
Supporter
 
civicnewbie's Avatar
 
Car: 2014 Aygo
Join Date: 18th December 2011
Location: Glasgow SCOTLAND
Posts: 3,159
Thanks: 332
Thanked 847 Times in 734 Posts
iTrader: (12)
Sounds like a fuse to me, quite a few threads, quick search should advise fuse positions and where to find as there are 2 fuse boxes
civicnewbie is offline  
Thanks to civicnewbie from:
post #3 of 8 (permalink) Old 9th January 2014, 20:08
-=SBZ=-
 
snowboundzero's Avatar
 
Car: 2.2 EX
Join Date: 19th March 2011
Location: Sheffield S12 ENGLAND
Posts: 901
Thanks: 155
Thanked 80 Times in 71 Posts
iTrader: (4)
Is there anything else that isn't working?
Turn the ignition to the first click. Does the dash light up? Radio and display work?

Sent from my GT-I9300 using Tapatalk
snowboundzero is offline  
Thanks to snowboundzero from:
 
post #4 of 8 (permalink) Old 9th January 2014, 20:09
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,784
Thanks: 1,051
Thanked 1,266 Times in 1,043 Posts
iTrader: (1)
Quote:
Originally Posted by lejogger View Post
Was attempting to change the boot bulb, and now everything has gone dark. All the interior lights have gone out.
Have I blown a fuse or done something more serious? How do I fix it?

Please help!
I think a blown fuse is the most likely option. You'll need to identify which fuse serves that circuit and replace it with a known good one, BUT ONLY AFTER YOU ARE SURE YOU'VE REMOVED WHATEVER CAUSED THE SHORT!!!

The fuses are normally clearly identified on/under the fuse box lid.
Jon_G is offline  
Thanks to Jon_G from:
post #5 of 8 (permalink) Old 9th January 2014, 20:10 Thread Starter
** Thread starter **
 
lejogger's Avatar
 
Car: Type S GT 2.2 Urban Titanium
Join Date: 14th December 2013
Location: Wirral GB
Posts: 55
Thanks: 31
Thanked 5 Times in 5 Posts
iTrader: (1)
Ok brilliant, thanks. Glove box is still working but boot, map lights and courtesy lights are all out so possibly the interior light circuit (17) in the under bonnet fuse box.
I'll check it out after my fish pie
lejogger is offline  
post #6 of 8 (permalink) Old 9th January 2014, 20:11 Thread Starter
** Thread starter **
 
lejogger's Avatar
 
Car: Type S GT 2.2 Urban Titanium
Join Date: 14th December 2013
Location: Wirral GB
Posts: 55
Thanks: 31
Thanked 5 Times in 5 Posts
iTrader: (1)
Quote:
Originally Posted by snowboundzero View Post
Is there anything else that isn't working?
Turn the ignition to the first click. Does the dash light up? Radio and display work?

Sent from my GT-I9300 using Tapatalk

Radio and dash fine so at least it's still functional for now
lejogger is offline  
post #7 of 8 (permalink) Old 9th January 2014, 21:30 Thread Starter
** Thread starter **
 
lejogger's Avatar
 
Car: Type S GT 2.2 Urban Titanium
Join Date: 14th December 2013
Location: Wirral GB
Posts: 55
Thanks: 31
Thanked 5 Times in 5 Posts
iTrader: (1)
Ok. Panic over. Fuse changed and everything back to normal
Cheers chaps.
lejogger is offline  
post #8 of 8 (permalink) Old 9th January 2014, 21:46
Supporter
 
civicnewbie's Avatar
 
Car: 2014 Aygo
Join Date: 18th December 2011
Location: Glasgow SCOTLAND
Posts: 3,159
Thanks: 332
Thanked 847 Times in 734 Posts
iTrader: (12)
Nice one, always a hassle when it happens
civicnewbie is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Golf Balls spanish boy Any non Civic chat here please! 0 4th September 2010 10:54
A car with balls Q149 Introduce yourself 11 24th April 2009 07:51
Bodywork Balls! Not Again!!!! coolice Bugs, faults and irritations (8G) 13 3rd April 2009 21:23
A man and his balls allan40alt Any non Civic chat here please! 0 6th May 2008 21:35
keep your balls in the air richierich Any non Civic chat here please! 8 1st September 2006 18:08

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome