Alarm yes yes yes sorry but another alarm issue here..... - Civinfo
Reply
 
LinkBack Thread Tools
post #1 of 44 (permalink) Old 25th January 2014, 15:00 Thread Starter
Supporter
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
yes yes yes sorry but another alarm issue here.....

Hi guys ive been searching and searching for the reason behind the alarm issue on my wifes 2007 ctdi. we have had the car about 3-4 months now and every now and then the alarm goes off without reason. the last time it did it was about 2 weeks ago and this morning every time i lock the car it seems to go off. the car is currently unlocked....... but quiet!

we get the flashing indicators when arming and disarming the car so as far as im aware this means the doors and boot etc are shut as they should be. after much research i have learnt about the micro switch in the bonet. today i have taken the bonet latch off and inspected the switch. it seemed pretty clean just a bit greasy as expected due to where it is i guess.. i unplugged the switch, put it all back together and armed the car. 5 minutes later the alarm is going off again!!!! i rang my local dealer and spoke to a guy that said the older civics pre 2007 had a different type of switch on the bonet that failed. as i was on the phone it went off again as we were discussing the siren issues, great timing...., and he noted that its a horn alarm not a siren and went on to say that mine wont have a siren in the rear quarter as it uses the horn instead which excludes that issue from the possibilities. does it?????

ive read about the alarms internal battery going flat but surely if it is this it would be constantly going off as it has a reduced voltage detected? the main car battery seems to be fine and starts the car straight away. ive no idea of its age but its not the original Honda issue one its a unipart replacement so im guessing its not that old.

can anyone point me in a direction that can help with this please?

Honda want 60 to plug it in and check the system which i dont really want to do if poss but its looking like i may have to...
laurascar is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 25th January 2014, 15:47 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
just to add the car has been armed for the last hour with no alarm/horn sounding......
laurascar is offline  
post #3 of 44 (permalink) Old 25th January 2014, 18:57 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
still not gone off again.....???!?!?!!!!!?!?

any ideas on this?
laurascar is offline  
 
post #4 of 44 (permalink) Old 25th January 2014, 21:02 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
the car has remained quiet for the rest of the day so far......
laurascar is offline  
post #5 of 44 (permalink) Old 25th January 2014, 21:11
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 851 Times in 676 Posts
iTrader: (34)
Eco display
Horn? 8g civics don't use the horn for the alarm... It's Siren in the rear. Unless pervious owner has modded it in some way.
Bog is offline  
post #6 of 44 (permalink) Old 25th January 2014, 22:03 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
Quote:
Originally Posted by Bog View Post
Horn? 8g civics don't use the horn for the alarm... It's Siren in the rear. Unless pervious owner has modded it in some way.
yeah if is 100% the horn that goes off... the guy at Honda who i was on the phone to when it went off said they changed from the siren to the horn on later models..... i have no idea tbh just saying what ive been told.

maybe the previous owner had siren issues and didnt fancy paying the 600+ bill that Honda provide to fix it..... ill have a look in the boot tomorrow to see if there is a siren or not.
laurascar is offline  
post #7 of 44 (permalink) Old 25th January 2014, 22:08
Supporter
 
lazytrev's Avatar
 
Car: 2008 NHB CTR
Join Date: 21st October 2007
Location: Liverpool ENGLAND
Posts: 1,696
Thanks: 237
Thanked 546 Times in 394 Posts
iTrader: (15)
Put some tape over the volumetric sensors, may give you an idea if they are faulty or not.
lazytrev is offline  
post #8 of 44 (permalink) Old 25th January 2014, 22:31 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
Quote:
Originally Posted by lazytrev View Post
Put some tape over the volumetric sensors, may give you an idea if they are faulty or not.
where do i find these mate?
laurascar is offline  
post #9 of 44 (permalink) Old 25th January 2014, 22:32
Supporter
 
lazytrev's Avatar
 
Car: 2008 NHB CTR
Join Date: 21st October 2007
Location: Liverpool ENGLAND
Posts: 1,696
Thanks: 237
Thanked 546 Times in 394 Posts
iTrader: (15)
In my civic they are either side of the interior lights. I put tape over them when the dog is in the car so I can lock it with the windows slightly down so the alarm doesn't go off.
lazytrev is offline  
post #10 of 44 (permalink) Old 25th January 2014, 22:54 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
Quote:
Originally Posted by lazytrev View Post
In my civic they are either side of the interior lights. I put tape over them when the dog is in the car so I can lock it with the windows slightly down so the alarm doesn't go off.
yeah i know what you mean now, just been and looked for them. the front interior lights that are between the sensors was turned off so it didnt come on when opening the doors or with the alarm. this wouldnt or shouldnt make a difference should it? ive pressed it so it now works with the doors and key fob.
laurascar is offline  
post #11 of 44 (permalink) Old 25th January 2014, 23:24
Supporter
 
lazytrev's Avatar
 
Car: 2008 NHB CTR
Join Date: 21st October 2007
Location: Liverpool ENGLAND
Posts: 1,696
Thanks: 237
Thanked 546 Times in 394 Posts
iTrader: (15)
Quote:
Originally Posted by laurascar View Post
yeah i know what you mean now, just been and looked for them. the front interior lights that are between the sensors was turned off so it didnt come on when opening the doors or with the alarm. this wouldnt or shouldnt make a difference should it? ive pressed it so it now works with the doors and key fob.
Shouldn't think so
lazytrev is offline  
post #12 of 44 (permalink) Old 25th January 2014, 23:45 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
Quote:
Originally Posted by lazytrev View Post
Shouldn't think so
i wouldnt have thought so too. ill try tape on the sensors in the morning. at least it may eliminate them from the running
laurascar is offline  
post #13 of 44 (permalink) Old 26th January 2014, 00:53
Type EX,A guy called Mark
 
markvirgo's Avatar
 
Car: 2015 Peugeot 208 GTI, 208BHP
Join Date: 22nd June 2007
Location: Northamptonshire ENGLAND
Posts: 3,435
Thanks: 201
Thanked 651 Times in 555 Posts
iTrader: (12)
I'm sure there was a micro switch problem in the boot lid. ?
markvirgo is offline  
post #14 of 44 (permalink) Old 26th January 2014, 11:08 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
Quote:
Originally Posted by markvirgo View Post
I'm sure there was a micro switch problem in the boot lid. ?
is this a similar switch to the bonet switch?

ive not touched the car since looking at the bonet yesterday due to crappy weather and the alarm has been behaving and not gone off.... this is how it is im afraid. constantly going off for a few hours then nothing for a couple of weeks or so! this makes it much harder to pin point as i wont know if anything had corrected the issue until it starts going off again....
laurascar is offline  
post #15 of 44 (permalink) Old 26th January 2014, 11:59 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
just been to tape the motion/ultrasonic/volumetric sensors up and on second look i dont think our civic has them... there are 2 small grills either side of the interior lights but looking at pics on here it doesnt have the sensor looking vents...

does that make sense?? lol

ive sat in the car and armed the alarm, waited a minute or 2 then moved and the alarm didnt go off which confirms i dont have these. looking in the index on here it states that only the ES, EX, TYPE S and TYPE R have these sensors. seems odd but looks to be true....
laurascar is offline  
post #16 of 44 (permalink) Old 26th January 2014, 13:11
Dervinator
 
Civic_Outcast's Avatar
 
Car: 2007 iCDTI 2.2, Milano red
Join Date: 24th August 2011
Location: Peterborough, Uk.. Distro.. Ubuntu ENGLAND
Posts: 1,349
Thanks: 195
Thanked 237 Times in 201 Posts
iTrader: (0)
It's the horn that sounds when the alarm is activated on mine too.

2007 FK3
Civic_Outcast is offline  
post #17 of 44 (permalink) Old 26th January 2014, 13:44 Thread Starter
Supporter
** Thread starter **
 
laurascar's Avatar
 
Car: 2.2 Sport 2007
Join Date: 25th January 2014
Location: LEICESTER ENGLAND
Posts: 869
Thanks: 16
Thanked 76 Times in 66 Posts
iTrader: (3)
Quote:
Originally Posted by Civic_Outcast View Post
It's the horn that sounds when the alarm is activated on mine too.

2007 FK3
thats put my mind at rest a bit thanks for that. i was starting to think someone had been tampering with it for a minute.... why do we always think the worse? lol

its been quiet today so what ever it is thats causing it to sound is behaving...
laurascar is offline  
post #18 of 44 (permalink) Old 26th January 2014, 16:41
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,610
Thanks: 1,325
Thanked 1,803 Times in 1,572 Posts
iTrader: (22)
Garage
think the horn type alarm wasn't cat 1 meaning no interior sensors the alarm just worked off the doors opening.
deni.babe is offline  
post #19 of 44 (permalink) Old 26th January 2014, 18:43
Dervinator
 
Civic_Outcast's Avatar
 
Car: 2007 iCDTI 2.2, Milano red
Join Date: 24th August 2011
Location: Peterborough, Uk.. Distro.. Ubuntu ENGLAND
Posts: 1,349
Thanks: 195
Thanked 237 Times in 201 Posts
iTrader: (0)
Quote:
Originally Posted by deni.babe View Post
think the horn type alarm wasn't cat 1 meaning no interior sensors the alarm just worked off the doors opening.
Nope. My 20 year old daughter opted to stay in the car while we shopped and I locked the doors.

She said the alarm went off when she moved about in the car.
Civic_Outcast is offline  
post #20 of 44 (permalink) Old 26th January 2014, 19:41
 
Join Date: 13th July 2013
Location: London, UK ENGLAND
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Are you able to open the boot ?

I had similar problem with my car. When I closed the drivers door, I could hear the door lock moving and the alarm light on the dashboard along with the flashing indicators light.

I drove for 100 miles and the problem disappeared. In my case I believe it was due to cold/damp weather.
biau is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Alarm issue dbeasley Bugs, faults and irritations (8G) 9 30th November 2013 23:46
Alarm Key fob, lock and alarm issue. Soulforged Electronics (8G) 7 12th October 2013 15:01
Key and alarm issue lolpotato Type-R 9 18th March 2013 21:00
Alarm Issue owen86 Type-R 2 5th January 2013 10:59
Electrics Alarm list? Airbag alarm while driving? Robbieee Bugs, faults and irritations (8G) 3 16th January 2011 14:35

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome