Electrics Display issue - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 4th November 2014, 18:55 Thread Starter
 
Join Date: 19th October 2014
Location: worthing GB
Posts: 2
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Display issue

Hey guys,

Got a little problem and i was wondering if anyone could shed any light on the subject.

I've got a 2006 civic ex with satnav. I just installed a double din unit......fascia i ordered came with all the required patch leads.
I connected everything up, it all works fine including the steering wheel controls.

The issue im having is the small screen next to the nav screen. I know that i loose the nav screen and im fine with that.
I was under the impression that with the interface box all the heater functions get transferred to the small screen.

All in getting on the display is this.



When i play with the heater, bits and pieces appear and disappear so i know something is working.
Anyone got an idea what the issue is?

Thanks.
Pneuma is offline  
Thanks to Pneuma from:
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 4th November 2014, 21:35
Civinfo Hobbyist Trader
 
x5252x's Avatar
 
Car: 2010 CTS GT
Join Date: 8th May 2013
Location: Cambridge, UK GB
Posts: 1,777
Thanks: 356
Thanked 410 Times in 330 Posts
iTrader: (22)
Interesting, I am glad someone has finally tried this, since there have been a few posts about it with no one having actually tested it as yet.

I was under the impression that the clock screen should work correctly, but that doesn't appear to be the case.

The module could be faulty, but I am guessing that it isn't.

Since it is designed for the clock without nav I guess the input signals to the screens must be different.

It is a definite shame if that is the case, but I do hope you can find a way to get it working correctly.
x5252x is offline  
Thanks to x5252x from:
post #3 of 4 (permalink) Old 4th November 2014, 22:20 Thread Starter
** Thread starter **
 
Join Date: 19th October 2014
Location: worthing GB
Posts: 2
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Ah, i wasn't aware that im the guinea pig here! no matter.

The faulty module has crossed my mind, but all signs point towards it just not being compatible with the satnav.

I figured i have two options to try. The first option was to take off the part of the oem headunit that controls the nav screen and gain the screen back. Or get a non nav screen off ebay and try that.
Pneuma is offline  
 
post #4 of 4 (permalink) Old 8th November 2014, 10:28
Supporter
 
Join Date: 30th October 2013
Location: Wakefield GB
Posts: 294
Thanks: 17
Thanked 37 Times in 35 Posts
iTrader: (3)
The screen on non sat nav models is wider with more areas to display information. The ex screen is only designed for basic information so is missing the extra areas of display so what you have is the display merging the information as there is no room for it . I don't think this is a faulty display. Its just not designed for this purpose.
Most people don't try this as they do not want to throw away 5k of satnav tech (that's how much Honda price it up as)
rastaman-fb is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Multi-Information Display - CHECK SYSTEM (engine) display fault padsmith70 Bugs, faults and irritations (8G) 2 23rd September 2014 12:49
AUX in Display track time on clock display? tom619 Ipods, MP3 Players and ICE (8G) 7 15th August 2014 15:44
Head Unit iPod connector that display track info on Honda display DervMan Ipods, MP3 Players and ICE (8G) 7 14th March 2010 23:54
Strange display ?? sie1uk General Discussion (8G) 2 10th January 2010 09:40
Cleaning the display Marquito Cleaning 2 10th July 2008 16:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome