Satnav Microphone is dead ..I think - Civinfo
 
LinkBack Thread Tools
post #1 of 14 (permalink) Old 10th November 2014, 13:08 Thread Starter
Supporter
 
Join Date: 23rd June 2014
Location: UK GB
Posts: 108
Thanks: 4
Thanked 5 Times in 4 Posts
iTrader: (0)
Microphone is dead ..I think

Hi all

My sat nav and voice command has been broken since I got the car. I have got the sat nav up and running with version 2.92.00 and now the navigation all works. But I can't get voice commands to work so no hands free either

Gone into diagnostics by pushing map, menu and back and the mic shows no response on the level gauge. ..i have tried hitting it and there is no response

Is there anything else I can do, not sure how to fix it, a new mic looks a mission to fit as I guess it goes down into the dash? Also none on ebay

Car is a 2007 2.2
gwedo is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 14th November 2014, 14:44 Thread Starter
Supporter
** Thread starter **
 
Join Date: 23rd June 2014
Location: UK GB
Posts: 108
Thanks: 4
Thanked 5 Times in 4 Posts
iTrader: (0)
Just a thought but as I have upgraded the maps etc on the nav could this of stopped the hands free system working? I.e my car is to older for it all to link together?
gwedo is offline  
post #3 of 14 (permalink) Old 1st February 2015, 14:07
Guest
 
Join Date: 22nd October 2013
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (1)
Honda Car Parts


nr 14, easy to replace...
deen is offline  
 
post #4 of 14 (permalink) Old 14th May 2015, 21:36
 
bartez's Avatar
 
Car: 2006 2.2 fk3 EX Champ Silver
Join Date: 25th April 2015
Location: Manchester, UK ENGLAND
Posts: 14
Thanks: 3
Thanked 4 Times in 4 Posts
iTrader: (0)
I think I have the same problem, nothing picked up by the microphone. I may try to strip out the top panel and see if its a loose connection. If so guess its down to the scrappers I go, theres no way im payin 130. If I can test the microphone and its fine what else can it be anybody know? I checked already an bluetooth module is connected.
bartez is offline  
post #5 of 14 (permalink) Old 14th May 2015, 21:42
Supporter
 
Join Date: 14th November 2014
Location: uk GB
Posts: 80
Thanks: 8
Thanked 9 Times in 8 Posts
iTrader: (0)
If, when you press the telephone button, does it talk to you? if so then you are right but if not it could be be the bluetooth module.
gtv1 is offline  
Thanks to gtv1 from:
post #6 of 14 (permalink) Old 14th May 2015, 22:56
 
bartez's Avatar
 
Car: 2006 2.2 fk3 EX Champ Silver
Join Date: 25th April 2015
Location: Manchester, UK ENGLAND
Posts: 14
Thanks: 3
Thanked 4 Times in 4 Posts
iTrader: (0)
Thanks yes it talks to me fine on the voice button but when I try to reply all I get is pardon, or would you say again.
If I press the phone button there is no voice.
All buttons function in diagnostics men but microphone has no response when I speak or tap it.
Does the microphone connect to the Bluetooth modules, ribbon cable or somewhere else? I think its going to be a real pain to trace this wire to a connector.
I appreciate your help thanks.

Last edited by bartez; 14th May 2015 at 23:01. Reason: missed something
bartez is offline  
post #7 of 14 (permalink) Old 16th May 2015, 12:55
 
Join Date: 25th April 2015
Location: UK GB
Posts: 12
Thanks: 2
Thanked 3 Times in 2 Posts
iTrader: (0)
Quote:
Originally Posted by bartez View Post
Thanks yes it talks to me fine on the voice button but when I try to reply all I get is pardon, or would you say again.
If I press the phone button there is no voice.
All buttons function in diagnostics men but microphone has no response when I speak or tap it.
Does the microphone connect to the Bluetooth modules, ribbon cable or somewhere else? I think its going to be a real pain to trace this wire to a connector.
I appreciate your help thanks.
I've got the same problem. Thinking whether to fork out on a microphone or not.
shininglight is offline  
post #8 of 14 (permalink) Old 17th May 2015, 11:13
 
bartez's Avatar
 
Car: 2006 2.2 fk3 EX Champ Silver
Join Date: 25th April 2015
Location: Manchester, UK ENGLAND
Posts: 14
Thanks: 3
Thanked 4 Times in 4 Posts
iTrader: (0)
I'm pretty sure were not gonna have to fork out mate. A mic is just a speaker in reverse hence can't see anything that's too difficult to fix. It's more than likely a bad connection, I just got to get around to looking at mine.

Last edited by bartez; 17th May 2015 at 11:15.
bartez is offline  
post #9 of 14 (permalink) Old 18th May 2015, 00:04
Supporter
 
paul_s's Avatar
 
Join Date: 27th January 2015
Location: Gloucester GB
Posts: 179
Thanks: 4
Thanked 44 Times in 41 Posts
iTrader: (4)
Check the Bluetooth module is connected behind the panel next to the drivers knee. The system will still say "pardon" if the module is disconnected.
paul_s is offline  
post #10 of 14 (permalink) Old 20th May 2015, 00:46
 
bartez's Avatar
 
Car: 2006 2.2 fk3 EX Champ Silver
Join Date: 25th April 2015
Location: Manchester, UK ENGLAND
Posts: 14
Thanks: 3
Thanked 4 Times in 4 Posts
iTrader: (0)
Yeah the module is connected, its a bugger to diagnose this problem. I've took the mic out today and rewired it to work on the PC for testing. It is working but it is very quiet sometimes and then other times picks up great, maybe its my dodgy rewiring. Next is to fit it back in the car tomorrow and see if I can get any feedback response in the diagnostics mic level meter.
When I took the BT module out I had a peek inside, while opening the top board snapped off the connector from the bottom board, that was some poor soldering by whoever made these boards. I managed to resolder the connector back to the board quite easily as all it needed was a bit of heat from the iron. Hope I did a good job.
bartez is offline  
Thanks to bartez from:
post #11 of 14 (permalink) Old 20th May 2015, 10:43 Thread Starter
Supporter
** Thread starter **
 
Join Date: 23rd June 2014
Location: UK GB
Posts: 108
Thanks: 4
Thanked 5 Times in 4 Posts
iTrader: (0)
I haven't looked yet but is the panel held on with screws.....need to have a look at lunch
gwedo is offline  
post #12 of 14 (permalink) Old 20th May 2015, 22:23
Supporter
 
paul_s's Avatar
 
Join Date: 27th January 2015
Location: Gloucester GB
Posts: 179
Thanks: 4
Thanked 44 Times in 41 Posts
iTrader: (4)
Sorry it's late gwedo. As far as I remember you pop the side panel off and then there is 1 screw underneath then the front panel pops off.

Pictures 1 & 2 in the diagram on this how to

Last edited by paul_s; 20th May 2015 at 22:28. Reason: more info
paul_s is offline  
post #13 of 14 (permalink) Old 21st May 2015, 12:42
 
bartez's Avatar
 
Car: 2006 2.2 fk3 EX Champ Silver
Join Date: 25th April 2015
Location: Manchester, UK ENGLAND
Posts: 14
Thanks: 3
Thanked 4 Times in 4 Posts
iTrader: (0)
After refitting the mic it still didnt work for me so I traced the wire from the roof panel to bluetooth module, I didn't notice before but the wire nearest the BT mod looked like someone applied black electrical tape over the white wire. I removed the tape to reveal the wire had been cut on purpose.
I reconnected the wire and now everything works great.
The reason why it was disconnected, it has a sizeable draining charge on the battery even when the car is with key removed and locked.
Now I need to find a tutorial to add a relay to cut power from the BT module when the key is removed.
Hope this helps someone.
bartez is offline  
Thanks to bartez from:
post #14 of 14 (permalink) Old 21st May 2015, 13:12
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,853
Thanks: 5,716
Thanked 4,156 Times in 3,852 Posts
iTrader: (31)
Eco display Eco display
Garage
Law000 has recently fitted a relay, not sure I have seen a 'How To' yet tho.

Here's his original post.
Farqui is offline  
Thanks to Farqui from:
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satnav microphone diggers3 Electronics (8G) 1 12th September 2014 22:04
Voice recog Replace Microphone? urbanmammoth Electronics (8G) 0 3rd April 2012 11:03
Electrics Alarm and Microphone problem steevs28 Electronics (8G) 5 13th April 2011 13:21
Voice recog Microphone adjusment rayhopkins Electronics (8G) 5 10th July 2007 13:05

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome