Computer "Finger prints" on trip computer screen -civic 1.4 type s - Civinfo
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 8th December 2014, 19:46 Thread Starter
Supporter
 
Car: 2011 1.4 3 door Type S
Join Date: 7th December 2014
Location: Wolverhampton, UK ENGLAND
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
"Finger prints" on trip computer screen -civic 1.4 type s

Hi all,

Noticed something strange on my trip computer screen this evening. Imagine pressing a laptop screen with your finger, it leaves a mark for a few seconds then disappears.

Well on my trip screen I have three of these "marks" permanently! Has anyone come across this before? I've only had the car 2 days it's a 61 plate with 12k miles. I thought maybe it's because it's been sat on a forecourt for a month and the screen needs to "warm up?" just guess work! The marks are noticeable, not distractingly, but still noticeable.

Thanks in advance
Mitch
mitch4302015 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 8th December 2014, 21:05
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
It's probably the coating, might have a scratch on it as they are very easily marked
Aqib is offline  
Thanks to Aqib from:
post #3 of 8 (permalink) Old 9th December 2014, 08:17 Thread Starter
Supporter
** Thread starter **
 
Car: 2011 1.4 3 door Type S
Join Date: 7th December 2014
Location: Wolverhampton, UK ENGLAND
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks mate. I wonder how it has been
Marked as it is behind the plastic screen? I can only imagine it was when the car was assembled it's been pushed into place
mitch4302015 is offline  
 
post #4 of 8 (permalink) Old 9th December 2014, 10:16
Syx
#MrGrumpy
 
Syx's Avatar
 
Car: 2008 2.2 CTS GT
Join Date: 22nd December 2009
Location: Luton, UK GB
Posts: 13,117
Thanks: 1,272
Thanked 2,657 Times in 2,260 Posts
iTrader: (94)
Eco display
Send a message via Skype™ to Syx
Very strange, as although the screen is a separate part it's not necessary to press it from the inside at that point in any way!
It is possible to remove and clean the inside but I'd weigh up how annoying it is vs the possibility of getting loads of dust etc. in there before you remove it.
Syx is offline  
Thanks to Syx from:
post #5 of 8 (permalink) Old 9th December 2014, 12:38
Supporter
 
law000's Avatar
 
Car: 2006 2.2 EX NHB
Join Date: 5th September 2013
Location: Crawley ENGLAND
Posts: 825
Thanks: 123
Thanked 179 Times in 137 Posts
iTrader: (1)
Quote:
Originally Posted by mitch4302015 View Post
Hi all,
Well on my trip screen I have three of these "marks" permanently!
Mitch
Yes! 2 at the top and one lower near the middle I believe. I reckon its the back lighting or maybe mounting points for the screen? (i don't think it is actually fingerprints)
law000 is offline  
Thanks to law000 from:
post #6 of 8 (permalink) Old 9th December 2014, 14:56 Thread Starter
Supporter
** Thread starter **
 
Car: 2011 1.4 3 door Type S
Join Date: 7th December 2014
Location: Wolverhampton, UK ENGLAND
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
Thats a good shout, although not many people seem to have it. Maybe they put this marks on the 250 bhp 1.4 type s models only
mitch4302015 is offline  
post #7 of 8 (permalink) Old 9th December 2014, 15:01
Supporter
 
gg93's Avatar
 
Car: 2011 Civic Type-R
Join Date: 25th July 2014
Location: Newcastle, UK GB
Posts: 208
Thanks: 42
Thanked 18 Times in 18 Posts
iTrader: (1)
Mine has this, almost looks like the worker has used their thumbs a bit too hard on the LCD screen?
Pleased to know I'm not the only one :P

My guess was maybe a bit of moisture over the years or something

Last edited by gg93; 9th December 2014 at 15:07.
gg93 is offline  
post #8 of 8 (permalink) Old 9th December 2014, 18:54 Thread Starter
Supporter
** Thread starter **
 
Car: 2011 1.4 3 door Type S
Join Date: 7th December 2014
Location: Wolverhampton, UK ENGLAND
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader: (0)
I'm also glad it's not just me not a particularly massive issue, wanted to make sure it wasn't anything serious which it isn't hopefully. Thanks for your help all
mitch4302015 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Free "Civic" logo double din radio splash screen Satoer Ipods, MP3 Players and ICE (8G) 5 11th June 2016 02:14
Which trip computer screen do you have on your car most of the time? borse2010 General Discussion (8G) 60 20th July 2011 11:39
My install Ipod reads "Extensions" on screen bjn Ipods, MP3 Players and ICE (8G) 1 17th October 2008 01:24
Indications Civic 2.2 CDT-I Trip Computer maverick63 Engines and Transmission (8G) 1 26th November 2006 10:22

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome