Electrics wiper problem - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 3rd January 2015, 14:57 Thread Starter
 
boardinbob78's Avatar
 
Join Date: 3rd January 2015
Location: leicester GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
wiper problem

Common problem I know but my wipers don't always switch off when they should. They will come on and run on every setting but don't stop and when they do park randomly anywhere on windscreen.

Have to turn ignition off quickly when they reach bottom of screen to get them to park in right place.

Is this a wiper motor problem or something else?
boardinbob78 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 3rd January 2015, 15:00
Supporter
 
Schlieb's Avatar
 
Car: Type S GT
Join Date: 20th May 2013
Location: Oldham, Manchester ENGLAND
Posts: 682
Thanks: 56
Thanked 121 Times in 112 Posts
iTrader: (8)
Yep wiper motor mate. You can clean it out and it'll be right for a fair while. You'll see loads of gunk around it when you get to the motor.
Schlieb is offline  
post #3 of 7 (permalink) Old 3rd January 2015, 20:50 Thread Starter
** Thread starter **
 
boardinbob78's Avatar
 
Join Date: 3rd January 2015
Location: leicester GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Can the motor be accessed easily to clean it or does it have to be removed from car?
boardinbob78 is offline  
 
post #4 of 7 (permalink) Old 3rd January 2015, 20:57
Supporter
 
Schlieb's Avatar
 
Car: Type S GT
Join Date: 20th May 2013
Location: Oldham, Manchester ENGLAND
Posts: 682
Thanks: 56
Thanked 121 Times in 112 Posts
iTrader: (8)
Schlieb is offline  
post #5 of 7 (permalink) Old 3rd January 2015, 20:59
Supporter
 
Schlieb's Avatar
 
Car: Type S GT
Join Date: 20th May 2013
Location: Oldham, Manchester ENGLAND
Posts: 682
Thanks: 56
Thanked 121 Times in 112 Posts
iTrader: (8)
New motors upwards of 300 I believe, so it's worth a hour or so I reckon.
Schlieb is offline  
post #6 of 7 (permalink) Old 2nd February 2015, 10:54
Supporter
 
eighteentee's Avatar
 
Car: 2006 1.8 EX i-Shift
Join Date: 26th September 2007
Location: Clitheroe, UK ENGLAND
Posts: 335
Thanks: 4
Thanked 4 Times in 4 Posts
iTrader: (0)
Send a message via MSN to eighteentee Send a message via Skype™ to eighteentee
So glad I found this thread! Mine has just started acting the goat. Will give this a go at the weekend.
eighteentee is offline  
post #7 of 7 (permalink) Old 2nd February 2015, 11:43
Supporter
 
Car: 2007 civic 2.2 NHB
Join Date: 7th January 2014
Location: Murton ENGLAND
Posts: 58
Thanks: 14
Thanked 8 Times in 7 Posts
iTrader: (1)
Hi

I done this last year with the info from the wiki and it works a treat. Had no problems since.
tweedy79 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics window wiper problem frasermcc Electronics (8G) 165 11th September 2019 11:58
Electrics FN2 wiper problem ? stussy_daz Electronics (8G) 11 12th January 2014 19:30
Windscreen Windscreen wiper problem Waxdee Bugs, faults and irritations (8G) 6 23rd February 2013 14:17
Electrics Wiper problem...help please julioarca Bugs, faults and irritations (8G) 3 29th November 2012 22:01
Rear wiper Is it a problem that the civic doesnt have a rear wiper? Robbieee Bugs, faults and irritations (8G) 86 3rd September 2008 19:43

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome