Satnav 07 plate type r sat nav - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11th January 2015, 08:47 Thread Starter
 
Join Date: 11th January 2015
Location: kilmarnock GB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
07 plate type r sat nav

hi guys looking for some help ive had my type r for 2 tears this week and used it only as a second car covering only 1800 miles and in that time ive had no problems at all,however the sat nav recently blacked out but the strange thing is when the car is cold and i switch on the ignition only the screen comes up with the logo honda navigation system and will proceed to any screen including radio station cd heater controls etc,,then when i press the engine start button it flickers and blacks out staying like this for the rest of the journey,,im sure everything is still working behind the screen if you can understand what im saying,,i took it to handa in ayr and they want 300 to take it out and look at it ,,,anyone help with this
davy68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11th January 2015, 09:29
Supporter
 
Zaheen's Avatar
 
Car: Silver 2.2 EX (Type R Kit)
Join Date: 25th April 2014
Location: West Yorkshire GB
Posts: 339
Thanks: 48
Thanked 35 Times in 31 Posts
iTrader: (5)
Quote:
Originally Posted by davy68 View Post
hi guys looking for some help ive had my type r for 2 tears this week and used it only as a second car covering only 1800 miles and in that time ive had no problems at all,however the sat nav recently blacked out but the strange thing is when the car is cold and i switch on the ignition only the screen comes up with the logo honda navigation system and will proceed to any screen including radio station cd heater controls etc,,then when i press the engine start button it flickers and blacks out staying like this for the rest of the journey,,im sure everything is still working behind the screen if you can understand what im saying,,i took it to handa in ayr and they want 300 to take it out and look at it ,,,anyone help with this
I don't like your spelling of Honda, but I'll try help you anyway hehe.

So from my understanding, everything works except the SatNav, when the car is cold - when it heats up it all turns to pot?

I have a similar problem with my CD/Radio player, my Head Unit itself is faulty, apparently.

I would first suggest you support the forum and locate yourself a new updated SatNav CD, as this would be potentially the cheapest fix. If that fails then you might be looking at either a new Head Unit, or SatNav Screen/Unit - which would place you in the same boat as me.

If possible, try take a picture or explain it a bit better. So someone who knows more about this can help you better.
Zaheen is offline  
post #3 of 3 (permalink) Old 16th January 2015, 18:32 Thread Starter
** Thread starter **
 
Join Date: 11th January 2015
Location: kilmarnock GB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
sat nav

lol yes spelling not good for a higher in english lol,,,thanks for the reply,ill take some pisc or even a video if i could upload it lol ill try n get a disc off flea bay and update you ..thanks
davy68 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Cr-v 2004 54 plate Sat nav system Jones071 Honda CR-V 8 13th February 2009 12:03

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome