Phone Pairing my phone - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 1st August 2008, 07:43 Thread Starter
 
wadkin's Avatar
 
Car: 2008 ISHIFT CIVIC
Join Date: 1st August 2008
Location: DERBY ENGLAND
Posts: 10
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Pairing my phone

Hi everybody,
I just bought a 2006 civic ex,great car but cannot pair my mobile with it.Ive followed the instructions but everytime I say Phone set up it wants to take me to a hotel or even speeds up the fan.I don't have a strong local accent and have tried many times now,can somebody please help.

Thanks
wadkin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 1st August 2008, 08:15
Supporter
 
mindstorm's Avatar
 
Join Date: 18th May 2008
Location: Shropshire GB
Posts: 64
Thanks: 2
Thanked 3 Times in 3 Posts
iTrader: (0)
Quick quess is you are using the normal voice control switch to control the Sta Nav etc. To pair the phone, you need to use the top of the two switches on the left of the steering wheel which has the phone icon on.

This will then put you into the HFT menu which should recognise the command.
mindstorm is offline  
post #3 of 7 (permalink) Old 1st August 2008, 08:19
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Yes you are using the wrong buttons. Use the top one on the front of the steering wheel with the telephone symbol on it and not the sat nav button on the rear.
mrh339 is offline  
 
post #4 of 7 (permalink) Old 1st August 2008, 12:01
 
Charles_Harding's Avatar
 
Join Date: 14th August 2006
Location: S.E. London ENGLAND
Posts: 3,366
Thanks: 113
Thanked 42 Times in 38 Posts
iTrader: (0)
There you are Wadkin!.

You've only been on this site for a few hours and they've solved you probs already.

......'tis great on here

Up Civinfo!

Welcome to this great site!

"If 'Practice makes perfect',
......and there again, 'Nobody's perfect'
Then why practice in the first place?"
Charles_Harding is offline  
post #5 of 7 (permalink) Old 1st August 2008, 13:28 Thread Starter
** Thread starter **
 
wadkin's Avatar
 
Car: 2008 ISHIFT CIVIC
Join Date: 1st August 2008
Location: DERBY ENGLAND
Posts: 10
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Smile Thanks Guys

You guessed right,it's all sorted now..Thanks a lot
wadkin is offline  
Thanks to wadkin from:
post #6 of 7 (permalink) Old 1st August 2008, 13:41
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Quote:
Originally Posted by wadkin View Post
You guessed right,it's all sorted now..Thanks a lot
A pleasure.
mrh339 is offline  
post #7 of 7 (permalink) Old 31st December 2008, 11:58
 
Rodders40's Avatar
 
Join Date: 19th December 2008
Location: Peterbouorgh, UK GB
Posts: 49
Thanks: 4
Thanked 1 Time in 1 Post
iTrader: (1)
Thank you too that sorted out my problem easy when you now how thanks agan
Rodders40 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone Blackberry 8300 "Curve" %$'[email protected]^ pairing with Bluetooth BlacknBlue Electronics (8G) 8 7th August 2009 11:45
Phone HFT Bluetooth Pairing Problem fraze1974 Electronics (8G) 10 31st May 2008 14:13
Phone Bluetooth Pairing on SatNav/Hft csmcqueen Electronics (8G) 5 5th February 2008 16:09
Phone Loss of pairing with Nokia N95 philiphenderson Electronics (8G) 8 29th November 2007 21:47
Phone pairing sony t68i ok, but voice says "no phone found"? psykik Electronics (8G) 5 29th November 2007 14:00

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome