Electrics Passenger side window not working - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 29th January 2015, 12:15 Thread Starter
 
oggyogg85's Avatar
 
Car: 2007 CTR, Milano Red
Join Date: 22nd November 2011
Location: Edinburgh SCOTLAND
Posts: 364
Thanks: 49
Thanked 41 Times in 40 Posts
iTrader: (1)
Passenger side window not working

My passenger side window won't work from drivers side or passenger side.
Fuses are fine
Battery reset done
I've attempted the resets but nothing happens as it's not moving at all.
Window lock isn't on either.

What next??

Any help much appreciated

Sent from my C6903 using Tapatalk
oggyogg85 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 29th January 2015, 12:43
Supporter
 
atom3624's Avatar
 
Car: 10G Civic Prestige
Join Date: 18th December 2014
Location: Back to Cold, Wet and Windy Blighty!! GB
Posts: 1,845
Thanks: 320
Thanked 288 Times in 247 Posts
iTrader: (1)
Silly question:
Have you locked the window - pushed the button to stop it being 'played with'?

Al.
atom3624 is offline  
post #3 of 9 (permalink) Old 29th January 2015, 13:00
Deserter to Lexus
 
dougie175's Avatar
 
Car: Lexus IS250
Join Date: 16th March 2014
Location: Kendal ENGLAND
Posts: 1,999
Thanks: 599
Thanked 695 Times in 528 Posts
iTrader: (13)
I had a broken wire between drivers and passengers, have the same problem. Mine was broken just where the lookin goes into the drivers door. Very difficult to find, I just re wired it from one switch to the other.



You need to take both for cards off and get a multimeter in there and continuity test the wires, it was a year ago so can't remember where I got the wiring diagram, but the wrote which links both switches had no continuity



Other than that yeah there is a passenger windows lock button
dougie175 is offline  
 
post #4 of 9 (permalink) Old 29th January 2015, 14:35 Thread Starter
** Thread starter **
 
oggyogg85's Avatar
 
Car: 2007 CTR, Milano Red
Join Date: 22nd November 2011
Location: Edinburgh SCOTLAND
Posts: 364
Thanks: 49
Thanked 41 Times in 40 Posts
iTrader: (1)
It's not the lock button, tried that already..

Thanks for the input I'll get the wires looked at.

It randomly worked the other day but has since then stopped again.
Bizarre


Sent from my C6903 using Tapatalk
oggyogg85 is offline  
post #5 of 9 (permalink) Old 29th January 2015, 15:13 Thread Starter
** Thread starter **
 
oggyogg85's Avatar
 
Car: 2007 CTR, Milano Red
Join Date: 22nd November 2011
Location: Edinburgh SCOTLAND
Posts: 364
Thanks: 49
Thanked 41 Times in 40 Posts
iTrader: (1)
I found another reset window procedure. The one when you hold down all 3 window buttons and it seems to have worked...


Sent from my C6903 using Tapatalk
oggyogg85 is offline  
post #6 of 9 (permalink) Old 29th January 2015, 15:48
Deserter to Lexus
 
dougie175's Avatar
 
Car: Lexus IS250
Join Date: 16th March 2014
Location: Kendal ENGLAND
Posts: 1,999
Thanks: 599
Thanked 695 Times in 528 Posts
iTrader: (13)
Quote:
Originally Posted by oggyogg85 View Post
I found another reset window procedure. The one when you hold down all 3 window buttons and it seems to have worked...


Sent from my C6903 using Tapatalk
Lucky, saves a lot of ball ache repairing the wires and finding which 1 is the issue. Good work
dougie175 is offline  
post #7 of 9 (permalink) Old 8th February 2015, 09:32
 
Misterstrood's Avatar
 
Join Date: 4th January 2015
Location: Maidstone GB
Posts: 51
Thanks: 22
Thanked 5 Times in 4 Posts
iTrader: (0)
oggyogg85 what is the 3 button reset as I have the same issue ?
Misterstrood is offline  
post #8 of 9 (permalink) Old 8th February 2015, 09:46
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,842
Thanks: 5,716
Thanked 4,154 Times in 3,850 Posts
iTrader: (31)
Eco display Eco display
Garage
This perhaps? http://www.civinfo.com/forum/electro...ult.html<br />

Sent from my LG-D855 using Tapatalk
Farqui is offline  
post #9 of 9 (permalink) Old 8th February 2015, 10:02
 
Misterstrood's Avatar
 
Join Date: 4th January 2015
Location: Maidstone GB
Posts: 51
Thanks: 22
Thanked 5 Times in 4 Posts
iTrader: (0)
Thanks Farqui. I'll try it in few days.
Misterstrood is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Front right side window switch not working from the driver side micek_kc Electronics (8G) 3 21st November 2014 20:09
Electrics passenger window not working correctly Scouser10 Electronics (8G) 10 30th August 2014 16:41
Electrics Passenger window not working marc.hedges Electronics (8G) 16 29th April 2014 13:47
Electrics passenger side window not working rogp1 Bugs, faults and irritations (8G) 4 27th October 2013 22:32

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome