Phone HFT Problems - Civinfo
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 3rd August 2008, 07:40 Thread Starter
 
Join Date: 16th January 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
HFT Problems

Hi as this is my first post please so I apologise for any irregularities. I am having problems with my new phone {Samsung G 600). The car tells me I have an incoming call, I press the answer button and there is complete silence at my end but the caller can hear me. The volume is correct as I can make outgoing calls ok. Have just got phone back from manufacturers as I sent it back thinking I had a faulty phone but the problem has not gone away. Previous phone worked ok. Any ideas anyone?
Barrel is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 3rd August 2008, 09:29
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
According to this:
Bluetooth Phone Compatibility - Civinfo Wiki

The G600 should work fine.

Are you saying that the speaker system works ok on outgoing calls but not on incoming call?

Does the phone display anything when you answer the incoming call (e.g. resume call in handset)?



FWH is offline  
post #3 of 11 (permalink) Old 3rd August 2008, 12:29
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Are you pressing the button on the phone to answer? If so this could be your problem as you need to press the telephone button on the steering to answer the call through the hft or transfer the call from the phone to the hft if you answer via the handset.
mrh339 is offline  
 
post #4 of 11 (permalink) Old 3rd August 2008, 17:39 Thread Starter
** Thread starter **
 
Join Date: 16th January 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Yes, the speaker works OK on outgoing calls but not incoming.
Nothing displayed on phone when I answer the incoming call.
It worked OK this morning, so seems to be an intermittent fault, or perhaps depends on the strength of the signal? I'm going to try a different service provider to see if this makes any difference, although Vodafone worked OK on Samsung D600.
Barrel is offline  
post #5 of 11 (permalink) Old 3rd August 2008, 17:41 Thread Starter
** Thread starter **
 
Join Date: 16th January 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
No I'm not answering on the handset, I'm using the button on the steering wheel.
Had no problem with previous phone.
Barrel is offline  
post #6 of 11 (permalink) Old 3rd August 2008, 18:00
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by Barrel View Post
No I'm not answering on the handset, I'm using the button on the steering wheel.
Had no problem with previous phone.
Quote:
Originally Posted by Barrel View Post
Yes, the speaker works OK on outgoing calls but not incoming.
Nothing displayed on phone when I answer the incoming call.
It worked OK this morning, so seems to be an intermittent fault, or perhaps depends on the strength of the signal? I'm going to try a different service provider to see if this makes any difference, although Vodafone worked OK on Samsung D600.
Does sound like it could be an intermittent fault in the car which developed around the same time you switched phones.

Do you still have the old phone (or some other phone) you could test with to confirm or deny if this is the case?



FWH is offline  
post #7 of 11 (permalink) Old 3rd August 2008, 18:12 Thread Starter
** Thread starter **
 
Join Date: 16th January 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
No unfortunately left on coach in Italy. I'll try the new service provider for a few days and if the fault is still there will take the car back to the dealers.... if he says the car is ok then I really do have a problem.
Barrel is offline  
post #8 of 11 (permalink) Old 3rd August 2008, 18:19
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by Barrel View Post
No unfortunately left on coach in Italy. I'll try the new service provider for a few days and if the fault is still there will take the car back to the dealers.... if he says the car is ok then I really do have a problem.
As it is intermittent and there is a piece of external equipment involved, the risk is they won´t find it unless you can really prove it is an issue with the car.

Do you know someone with a bluetooth phone who could help you out and test the car?



FWH is offline  
post #9 of 11 (permalink) Old 3rd August 2008, 18:58
Supporter
 
mrh339's Avatar
 
Join Date: 27th September 2007
Location: Gloucestershire ENGLAND
Posts: 1,082
Thanks: 2
Thanked 52 Times in 52 Posts
iTrader: (0)
Quote:
Originally Posted by FWH View Post
As it is intermittent and there is a piece of external equipment involved, the risk is they won´t find it unless you can really prove it is an issue with the car.

Do you know someone with a bluetooth phone who could help you out and test the car?

Yes try another phone or two to see if its a fault with the phone or the HFT but alas intermitent faults can be a pig to trace.
mrh339 is offline  
post #10 of 11 (permalink) Old 5th August 2008, 14:47
Supporter
 
dextergregor's Avatar
 
Join Date: 26th July 2008
Location: Paris, France FR
Posts: 123
Thanks: 8
Thanked 6 Times in 5 Posts
iTrader: (0)
HTC Pharos compatible with HFT system?

Just had a look on the HFT phone compatibility list. There doesn't seem to be any mention of the htc 3470 (aka Pharos). Anyone know if there're any compatibility issues with this phone?
dextergregor is offline  
post #11 of 11 (permalink) Old 5th August 2008, 15:01
 
Charles_Harding's Avatar
 
Join Date: 14th August 2006
Location: S.E. London ENGLAND
Posts: 3,366
Thanks: 113
Thanked 42 Times in 38 Posts
iTrader: (0)
Quote:
Originally Posted by dextergregor View Post
Just had a look on the HFT phone compatibility list. There doesn't seem to be any mention of the htc 3470 (aka Pharos). Anyone know if there're any compatibility issues with this phone?
That's quite a new phone that.

I would think that Honda sometimes can't keep up with the hundreds of new phones coming out today.

DIY maybe?

Best of luck anyway.

"Do one legged ducks swim in circles?"
Charles_Harding is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics problems bizzi_singal Bugs, faults and irritations (8G) 3 31st May 2008 09:22
Satisfaction Problems on 07 2.2EX djm Bugs, faults and irritations (8G) 3 15th April 2008 20:37
Hello - Having a few problems! lewist123 Introduce yourself 4 5th March 2008 23:32
HUK Even Problems Are A Joy! Charles_Harding Bugs, faults and irritations (8G) 19 2nd March 2008 12:32
Phone hft problems panasony Electronics (8G) 4 28th January 2007 02:24

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome