AC/Heater Not warm when idle - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 2nd February 2015, 13:22 Thread Starter
Supporter
 
Hulse's Avatar
 
Join Date: 17th June 2014
Location: Newcastle ENGLAND
Posts: 204
Thanks: 10
Thanked 18 Times in 15 Posts
iTrader: (0)
Garage
Not warm when idle

My heaters work fine unless stuck in traffic/ not moving then they are cold until moving again !!

Any ideas anyone

Thanks
Hulse is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2nd February 2015, 14:18
 
Join Date: 25th November 2013
Location: Sheffield ENGLAND
Posts: 12
Thanks: 16
Thanked 3 Times in 3 Posts
iTrader: (1)
I don't know specifically for the Civic, but most heating systems work of the top of the engine coolant system. If your engine is low on coolant, when you're stationary there's no cooling cycling around the top of the system, so it will just blow cold air.
I would try checking your coolant level.
I could be wrong - hopefully someone more knowledgeable will be along soon...
Bezza is offline  
Thanks to Bezza from:
post #3 of 6 (permalink) Old 2nd February 2015, 15:25
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,190
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Quote:
Originally Posted by Bezza View Post
I don't know specifically for the Civic, but most heating systems work of the top of the engine coolant system. If your engine is low on coolant, when you're stationary there's no cooling cycling around the top of the system, so it will just blow cold air.
I would try checking your coolant level.
I could be wrong - hopefully someone more knowledgeable will be along soon...
nturnb is offline  
Thanks to nturnb from:
 
post #4 of 6 (permalink) Old 2nd February 2015, 19:41 Thread Starter
Supporter
** Thread starter **
 
Hulse's Avatar
 
Join Date: 17th June 2014
Location: Newcastle ENGLAND
Posts: 204
Thanks: 10
Thanked 18 Times in 15 Posts
iTrader: (0)
Garage
Thanks for that I will check
Hulse is offline  
post #5 of 6 (permalink) Old 2nd February 2015, 21:21
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,190
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Quote:
Originally Posted by Hulse View Post
Thanks for that I will check
Let us know the outcome mate
nturnb is offline  
post #6 of 6 (permalink) Old 8th February 2015, 21:10 Thread Starter
Supporter
** Thread starter **
 
Hulse's Avatar
 
Join Date: 17th June 2014
Location: Newcastle ENGLAND
Posts: 204
Thanks: 10
Thanked 18 Times in 15 Posts
iTrader: (0)
Garage
Right I checked the level and the radiator level is fine, I can see coolant but the resovoir is empty ?
Hulse is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Electronics (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other FN2R Rough Idle When Warm. smoothaz Engines and Transmission (8G) 14 1st February 2012 00:50
Slow warm Up peterb Honda Accord 20 8th April 2011 00:25
Other warm footwell shieldy2k7 Bugs, faults and irritations (8G) 3 24th August 2009 14:39
Tech Unattended warm up dondon Engines and Transmission (8G) 33 19th November 2007 11:38
hello and warm greetings phil Introduce yourself 4 9th January 2007 18:26

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome